Ubiquiti Nanostation M XW, Ausfall (Offline) Problem

#1

Hallo Community,

Ich weiß nicht, ob mein Post hier richtig ist. Ich benutze das Forum zum ersten Mal.

Seit dem Januar 2018 betreibe ich einen Freifunk Knoten in Niederkassel. Ich habe mich der Infrastruktur des „Freifunk Troisdorf“ angeschlossen. Ich habe den Knoten „Freifunk-NDKR1“ bis „4“ benannt. Zur Internet Anbindung nutze ich einen TP-Link Archer C7 v2 mit der Firmware-Version tdf-stable-2018.1.4-1 / gluon-v2018.1.4. Vor einem Monat habe ich den Knoten ausgebaut. Es kommen drei Ubiquiti Nanostation M XW zum Einsatz. Ebenfalls mit der Firmware-Version tdf-stable-2018.1.4-1 / gluon-v2018.1.4.

Alle drei Outdoor Router sind per W-LAN mit dem Archer verbunden und liefen nach dem flashen der Firmware einwandfrei. Seit zwei Tagen macht eine der Ubiquiti Nanostations Ärger. Ich bemerkte, dass eine der Ubiquiti Nanostations offline war. Ich trennte sie vom Strom und nach dem Neustart wurde sie wieder eingebunden und lief ca. einen Tag lang, um dann wieder offline zu gehen. Wieder vom Strom getrennt. Diesmal lief sie nur noch eine Stunde. Sie ist, Stand jetzt, seit 11 Stunden offline.

Ich kenne mich nicht so mit den Einzelheiten des Systems aus. Ich habe mir die Geräte gekauft, mich auf diversen Freifunk Seiten schlau gemacht, die Firmware runtergeladen und geflasht, und ans Netz angeschlossen. Die Archer läuft seit über einem Jahr stabil. Durchgeschleift durch eine Fritzbox 6490. Die Ubiquiti Nanostations liefen auch einen Monat einwandfrei, bis jetzt mit einer davon dieses Problem auftritt. Ich weiß nicht, ob es ein Hardwareproblem ist, oder ob es softwareseitig gelöst werden kann. Sollte sich heraus stellen, dass die Ubiquiti Nanostation kaputt ist, und ich die Garantie in Anspruch nehmen müsste, stellt sich die Frage, wie ich die Original Firmware wieder auf die Station flashen kann. Zumindest, solange sie noch ansprechbar ist.

Ich bitte euch um Hilfe.

Gimegivya

Aktualisierung:

Da mir niemand geantwortet hat, bleibt mir nur der Weg über eine Garantie Leistung für den Ubiquiti Router. Deshalb nochmals meine dringende Anfrage, ob ich aus dem Betrieb der Freifunk Firmware die Original Ubiquiti Firmware wieder in den Speicher des Gerätes (zurück) flashen kann. Denn mit der Freifunk Firmware wird der Händler einen Garantie Anspruch wohl nicht akzeptieren.
71 Mitglieder haben sich bis jetzt (Stand 03.05.2019 Uhrzeit 2.00) diesen Thread ohne Antwort angeschaut. Es muß doch einen geben, der die Kompetenz hat, zumindest diese Frage zu beantworten.
Ich bitte nochmals dringend um Hilfe.

Gimegivya

#2

Woran bemerktest Du das? Und was ist bei Dir “offline”?
Sofern Du “nur” auf der Karte Deiner Community (welcher Karte genau?) geschaut haben solltest: Gerade in technisch schlecht laufenden Communities hakt nicht nur die Karte selbst. Eventuel ist es auch eine Domain, die eher auf “Hotspot-Netz” fokussiert und wegen der L2-Domain-Größe schwierigkeiten hat, Wifimesh-Knoten dauerhaft im Netz zu halten.

#3

Hallo adorfer,
Herzlichen Dank für deine Antwort.
“Offline” bedeutet für mich, dass der Router in der Karte Rot dargestellt wird und mit der Bermerkung versehen ist: (z.B.) “offline, letzte Nachricht vor einem Tag (01.05.2019, 20:33:32)”
Der Knoten ist auf der Karte unter folgenden URL zu finden:
https://map.freifunk-troisdorf.de/#!/de/map/788a20eaff8b
Es handelt sich um die Community " Freifunk Troisdorf".
Ich habe es mit einem WIFI Gerät und durch Anäherung an die einzelnen Knoten “Freifunk NDKR1, Freifunk NDKR2, Freifunk NDKR3 und Freifunk NDKR4” getestet. Direkt am Knoten “Freifunk NDKR4” habe ich ein stark reduziertes Signal. Das deckt sich mit der “Offline” Meldung der Karte. Da ich mich nicht tiefer mit den Einzelheiten des “Freifunk” Systems auskenne, habe ich nach dem Prinzip “Try and Error” versucht aus meiner reduzierten Sicht, einen Fehler zu finden. Mir ist nicht ganz klar, wie ich den “Freifunk NDKR4” aufwecken kann. Ich hatte den Verdacht, dass mit dem Router etwas nicht stimmt. Denn nach dem ersten “Kaltstart” lief er 24 Stunden, nach dem zweiten dann ein paar Stunden und nach dem dritten Kaltsart lief er nur noch eine Stunde. Aber ohne ein baugleiches Modell lässt sich das nicht überprüfen. Die anderen Router sind von dem Phänomen nicht betroffen. Sie funktionieren einwandfrei. Deshalb mein Gedanke, den betroffenen Ubiquiti wieder mit original Firmwarw zu flashen und beim Händler gegen ein Austauch Modell zu reklamieren. Und dieses dann zu testen. Aber vielleicht hast du eine andere Idee. Aus der Kommunity “Troisdorf” hat sich leider niemand gemeldet.
Viele Grüße

#4

Ich verstehe nicht ganz, was Du meinst. Du hast doch drei baugleiche Modelle, oder ?
Aber der Satz ist nicht so relevant, weil Du ja dann genau den Vergleich vornimmst - die anderen haben das Problem nicht !

Ich würde mal Netzteile tauschen. Das ist einfach und vllt ist ja das bei dem Exemplar matschig. Wenn das Problem mit dem Netzteil wandert, weisst Du was zu tun ist.

Ansonsten würde ich das Problemexemplar mal per Lankabel und MoLAN mit dem Archer verbinden, sodass die Verbindung nicht vom Radio abhängt und Du evtl weiterhin Zugang per ssh zum Gerät hast. Dann stell sie so hin, dass sie WifiMesh Verbindung zu einer der anderen hat. Funktioniert sie weiter, nur die WifiMeshVerbindung bricht weg ?
Sie sollte dann jedenfalls nicht von der Karte verschwinden, weil der LANmesh noch stabil ist.
Das MoL am Archer setzt aber voraus, dass Du daran keine LAN Clients einsetzt und nur Meshpartner. MoL aktiv gilt leider für alle gelben Ports.

EDIT3: das in [] stell ich noch zurück! [Hört sich aber ziemlich sicher nach einem HW Problem an.]

EDIT: was das Rückflashen angeht, such mal nach dem Stichwort Originalfirmware und sichte das mal nach Deinem Model.
EDIT2: hast Du eigentlich schon mal auf die statusseiten der Knoten geschaut über die
IPv6 Adressen ?
zB: http://[2a03:2260:121:4000:d66e:eff:fe36:221d]/cgi-bin/status
Da stehen ja auch alle Infos, auch wenn die Karte mal weg wäre. Eher besser,
weil sehr dynamisch dargestellt.

EDIT4: aus der Statusseite des Archer geht ja vor allem auch hervor - und das war mir noch nicht klar - dass NDKR4 nicht tot ist und durchaus noch Pakete ankommen, aber zu wenig, um die Verbindung auch nur annaehernd als stabil zu erklären und so kann man auf der Statusseite nicht mal den Namen sehen (auf den man auch klicken koennte).

Aus der Karte geht hervor, dass NDKR4 vermutlich draussen steht und abseits. Ich habe mal jetzt das Satellitenbild aktiviert - stimmen die Positionen da auch noch ?? R2 im Baum ??
Keine Ahnung was da evtl den Empfang beeinflusst. Aber tausche doch vielleicht mal R4 und R3 und tausche die Koordinaten.
Du hast hier saemtliche Geräte auf einem Kanal. Und wenn da im Umfeld von R4 irgend jemand Funkprobleme im weitesten Sinne verursacht, könnte das natürlich auch R3 (nach dem Tausch) treffen. Auch wenn es für 4 Wochen scheinbar kein Problem war.

LG,Dago

#5

Ich gehe bei der Gleichsetzung von “offline auf einer Karte” mit “Freifunk-Router ist wirklich offline” nicht mit.
(und ich habe auch keinen Lust, einer Community ihre Strukturprobleme unter dem Vorwand “defekte Nanostation” zu debuggen.)

#6

@ Dago:
Danke für deine Vorschläge.
Den Netzteiltausch werde ich versuchen.
Den Tausch zwischen NDKR3 und NDKR4 wollte ich erstmal hinten an stellen, da ich sie an Masten in 3m Höhe am Haus fest verbaut habe und im Moment erstmal die anderen Möglichkeiten austesten will. Den NDKR4 kann ich mit einem 30m LAN Kabel provisorisch mit dem Archer verbinden, und schaun, was passiert. Nach jedem “Kaltstart” war der NDKR4 immer eine Weile “online”. Ich müßte dann die provisorische LAN Verbindung auf jeden Fall eine ganze Weile installiert lassen (durch offene Fenster und Türen) um zu sehen wie sich der Ubiquiti (NDKR4) verhält.
IPv6 Adressen kann ich nicht kontrollieren, weil mein ISP (Unitymedia) das Protokol nicht unterstützt.
Die Original Firmware habe ich gefunden. Für den letzten Notfall.
NDKR4 ist auch in 3m Höhe an einem Carport befestigt. Den Carport kann man so ungefähr auf dem Satellitenbild erkennen. Diese Ortsangabe ist richtig,
Mit dem NDKR2 habe ich mich mit den Koordinaten um ca 3m vertan. In Wirklichkeit steht er 3m weiter links an einem Rosenbogen mitten auf der Terrasse. Das muß ich noch ändern.
Bevor ich NDKR3 + 4 tausche, würde ich lieber den NDKR4 beim Händler tauschen.
Dann muß ich nur einen vom Mast holen, und sollte das ganze wirklich ein HW Problem sein, wären zwei Fliegen mit einer Klappe geschlagen.

Ich habe leider bis jetzt zu wenig Ahnung von der “Freifunk” Materie, um nachvollziehen zu können, wie ich das sehen kann (z.B. Kanäle), zumal ich IPv6 Adressen nicht aufrufen kann. (Oder ich mache einen Denkfehler). Viele der Begrifflichkeiten hier im Forum kenne ich nicht. Ich habe mal nach einem “Freifunk Lexikon” gesucht, in dem ich durch lesen ein wenig Nachhilfe nehmen kann, aber nichts gefunden, was auch nur annähernd in die Tiefe geht.
Das ist schade, weil es dadurch Newbies schwer gemacht wird, sich in die Materie einzuarbeiten.
Vor einem Jahr bin ich auf den “Freifunk” gestoßen und fand die Idee bestechend. Als Anfänger habe ich mir auf, ich weiß nicht wievielen lokalen Seiten, das Grundwissen, die Firmware und die passenden Geräte zusammen gesucht, die Router geflasht und online gestellt. Das bedeutet aber nicht, das ich in die Tiefe verstehe, wie das System in Eizelheiten funktioniert. Ich wollte einfach nur etwas für die Allgemeinheit tun, in dieser “Zwei Balken Republik”. Es ist schade, dass es zu dem Thema kein detailliertes Wiki für Newbies und Fortgeschrittene gibt. (Oder ich bin zu blöde es zu finden). :wink: Solltest du da etwas passendes wissen, wäre ich für den Tip dankbar.

@adorfer:

Entschuldige, aber aus fehlendem Experten Wissen, muss ich mich auf rudimentäre Beobachtungs- Praktiken verlssen:
Halte ich mich mit einem WIFI Gerät neben oder unter einem der drei Router auf, die als “online” angezeigt werden, habe ich vollen WLAN Ausschlag.
Begebe ich mich zu dem als “offline” angegenen NDKR4 Router, ist der WIFI Empfang nur noch sehr gering.
Die logische Konsequenz scheint zu sein, dass die “offline” Angabe in der Karte richtig ist, oder dass der Ubiquiti ein anderes Problem hat.
Ob die Troisdorfer Community Strukturprobleme hat, weiß ich nicht.
Aber in meiner Gemeinde gibt es keine Freifunk Gemeinschaft und Troisdorf ist die am nächstgelegene Community.
Nach allem habe ich den Knoten auch nicht zu meinem eigenen Vergnügen gebaut, sondern um der Allgemeinheit eine bessere Internet Anbindung zur Verfügung zu stellen.

LG
euch allen.

#7

Nicht ganz Thema. Aber in der Brüsseler Str. und in der Hauptstr. Ecke Kanalweg und im Rathaus sind Router über http://www.freifunk-siegburg.de/ (Site Niederkassel) online.