Ubiquiti Picostation M2


#1

Ich habe heute in Aachen zwei Ubiquiti Picostation M2 (kurz PICOM2HP) in Betrieb genommen. Gerät Nr. 1 deckt die vor dem Haus liegende Straße und Gerät Nr. 2 deckt den Hinterhof der Häuserzeile ab. Als Firmware habe ich die 0.4+3-beta für Ubiquiti Bullet M (auch nur ein Ethernet-Port) aufgespielt. Das ging sehr zügig und absolut problemlos. Allerdings wäre eine eigene Firmware ganz nett, damit auch der korrekte Modellname in der Knotenliste erscheint.

Diese Outdoor-Geräte kosten aktuell 62,90 € und Qualität und Design scheinen ok bzw. durchdacht zu sein. Weitere Erfahrungen folgen dann später.


#2

Bei den Picostation hatte ich immer mal wieder Verstummungsprobleme und setze diese aktuell noch nicht wieder ein. Vielleicht hast Du Glück und sie laufen nun stabiler…


#3

Ich habe eine in Schwerte hängen. Die Reichweite ist echt fantastisch, es scheint aber auch sehr vorteilhaft zu sein dass das Ding draußen hängt.

@CHRlS, was genau sind denn “Verstummungsprobleme”?

Ich hatte in den letzten Wochen ein paar mal das Problem, dass WLAN da war, aber man kein Internet hatte und den Node neu starten musste. Alfred/Map hat ihn und die Clients aber gesehen, weiss also nicht ob das an der PicoStation lag.


#4

Genau das ist das “Verstummungsproblem”. Es geht dann einfach kein Traffic mehr durch den WLan Treiber, obwohl die Picostation ansonsten einwandfrei läuft. :frowning:

Ich konnte das nun auf der 0.5b4 noch nicht testen, die soll wohl noch ein wenig stabiler geworden sein.

http://images.freifunk-ruhrgebiet.de/beta/sysupgrade/


#5

Jo, ich hab mal geupdated. :smile:

Läuft, das einzige was auffällt ist, dass der Kernel konstant die selbe Meldung loggt:

Sep  5 12:59:48 FF-Schwerte-Kant01 kern.debug kernel: [  416.980000] rt6_redirect: source isn't a valid nexthop for redirect target
Sep  5 12:59:48 FF-Schwerte-Kant01 kern.debug kernel: [  416.980000] rt6_redirect: source isn't a valid nexthop for redirect target

#6

Das machen die 0.4er Router auch, seit wir auf den radvd gewechselt haben.

Hintergrund wird anhand der Google Infos vermutlich sein das wir eine default Route auf die Public v6 IP überall hinschieben, statt auf die link local Adressen, das ist anscheinend nicht 100% RFC konform.


#7

Hier auch positive Erfahrunge was die Reichweite betrifft - und einfach den Einsruck den die Verarbeitung macht.

Für den Preis, alles sehr nett.

Cheers,
Ralf


#8

Das “Verstummungsproblem” scheint sich mit 0.5 übrigens erledigt zu haben. Meine PicoStation hat jetzt 310h uptime und alles fluppt.


#9

Hi,

ich habe mir heute eine dieser PicoStations bestellt.
Jetzt frage ich mich allerdings welche der Ruhrgebietsfirmwaren ich dafür nehmen kann

–cut–
gluon-ffrg-0.5-ubiquiti-bullet-m.bin 06-Sep-2014 19:15 3539356
gluon-ffrg-0.5-ubiquiti-nanostation-m.bin 06-Sep-2014 19:15 3539356
gluon-ffrg-0.5-ubiquiti-unifi.bin 06-Sep-2014 19:15 3539356
gluon-ffrg-0.5-ubiquiti-unifiap-outdoor.bin 06-Sep-2014 19:15 3539356
–cut–

Vielleicht kann ja wer helfen?

Danke und Gruß
Thomas


#10

Bullet M Thomas.

Auf alle Airmax Geräte mit einer Lan Schnittstelle kommt das Bullet M Image, wenn kein eigenes kompiliert ist.

Auszug aus der OpenWRT Wiki:
“Note: For the models with 1 ethernet (nanostation loco m, picostation m hp, bullet m) , use the bullet-m image.”

Ubiquiti Airmax M [OpenWrt Wiki]

Für die Picostation M2HP entsprechend auch das Bullet M Image benutzen…

Grüße

Chris


Picostation M2 HP einrichten
Picostation M2 - Firmware für München-Umland
#11

Och…

Ich hab Nanostation genommen. Rennt.
Die Umterschiede scheinen sich im Rahmen zu halten… ?!?


#12

Die beiden sind halt sehr nah beieinander, Dein Nano Image hat nur ne 2. Ethernet-Schnittstellen drin, die dann beim Booten einfach nicht geladen werden kann, sonst identisch. Airmax Geräte unterscheiden sich in Geräte mit einer und Geräte mit zwei Schnittstellen.

Solange das nicht instabil ist kannste das so lassen…


#13

So heute ist meine Pikostation angekommen. Wirkt schon recht nett :smiley:
Allerdings hat es sich gezeigt das man da offenbar nicht so esse ne FF Firmware drauf bekommt.

Weiss jemand ob es irgendwo ein wiki Artikel zu dem Gerät gibt?

Danke und Gruß
Thomas


#14

Hast Du vielleicht die Pico 2 und nicht die Pico M2?


#15

hmm ja :slight_smile: hab ich mich da vershopped?


#16

Ist mir gestern Abend auch passiert, als ich die P2 flashen wollte.
Geht jetzt zurück und M2 schon bestellt.


#17

pico M2 gejt jedenfalls total smooth…


#18

unterscheidet sich den die hardware?
finde es interessant, das der router die fw nicht mal per tftp annimmt

Gruß
Thomas


#19

oki do … erstmal nen neuen router bestellt :confused:


#20

Hallo. Habe noch einen UbiQuiti PicoStation M2 rumliegen. Gibt es da noch eine funktionierende Firmware für?