Was bei txpower einstellen?

Hallo,
ich habe schon sehr viele Seiten durchgelesen, die sich mit dem Countrycode und txpower beschäftigen.
Werde aber irgendwie nicht schlau draus.
Bei den tplink Routern, darf ich insgesamt auf 20db stellen, oder muss ich den Antennengewinn abziehen?
Beim 841 wären das 20db-3db=17db

Bei der CPE210 wären es nur 11db.

Wenn ich das so einstelle, sendet meine Fritzbox die auf 25% Sendeleistung mit internen Antennen steht noch mehr.

Wo steht geschrieben das der Wert mit oder ohne Antennengewinn eingestellt wird?

Tplink hat mir hierzu geschrieben das sie keinen Support für andere Betriebssysteme geben.

1 Like

Was einstellen? So wenig wie möglich, um die Leistung benachbarter APs nicht zu behindern.

Was die OpenWRT-Problematik der Metrik betrifft, siehe diesem Thread:

(Und ja, das ist streckenweise eine Schlammschlacht. Wird hier aber auch nicht anders werden, eben weil wir nicht messen können.)

Du hast das soweit schon richtig verstanden. Der in uci eingestellte txpower-Wert ist eine optionale, zusätzliche Beschränkung der Sendestärke. Bei dem Wert muss der Antennengewinn mit beachtet werden.

Wenn du keine txpower einstellst, aber als country de eingestellt hast, wird die höchste erlaubte Sendestärke mit der Standardantenne eingestellt. Eine Ausnahme sind einige Ubiquiti-Geräte, bei denen die die Sendestärke standardmäßig zu stark ist.
Auf dem 2.4GHz-Interface eines WDR3600ers habe ich also dann mit country de und ohne txpower-Wert eine Sendestärke (ohne Antennengewinn) von 16dBm.
Die Software hat also einen Wert für den Antennengewinn.
Aus der iw-Hilfe: phy <phyname> set antenna_gain <antenna gain in dBm>

2 Likes

Hallo,

bei meinem TP-Link 940N v3 ist die Sendeleistung im FF auf 20 dBm eingestellt, via Putty mit dem Befehl iwinfo - steht aber nur 14 dBm . Wo liegt der Fehler (wenn es einer ist ) ?
Wenn ich richtig verstanden habe , wird der Antennengewinn mit der Gluon Firmware schon abgezogen ?

Schau mal in diesen Thread.
Da wurde die Thematik schon ausführlich beleuchtet.
Inklusive der durchaus auffälligen Inkonsistenzen in der Berechnung/Anzeige der Werte.

Danke für den Link,
also, so wie ich verstanden habe, ist der Antennengewinn abgezogen. Es stimmt also, dass der 940N v3 14dBm in der Fernabfrage (Putty) hat und in der der GUI ist er auf 20dBm eingestellt, Ebenso der 841N v11 kommt dann mit 16 dBm daher - da werden die Antennen wohl weniger Gewinn erzielen, wie beim 940er .

Das haben auch andere so verstanden, korrekt.
Es ist in dem obigen Thread erläutert und ich sehe jetzt wirklich keinen Grund, das hier nochmal wieder aufzuwärmen.

Ich bin neu und will nichts „aufwärmen“. Ich interessiere mich für Freifunk und habe so meine Fragen dazu - auf die Nerven möchte ich niemand damit gehen.

Lass dich nicht ärgern, ist am Anfang viel, was da auf einen einprasselt. Mach am Besten zu neuen Fragen neue Themen auf. Sollte es besser irgendwo dranpassen, können die Moderatoren das immer noch zusammenfügen.

Willkommen im Forum!

Dann stelle Deine Frage doch in dem Thread.

Da lesen nämlich auch Leute mit, die das letzte Mal als das diskutiert wurde, durchaus halbwegs nachvollziehbare Erklärungen geben konnten. (wenn auch nicht unbedingt logisch sinnvoll ist, warum das genau so ist und nicht anders.)
Was dort erklärt wurde mag ich hier gar nicht zusammenfassen, nicht das jemand dann meint, dass ich das Verfahren von Openwrt (oder jetzt LEDE) für sinnvoll halte.

Danke :slight_smile: ich habe ein Thema aufgemacht und wurde auf einen anderen Thread verwiesen, welchen ich vorher nicht fand .

Ich habe jetzt nur dein Posting hier gesehen. #4 in diesem Thread, vom 14.02.2017.
Wenn Du das Posting #2 in diesem Thread anschaust, da ist der Link zu dem Thread in dem das besprochen wrude.
Und im Posting #5. Und im Posting Nummer 7.

Aber hier nochmal in der Anreisserbox: