Windows 10 Überraschungsupdate: kein Zugang zu FF WLAN

Die Leute die aus Versehen ein Windows 10 Überraschungsupdate angeklickt haben, kommen nicht mehr ins FF. Was sind die Einstellungen, wo Microsoft seine Schäfchen vor böser Freiheit schützen will?
Danke für Tipps.

Bitte forumuliere die Frage doch mal so, dass ich sie verstehe.
Was ist ein „Überraschungsupdate“?
(Ich hätte noch weitere Fragen bei denen ich nicht weiss, ob Du damit bestimmte Optionen der Upgrade-Installation meinst oder es nur um launige Kommentare geht und eben nicht auf eine spezielle gewählte Option.)

@adorfer Die Frage steht doch da.

Er kann nach dem Update keinen Freifunk mehr connecten. @IvoKainKrieg trifft das auch auf andere Netzwerke ohne Verschlüsselung zu?

Gestern waren in der Tat einige Updates (wenn man die Auto-Updates an hat), nicht nur bei Windows 10 sondern auch 8.1. Ich versuche es gleich mal mit meinem Dienstnotebook. Melde mich dann.

…ich vermute, dass Überraschungsupdate war nicht gemeint als ein Upgrade von Windows 7/8 auf Windows 10, sondern ein reguläres Update innerhalb einer bestehenden Windows 10-Installation.

Ging mir auch schon mal so, Systemhinweis auf wichtige Updates, bzw. beim „Herunterfahren“ stand das Update-Zeichen im Button. Nach Neustart ging dann was nicht mehr…

Für mich klingt das eher nach fehlerhaften WLAN Treibern. Diese bitte mal neu installieren.

Winsows 10 hat ansonsten keine Probleme mit Freifunk Netzen. Anklicken, kurz warten, drin.

Bei Win 8.1 klappt es auch.

Im WLAN-Adapter den Powersave-Mode abschalten.

Ich gehe davon aus, dass der Fehler bei @IvoKainKrieg liegt, denn hier sind mehrere Windows-Rechner von windows7, Windows8.0 und Windows8.1 auf Windows10 migriert worden und können nach wie vor Wlan-Verbindung (Atheros und Intel AC7260) und Lanverbindung (Broadcom, Intel) via Freifunk nutzen.

Also der Nutzer ist plötzlich auf Win10 gepimpt worden.
Und ich hab was gefunden was es sein könnte.
Da stand auch „Begrenzt“
Was meint ihr?

Sieht man sich die Verbindung in der Übersicht an, so kann man hinter der Verbindung die zusätzliche Information „Begrenzt“ lesen. D.h. der Zugriff ins Internet ist bei einer derartigen Kennzeichnung nicht möglich.
Trennt man diese Verbindung und stellt danach die Connection wieder her, wird normalerweise das WLAN sauber verbunden und das Internet kann genutzt werden. Bei meiner Analyse des Fehlers ist mir aufgefallen, dass der Fehler besonders oft auftritt, wenn der Rechner / PC oder Laptop in den Energie-Sparen-Modus fährt und danach wieder erwacht. Dann scheint etwas fehl zu laufen und es kommt nur zu einer begrenzten Verbindung.
Internet-Begrenzt
Doch was kann man dagegen tun?
Ich habe einen Lösungsansatz gefunden, welcher bei mir und bei einigen von meinen Freunden perfekt geholfen hat. Dieser benötigt zuerst eine kleine Veränderung in der Registrierung des Systems und danach ein Zurücksetzen des IP Protokolls.
Und so geht man dafür vor:
Registrierung öffnen:
[Windows-Taste]+[R]
–> regedit – eingeben und mit „OK“ bestätigen.
–> Registry wird geöffnet
Zu Schlüssel wechseln:
HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Nsi \ {eb004a00-9b1a-11d4-9123-0050047759bc} \ 26
Achtet bitte auf den richtigen Schlüssel!
Internet-Verbindung begrenzt - WLAN wird nicht richtig verbunden (1)
Rechte des Schlüssels 26 ändern:
Klickt hierzu einfach mit der rechten Maustaste auf den Schüssel „26“ und wählt dort den Punkt „Berechtigungen“ aus. Jetzt setzt ihr bei „Vollzugriff ein Häkchen und bestätigt die Eingabe mit „OK“. Der Registrierungs-Editor kann nun geschlossen werden.
Internet-Verbindung begrenzt - WLAN wird nicht richtig verbunden (2)
Internet-Verbindung begrenzt - WLAN wird nicht richtig verbunden (3)
IP Protokoll zurück setzen:
–> Kommandozeile starten
[Windows-Taste]+[R] –> cmd – eingeben und mit „OK“ bestätigen!
Dort gebt ihr nun folgenden Befehl ein:
netsh int ip reset C:\resetlog.txt
Internet-Verbindung begrenzt - WLAN wird nicht richtig verbunden (4)
System neu starten!
Danach sollte das Problem behoben sein und das Netzwerk sich auch nach dem „Aufwecken“ wieder sauber verbinden lassen.

2 Likes

win10 ist in der Hinsicht gleich Win7
default ist aussschalten des LAN bei Inaktivität
Aufwachen dauert, weil sich Win erst mal eine Netzliste holt und das für Win WIchtigste: das Shakehands mit
zu Hause+
d.h. „eingeschänkter Zugang“ oder „beschränkter Zugang“ wird immer dann und so lange angezeigt, wie keine Internetverbindung aufgebaut werden kann (Timeout oder sonstwas), hat mit FF direkt nichts zu tun, ausser, dass es bei FF mitunter was länger dauert, als sonst direkt übr den Provider.
Lösung: einfach warten bis Lease erhalten und DNS Server etc.

Ausserdem legt sich Windows (alle Versionen) immer ein neues Profil an, wenn eine neue, bis dahin unbekannte Verbindung erstmalig erstellt wird und versucht beim nächsten Mal, immer die Settings aus dem letzten Profil zuerst zu nehmen. (Wenn man oft Router flasht, dann hat man im Laufe der Zeit je Router zig Einträge mit je 1 Profileintrag in der Registry, was das Laden verlangsamt. Kann man löschen mit regedit)

Übrigens bewirkt der selbe Effekt auch, dass das Starten nach Strom aus bis zum Windows Login länger dauert, als normal, weil Win zuerst die Netzwerkverbindungen einträgt, kommt da (noch) nichts, dauert es länger. Kann jeder nachprüfen: Windowsrechner starten mit LAN rausgezogen und mit LAN eingesteckt. Das erste ist schneller, das zweite langsamer, wenn die Verbindung unbekannt war.

Ganz übel wirkt sich das aus, wen LAN drin ist aber gerade der Provider down ist. Dann kommt das Windows Login gar nicht, Bildschirm bleibt dunkel, weil Win wartet und wartet und …
Abhilfe: LAN entfernen und neu booten.

Nachtrag: „eingeschränktes“ Netzwerk kann auch kommen, wenn die (neue) Verbindung noch nicht als „Heimnetz“ oder „öffentliches Netz“ deklariert worden ist. Dann wartet Windows auf die Zuordnung.

3 Likes