Wo ist mein Fehler? Site.conf 2018.2


#1

Hallo!

Ich versuche mich gerade an einer 2018.2 Konfiguration für unsere Community. Die Firmware kompiliert wunderbar durch. Aber: Ich möchte, dass 5GHz ausgeschaltet ist und explizit vom Knotenaufsteller eingeschaltet werden muss.

Er schaltet leider nur den Client AP für 5GHz aus. Das Meshing auf 5GHz ist weiterhin aktiv. Ich habe beim Flaschen “Konfiguration vergessen” angehakt. Danach nochmal mit einem frischen Gerät geflasht. Beide Male ist nur der 5GHz Client AP ausgeschaltet. Hat jemand eine Idee?

Auch suche ich immer noch einen Editor, der mir sagt: “Du Doof! Da fehlt ein Komma oder Klammer!”


#2

mesh = in wifi5 ganz weglassen?

There are currently three interface types available. You may choose to configure any subset of them:

  • ap creates a master interface where clients may connect
  • mesh creates an 802.11s mesh interface with forwarding disabled
  • ibss creates an ad-hoc interface

Each interface may be disabled by setting disabled to true . This will only affect new installations. Upgrades will not change the disabled state.


#3

Hi wusel!

Danke für deine Antwort. Leider würden dann ja die Informationen über das Interface verloren gehen.
Ich möchte ja, dass das Interface konfiguriert aber nicht aktiviert ist. Damit der Knotenaufsteller explizit mit dem anhaken 5GHz aktivieren muss.