WR1043ND v2.1 mesht nicht per Funk (gelöst, war BSSID-Tippfehler)

Hallo,

wir setzen im Freifunk Erzgebirge momentan ausschließlich auf den WR1043ND.
Das klappt bis jetzt auch super, selbst zwischen den Häuserschluchten.

Letzte Woche haben wir 2 WR1043ND bekommen, beide v2.1 - nur woillen diese beiden ansolut nicht über die Funkschnittstelle meshen, egal ob ich die Router im 20m-Abstand hin stelle, oder näher, oder weitrer weg - absolut keine Verbindung.
Die Verbindung zum Gateway funktioniert, und das Client-Netz geht auch.

Das passiert aber nur bei den v2.1 - ist das Problem bekannt? Falls ja, woran liegt es?

Liebe Grüße

Hi,

nie Probleme gehabt, die Geräte laufen eigentlich sehr gut.

Hängt das Gerät vielleicht im Konfigurationsmodus? Geht denn das Clientnetz, wenn du sie über Kabel verbindest?

Grüße
Matthias

benutzen beide exakt die selbe Firmware, sprich unter anderem das selbe mesh-Protokoll (ibss oder 11s) und die richtigen BSSIDs?
sieht man die mesh-SSIDs beider Geräte am Laptop/Smartphone (notfalls jeweils einen ausschalten, um exakt zu prüfen)

@MPW
Die Router laufen alle (nicht im Config-Modus).
Das Client-Netz geht, bekommt allerdings nur IPv6 per DHCP zugewiesen.

@rotanid
Ja, alle Router benutzen exakt die selbe Firmware (alles auf einmal gebaut).
Die umliegenden Router abschalten geht leider erst gegen Abend, da 2 davon gerade nicht zugänglich sind.

Auf die nicht meshenden Router komme ich aber noch per Client-Interface und SSH.
Im Log kann ich erstmal nichts finden, was auf Probleme mit IBSS hinweist. Das Interface passt soweit auch.

Das ganze kann nun als gelöst betrachtet werden.
Es lag wirklich an der BSSID, da dort ein Zahlendreher drin war (zu viel per SSH dran herumgepfuscht) :wink:

Danke nochmal für eure Hilfe.

Blinken an beiden die WLAN-LEDs? Bist du da vielleicht an den Knopf gekommen?

Ich meinte eigentlich, ob es funktioniert, wenn die Geräte per LAN- oder WAN-Mesch zusammen schaltest.

er hat doch schon geschrieben, dass er die BSSID verbastelt hatte :wink:

1 Like