Absoluter Verlust der Internetverbindung (Unitymedia) durch Freifunk

Meine Frage war aber, ob die Endgeräte, also Notebooks etc. komplett per Kabel oder per WLAN verbunden sind.

Das könnte wichtig sein, siehe mein Erfahrungsbericht zu HT40 vs HT20 oben.

1 Like

es wird ein NAT Router gebraucht wenn das Modem kein NAT macht … ! Ohne NAT geht nur eine IP (genaue eine MAC) am UM Anschluss.
Die neuen Modems sind eigentlich Router (die NAT und DS-Lite machen) und keine Modems (Cisco XI, Fritzbox,)

2 Likes

Genau so ist es. Der FF-Router hängt direkt am Modem und es gibt kein ‚privates‘ LAN/WLAN, sondern nur FF

Trifft offensichtlich nicht zu, hatte @oldman mit dem TS verwechselt:

Genau so ist es bei mir auch: Das Modem kann nur eine IP vergeben - die Öffentliche IP deines Anschluss. Wenn ein Gerät dran ist geht kein zweites dran weil das Modem ja nur eine IP vergeben kann. Du musst einen 'normalen' Router dazwischenschalten, meine Empfehlung: ein TP-Link TL-WDR3600 mit OpenWRT. Der kann Gigabit Ethernet und ein gutes WLAN und du hast dank OpenWRT volle Kontrolle und Sicherheitspatches (der Router hängt öffentlich ohne Firewall im Internet!). An diesen Router kannst du dann den Freifunk-Router anschließen. Wenn du Hilfe beim Einrichten der Verbindung zwischen Modem und OpenWRT WDR3600 brauchst schreib mir mal ne PN..

Erstmal vielen Dank für eine so rege Teilnahme. Das Internet habe ich selbstverständlich in die blaue, also Wanbuchse angeschlossen. Das Internet funktioniert dann erst auch, aber nach einiger Zeit wird es immer langsamer, bis hin zur völligen unbrauchbarkeit. Geräte sind per Kabel sowie auch per Wlan eingebunden. Der 7links ist mit dem modem verbunden, von dort aus geht es dann zum ff-router. Hatte auch schon an eine überforderung gedacht. Ich finde es halt nur komisch das wenn ich den ff-router ausschalte das Internet in gewohnter weise funktioniert.

Mfg. Lars

Okay, also nochmal langsam. Du hast eine 50k Leitung von Unitymedia und betreibst da einen 841er dran, kein privates Netz? Dann ist klar, warum das langsam ist.

Bei dir geht dann alles durch Freifunk. Und Freifunk liefert über einen 841er je nach Größe der Domäne nur 5-10 Mbit/s und kann in den Abendstunden durchaus mal langsamer werden.

Du solltest dein eigenes Internet direkt ausleiten und nur die Nachbarn durch Freifunk schicken. Dazu brauchst du einen weiteren Router, der nattet. Das kann ein 841er mit OpenWRT oder originaler Firmware sein, aber eben kein Gluon. Wobei ich nicht weiß, ob ein 841er 50k schafft. Ggfs. brauchst du da etwas stärkeres.

Grüße
Matthias

2 Bemerkungen, falls es wirklich so ist:

  1. Damit ist der 7links Router überflüssig, wenn alles über FF laufen soll. Mein Vorschlag:

    • Den 7links wegnehmen und den FF Router mit dem blauen Port direkt ans Modem anschliessen.
    • Das Modem einmal komplett stromlos machen, damit es beim booten die MAC Adresse des FF Routers lernt. Damit ist schon mal ein Router weniger beteiligt.
  2. In der Domain Essen schafft ein 841er Router z. B. ca 3-4 Mbit/sec. Die obige Lösung lässt also einen Grossteil der Bandbreite ungenutzt → grösserer FF Router und besser das private LAN/WLAN nicht durch Freifunk schleusen, sondern das ganze so, wie @MPW beschrieben hat aufbauen.

Ihr habt mich da falsch verstanden. Der 7links ist der hauptrouter der mir auch das private LAN zur verfügung stellt. Welches mein NAS,Fernsehr,Desktoppc,Latop und Tablet managed.

Schau mal in die erweiterten Einstellungen deines 7Links Routers ob du da bei Firewall DDOS Schutz oder ähnliches deaktivieren kannst oder die Firewall testweise mal ganz ausschalten. Klingt für mich so als ob das überteuerte Stück Router Hardware was du da dein eigen nennst es einfach nicht mit den vielen UDP Paketen aufnehmen kann die so ein Freifunk Knoten, vor allem in größeren Freifunk Netzen, aus dem Internet von den Supernodes/Gateways empfängt.

Falls es so eine Einstellung nicht gibt, tausche den 7Links gegen einen TP-Link aus. Ich würde dafür einen 1043v2 vorschlagen. Falls du auch an 5 GHz WLAN interessiert bis dann vielleicht einen aus der Archer Serie nehmen.

5 Beiträge wurden in ein neues Thema verschoben: Selbstbauantenne an WR841ND

Schafft der mit Originaler Firmware und auch mit dd-wrt. Mit Gluon und Offloader sind auch 60-80 MBit drin.

Welchen Zusammenhang hat das nun mit Unitymedia?

Mit l2tp hatte ich gute 40-50 Mbit geschafft ohne offloader (841 V9)

die wdr4300er schaffen teilweise 65 mbit

Und dann blockiert Unitymedia den Zugang? Oder was passiert dann?

1 Like

War 'ne Antwort auf eine Frage. Hatte ich doch korrekt zitiert. Von daher ist deine Unitymedia Frage völlig fehlt am Platz. Hat offensichtlich nichts damit zu tun. #verwirrt

Ich habe zumindest keinerlei Beobachtungen machen können, dass Unitimedia irgendwo Internetanschlüsse drosseln oder (wie vom TS nahegelegt) ganz abschalten würde, weil dort Freifunk betrieben wird.

Auch ein technisches Szenario dahingehend kenne ich nicht, von einer Fehlkonfiguration des Gluon-Routers mal abgesehen, z.B. MeshOnWan aktiviert und die Fritzbox oder der AP im Heim-LAN wird damit völlig zugespamt.
Aber das ist ist dann nicht auf Unitymedia zu beziehen, sondern wäre auch bei jedem DSL-Anschluss möglich, gleiche Fehlconfig vorausgesetzt.

Ist das Originaltopic jetzt geklärt? Dann bitte neues aufmachen.

Ich habe mit UM ähnliches bei Tox beobachtet.

Ich habe Unitymedia und mit der Fritzbox keinerlei Probleme beobachtet, als ich noch das Technicolor Modem hatte ist die Verbindung sogar bei OpenVPN schon abgebrochen. Allerdings gibt es auch andere die genau gegenteiliges beobachtet haben.
Ich denke also es hat rein gar nichts mit Freifunk zu tun sondern eher mit einer wackligen Verbindung oder einem Software-Fehler im Modem.

„Absoluter Verlust“ kann auch so interpretiert werden das der Threadstarter eine schnelle Unityleitung hat und hinter dem Freifunk-Router nur ein paar Mbit’s rauströpfeln. Das ist aber ja etwas bekanntes und hat nichts mit irgendeinem Provider zu tun. Bin ich jetzt der einzige der diesen Thread von Anfang an so interpretiert hat?