Absoluter Verlust der Internetverbindung (Unitymedia) durch Freifunk

Hallo liebe Community,

mein Name ist Lars und ich betreibe, mehr oder weniger, seit ca. 2 Monaten ein Node in Fröndenberg. Da wir eine 50000 Leitung bei Unitymedia haben und die bei weitem nicht auslasten, habe ich mir überlegt diese Internetverbindung auch mit meinen Nachbarn zu teilen. Da ich aber dann Haftbar gemacht werden kann, wenn ich einfach meinen Router öffne. Kam mir diese Community hier genau richtig, der Router war dank Ebay schnell beschafft. Das Aufsetzen der neuen Firmware war auch einfach erledigt. Alles ordnungsgemäß installiert und siehe da alles läuft perfekt, der Gedanke des Teilens fühlt sich gut an. Keine 150 Meter weiter sind vor einiger Zeit Flüchtlinge eingezogen, perfekt dachte ich. Da kann ich doch gleich noch ein paar mehr Menschen helfen, da diese ja meistens getrennt hier einreisen und auf Kommunikation angewiesen sind.
Doch weit gefehlt, nach einer gewissen Zeit fingen die Probleme an. Zuerst merkten wir dass das Internet immer langsamer wurde bis hin zum völligen Verlust der Leitung. Erst dache ich das es ein Providerproblem ist. Hab mich dann direkt ans Modem gehängt, alles in Ordnung. Das Problem muss an unserer Hardware liegen. Dann kam mir der Gedanke dass ein Poweruser unsere Leitung benutzt. Habe dann auf der Karte geschaut wo mein Node angezeigt wurde, kein Client online. Hab dann die Stromversorgung zu Router unterbrochen und siehe da das Internet war wieder wie gewohnt zu benutzen. Also liegt es am Freifunkrouter, das kann doch nicht sein dachte ich mir und las im Net. Konnte aber keine befriedigende Antwort finden.
Hier wohl das gleiche Problem: Probleme mit der Internetverbindung bei Unitymedia WEGEN Freifunk?!? - #10 von picard
Provider: Unitymedia (kein IPv6,laut www.ipv6-test.com)
Modem: EPC3208
Router:7Links PX-4911
Freifunkrouter: TP-Link TL-WR841ND Ver. 9.2
Firmware: 0.7.2 / gluon-v2015.1.2 (Dortmund vorher Iserlohn)
Habe auch schon versucht per Putty den MTU Wert auf 1312 zu ändern, das brachte auch keinen Erfolg. Oder muss ich am Router noch was konfigurieren.Würde das Projekt nur ungern aufgeben.

Mfg
Lars

Hallo Lars,
der Freifunk Router ist per LAN (blaue Buchse) mit dem Router von Unitymedia verbunden? Wenn der Freifunk Router eingeschaltet ist, kannst du dann über diesen im Internet surfen?

Der Betreff ist auch verwirrend, passe den doch mal an auf „Unitymedia Anschluss gestört durch Freifunkrouter“ oder so.

Geht ihr mit euren Heimgeräten (die im UM Netz hängen) per Kabel oder per WLAN ins Netz?

So wie es aussieht nutzt Dortmund den breitbandigen 40 MHz Modus auf Kanal 1. Wir hatten in einer anderen Community damit letztens vereinzelt Probleme (weil so das halbe Spektrum blockiert ist), der Wechsel auf HT20 hat das ganze enorm verbessert.

Wäre nen Versuch wert, allerdings müsstest du dann mit SSH rein und eine Einstellung auf der Konsole ändern. Kann ich dir raussuchen wenn ich nen gescheiten Rechner in Reichweite hab :slight_smile:

Ich habe mehrere Monate lang nen FF Router am UM Modem betrieben.

Ausser, das ich bei der Installation einmal das Modem komplett stromlos machen musse, damit es die MAC Adresse des Routers lernen konnte gab es keinerlei Probleme

Ich vermute du nutzt den Begriff „LAN“ hier synonym für „Ethernet“.
Das ist gerade in dem Fall eher irreführend, denn „LAN“ ist eben nicht die blaue Buchse, sondern die gelben. Die blaue Buchse ist „WAN“.

1 Like

Em ja, natürlich meine ich Ethernet. Ich vereinfache es einfach mal, der Freifunkrouter wird mit einem Netzwerkkabel an den Internetrouter angeschlossen, dabei muss das Netzwerkkabel am Freifunkrouter am blauen Port angeschlossen werden.

Wenn ich das richtig verstehe, dann steht das doch hier:

Für mich wäre jetzt der logische Aufbau, dass der 7Links Router am Modem angeschlossen ist und der Freifunkrouter an den 7Links, so wie auch alles anderen Clients über den 7Links Router mit dem Internet verbinden. Anders würde es ja keinen Sinn machen, aber vielleicht kann @liquidsilence das nochmal bestätigen.

Wobei es natürlich sein, dass ein Kabel Moden einfach restlos überfordert ist mit einem Freifunkrouter, ein Modem wäre ja eigentlich nur für einen Client gedacht, die Hardware von UM ist ja hin und wieder wenig performant, deswegen kann ich mir schon vorstellen, dass dieses Modem nicht mit der Last der vielen Verbindungen pro Zeiteinheit klar kommt. Vielleicht hat auch der Router ein solches Problem. Das sind nur Vermutungen.

Du hast nur ein Kabel Modem, also hängt da nur der Freifunkrouter dran und sonst nichts? Ein Modem ist ja meist nur für einen Client ausgelegt.

Meine Frage war aber, ob die Endgeräte, also Notebooks etc. komplett per Kabel oder per WLAN verbunden sind.

Das könnte wichtig sein, siehe mein Erfahrungsbericht zu HT40 vs HT20 oben.

1 Like

es wird ein NAT Router gebraucht wenn das Modem kein NAT macht … ! Ohne NAT geht nur eine IP (genaue eine MAC) am UM Anschluss.
Die neuen Modems sind eigentlich Router (die NAT und DS-Lite machen) und keine Modems (Cisco XI, Fritzbox,)

2 Likes

Genau so ist es. Der FF-Router hängt direkt am Modem und es gibt kein ‚privates‘ LAN/WLAN, sondern nur FF

Trifft offensichtlich nicht zu, hatte @oldman mit dem TS verwechselt:

Genau so ist es bei mir auch: Das Modem kann nur eine IP vergeben - die Öffentliche IP deines Anschluss. Wenn ein Gerät dran ist geht kein zweites dran weil das Modem ja nur eine IP vergeben kann. Du musst einen 'normalen' Router dazwischenschalten, meine Empfehlung: ein TP-Link TL-WDR3600 mit OpenWRT. Der kann Gigabit Ethernet und ein gutes WLAN und du hast dank OpenWRT volle Kontrolle und Sicherheitspatches (der Router hängt öffentlich ohne Firewall im Internet!). An diesen Router kannst du dann den Freifunk-Router anschließen. Wenn du Hilfe beim Einrichten der Verbindung zwischen Modem und OpenWRT WDR3600 brauchst schreib mir mal ne PN..

Erstmal vielen Dank für eine so rege Teilnahme. Das Internet habe ich selbstverständlich in die blaue, also Wanbuchse angeschlossen. Das Internet funktioniert dann erst auch, aber nach einiger Zeit wird es immer langsamer, bis hin zur völligen unbrauchbarkeit. Geräte sind per Kabel sowie auch per Wlan eingebunden. Der 7links ist mit dem modem verbunden, von dort aus geht es dann zum ff-router. Hatte auch schon an eine überforderung gedacht. Ich finde es halt nur komisch das wenn ich den ff-router ausschalte das Internet in gewohnter weise funktioniert.

Mfg. Lars

Okay, also nochmal langsam. Du hast eine 50k Leitung von Unitymedia und betreibst da einen 841er dran, kein privates Netz? Dann ist klar, warum das langsam ist.

Bei dir geht dann alles durch Freifunk. Und Freifunk liefert über einen 841er je nach Größe der Domäne nur 5-10 Mbit/s und kann in den Abendstunden durchaus mal langsamer werden.

Du solltest dein eigenes Internet direkt ausleiten und nur die Nachbarn durch Freifunk schicken. Dazu brauchst du einen weiteren Router, der nattet. Das kann ein 841er mit OpenWRT oder originaler Firmware sein, aber eben kein Gluon. Wobei ich nicht weiß, ob ein 841er 50k schafft. Ggfs. brauchst du da etwas stärkeres.

Grüße
Matthias

2 Bemerkungen, falls es wirklich so ist:

  1. Damit ist der 7links Router überflüssig, wenn alles über FF laufen soll. Mein Vorschlag:

    • Den 7links wegnehmen und den FF Router mit dem blauen Port direkt ans Modem anschliessen.
    • Das Modem einmal komplett stromlos machen, damit es beim booten die MAC Adresse des FF Routers lernt. Damit ist schon mal ein Router weniger beteiligt.
  2. In der Domain Essen schafft ein 841er Router z. B. ca 3-4 Mbit/sec. Die obige Lösung lässt also einen Grossteil der Bandbreite ungenutzt → grösserer FF Router und besser das private LAN/WLAN nicht durch Freifunk schleusen, sondern das ganze so, wie @MPW beschrieben hat aufbauen.

Ihr habt mich da falsch verstanden. Der 7links ist der hauptrouter der mir auch das private LAN zur verfügung stellt. Welches mein NAS,Fernsehr,Desktoppc,Latop und Tablet managed.

Schau mal in die erweiterten Einstellungen deines 7Links Routers ob du da bei Firewall DDOS Schutz oder ähnliches deaktivieren kannst oder die Firewall testweise mal ganz ausschalten. Klingt für mich so als ob das überteuerte Stück Router Hardware was du da dein eigen nennst es einfach nicht mit den vielen UDP Paketen aufnehmen kann die so ein Freifunk Knoten, vor allem in größeren Freifunk Netzen, aus dem Internet von den Supernodes/Gateways empfängt.

Falls es so eine Einstellung nicht gibt, tausche den 7Links gegen einen TP-Link aus. Ich würde dafür einen 1043v2 vorschlagen. Falls du auch an 5 GHz WLAN interessiert bis dann vielleicht einen aus der Archer Serie nehmen.

5 Beiträge wurden in ein neues Thema verschoben: Selbstbauantenne an WR841ND

Schafft der mit Originaler Firmware und auch mit dd-wrt. Mit Gluon und Offloader sind auch 60-80 MBit drin.

Welchen Zusammenhang hat das nun mit Unitymedia?

Mit l2tp hatte ich gute 40-50 Mbit geschafft ohne offloader (841 V9)

die wdr4300er schaffen teilweise 65 mbit

Und dann blockiert Unitymedia den Zugang? Oder was passiert dann?

1 Like