Airtime/Bandbreite Optimierungsbedarf

Hallo, ich habe da nun bei mir Optimierungsbedarf der Airtime zugunsten des Signal und evtll der Bandbreite.
Wenn ich nun einen WR841er, dessen Wlan Mesh ausschalte, dann den per Kabel mit Mesh on Lan an einen anderen Knoten dran hänge. Also das wär wie folgt: WR 841er Mesh on Lan anschalten, das Lankabel an den Wanport und mit dem anderen Ende an den Lananschluss eines anderen Knotens ( WR1043er), bei dem Mesh on Wan aktiviert ist , der Wr1043er ist per Lankabel ans Modem angeschlossen.
Bei mir gibt es täglich Neustarts der Router, eventuell hab ich mir auch gedacht, den Funkkanal zu wechseln, da bei mir die Router dann alle über Lan meshen.
Kann ich den Funkkanal einfach im Expertenmodus ändern im Config von Freifunk?
Hab ich richtig verkabelt?

Verkabelung: 1043 per WAN ans Modem, per LAN Port an den LAN Port des 841.
Mesh on LAN an beiden Routern an, Mesh on Wan an beiden aus.

Die benutzten WLAN Kanäle kannst Du nur per Konsolenbefehl ändern.

Dazu bitte im Forum suchen (wie immer erstmal) und bedenken, dass dann die eigentliche Kernfunktion (WLAN Mesh mit anderen Knoten) von uns Freifunkern nicht mehr geht…

hallo Freifunk3er, sind die Neustarts direkt am Gerät zu sehen oder in einem Monitoring Tool?

Zu den genauen Verkabelungen habe ich nie etwas gefunden.
Im Umkreis habe ich nur meine eigenen Freifunk Router, da ich außerhalb der bestimmten Community funke und ich somit keine Freifunk Nachbarn habe.

@MisterCrumble also wenn ich die Router per Knotenkarte verfolge, dann seh ich durch die Uptime, dass die Router täglich neustarten, sind 6 Router von mir.

Hallo, Freifunk3r,

das ist je nach Community anders, bei den einen ist überall BATMAN/MESH auf den gelben Ports, bei manchen sind die Ports in Client und BATMAN aufgeteilt.

Wenn die Router täglich neustarten kann das auch auf was anderes hinweisen.

Welche Firmware verwendest du denn ?

Das könnte zum Beispiel auf einen „Daily Reboot“-cronjob hinweisen. (Und die macht man natürlich nachts irgendwo in einem Zeitfenster, aber nicht alle zu extakt der gleichen Minute, sonder streut das z.B. über 1-2h)

das ist verkehrt herum - machst du mesh_on_lan an, willst du auch an LAN gehen.
ich vermute du möchtest an dem uplinkrouter mesh_on_lan einschalten, und dort dann via lan an den hinteren 841 mit mesh_on_wan an den blauen port gehen. , das hatte @Frank im Grunde schon geschrieben, aber nicht so explizit auf deine fehler(hafte darstellung) hingewiesen.

1 Like

FW sollte die Regensburger sein (Vermutung aus anderen Threads).
Wenn ja, ist die Site hier: GitHub - ffrgb/site-ffrgb: Gluon Site Conf Freifunk Regensburg

Interessant, Mesh on Wan ist aktiviert im Standard…

Das ist in der Tat sehr mutig… und wird bei vermutlich 50% der Nutzer für massive Airtime-Probleme im Heim-Netzwerk (Fritzbox, Speedport) sorgen.

1 Like

Mesh on WAN sollte doch eigentlich keine Problem bei der Airtime machen.

Mesh on WLAN sollte eigentlich bei immer vorhanden sein, zumindest habe ich das so verstanden.

Wir können natürlich eine philosophische Diskussion über „sollen“ „werden“ und „sein“ führen.

Tut es, weil dann der Heimrouter (sofern da nicht etwas wie „Gastnetz mit Client-Isolation“ aktiv ist) den Batman-Traffic für den integrierten WPA-Hotspot abstrahlt.
Also den Batman-Traffic auch nocmal über eine verschlüsselte Wlan-Verbindung rausbläst, selbst wenn da niemand ist, der für die OGM oder anderweitigen Broadcasts ein Ohr hat.

Ich glaube, ich habe hier ein Verständigungsproblem.
Ich möchte Mesh über WLAN abschalten und Mesh über LAN machen, weil ich davon ausgehe, dass es nicht zu Neustarts und Abstürzen kommt, sondern besseres Signal und besser Bandbreite kommt.
Daher frag ich nach der Verkabelung.

Dann stecke einfach mal die Kabel wie beschrieben und stelle entsprechendes im Configmode der Router ein, da die Standardeinstellung davon abweicht.
Bitte berichte dann von Deinem Ergebnis.

Hallo Adorfer, Sorry ich musste mich erst mal durchfragen wie das bei Gluon so ist. Doku lesen hilft.

ich habe fälschlicherweise angenommen, das kein batman vorhanden ist wenn das nicht aktiviert ist.

Bei uns wird batman ins vpn verpackt und geht durchs WAN Interface nach draussen

Du brauchst Mesh via WLAN nicht abschalten nur Mesh on LAN einschalten.

Der Router nimmt dann automatisch selber die Kabelverbindung.

Deaktivierst du Mesh via WLAN machst du es anderen unmöglich sich mit deinem Router via Mesh zu verbinden.

Wenn es da jedoch Airtime-Probleme gibt, dann sollte man MoW in jedem Fall abschalten, sofern man sich nicht 100% sicher ist, dass da nichts von einem proprietären AP rebroadcasted wird.

Hinweis:

Was schlägt mir adorfer nun vor? Also welche Settings und welche Verkabelung?

MoL an, MoW aus, Router per LAN in Stern oder Baum verkabeln.
(Alles anderes ist FAQ und steht in x Wiki-Seiten und anderen Threads hier.)

1 Like