Amazon und Ebay über App nicht erreichbar

Momentan beschweren sich wieder die eBay und Amazon-App, dass keine Verbindung zum Internet bestehen würde.

Funktioniert bei mir beides problemlos.

Kannst du mehr Details nennen? Mindestens die ersten Hops deiner IPv4 und IPv6 Routen.

So ohne weiteres nicht. Über Android sind die Diagnosemöglichkeiten leider beschränkt und etwas anderes habe ich hier nicht im Netz.

Insgesamt bin ich nach einer Woche Freifunk recht unzufrieden. Mal läuft es rund und manchmal nur eingeschränkt. Meine Freundin beschwert sich ständig und meinen Gästen musste ich schon mein privaten Passwort aushändigen. Wenn das nächste Woche auch nur so unzuverlässig funktioniert, werde ich den Knoten zunächst wieder abschalten und mein herkömmliches Gast-WLAN wieder ausrollen müssen

Wenn du keinen Rechner zur Diagnose verbinden möchtest kannst du mal mit solch einer App versuchen:
https://play.google.com/store/apps/details?id=com.scan.traceroute

Wie heißt denn dein Knoten?
Hast du die zur Verfügung gestellte Bandbreite begrenzt?

1 Like

Momentan geht es wieder. Ich habe die Bandbreite nicht begrenzt. Mein Knoten heißt ffac-Eilendorf-Roedgener-Strasse

Konntest du das Problem nochmal reproduzieren?

ich melde mich erst jetzt, da ich sehr beschäftigt war. Das Problem trat fast täglich wieder auf. Hab jetzt aber alle meine eigenen Geräte wieder in meinem privaten Netz hängen, das ich mit dem Freifunkrouter erweitert habe. Daher habe ich momentan keinen Leidensdruck und wenig Motivation meine knappe Zeit zur Fehlerdiagnose zu verwenden. Wenn ich mal wieder mehr Zeit habe, mache ich mich noch mal dran.

Dann gehe ich davon aus dass das Problem mit der Anpassung der IPv6 Routen behoben ist.

1 Like

Hab noch mal getestet und leidet tritt das Problem immer noch regelmäßig auf. Diverse Domains sind zeitweise nicht erreichbar z.b. www.amazon.de 6nd www.bahn.de. Es scheitert schon die Namensauflösung, daher tut es auch der Traceroute nicht. Wenn er es aber tut, geht er zumindest für www.amazon.de über ipv4. Das Problem besteht immer nur temporär. Viele Domains wie freifunk.net sind nicht betroffen.

Wenn bereits die Namensauflösung scheitert wären die Adressen der dns Server die benötigte Information um debuggen zu können.

Wie is der traceroute wenn es mal funktioniert?

Wenn es nicht funktioniert bitte einen traceroute zu heise.de und six.heise.de

Da ich derartige Probleme noch nicht erlebt habe obwohl ich intensiv Freifunk nutze bin ich sehe an weiteren Informationen interessiert!

Nach langen Versuch habe ich mal einen Moment abgepasst, an dem es nicht funktioniert:

traceroute to www.heise.de (2a02:2e0:3fe:1001:7777:772e:2:85), 30 hops max
Hop 1:
From aachen03.ffac (2a03:2260:114:ac01::3), 166 ms

Hop 2:
From 2a03:2260:0:10::1, 177 ms

Hop 3:
From ve-842.bbr-dus-02.de.infra.rrbone.net (2a01:a700:48ac::1:1), 177 ms

Hop 4:
From 2a01:a700:4000::882, 179 ms

Hop 5:
From 2001:4ba0:92f3:4::9, 179 ms

Hop 6:
From xe-9-3-3.edge4.Dusseldorf1.Level3.net (2001:1900:5:2:2::219), 180 ms

Hop 7:
From vl-4060.edge4.Frankfurt1.Level3.net (2001:1900:5:1::211), 187 ms

Hop 8:
*

Hop 9:
From te7-2.c101.f.de.plusline.net (2a02:2e0:12:19::101), 192 ms

Hop 10:
From 2a02:2e0:3fe:0:c::1, 192 ms

Traceroute complete: 10 hops, time: 5152 ms

traceroute to six.heise.de (2a02:2e0:3fe:1001:302::), 30 hops max
Hop 1:
From aachen03.ffac (2a03:2260:114:ac01::3), 132 ms

Hop 2:
From 2a03:2260:0:10::1, 154 ms

Hop 3:
From ve-842.bbr-dus-02.de.infra.rrbone.net (2a01:a700:48ac::1:1), 156 ms

Hop 4:
From 2a01:a700:4000::882, 158 ms

Hop 5:
From 2001:4ba0:92f3:4::9, 164 ms

Hop 6:
From xe-9-3-3.edge4.Dusseldorf1.Level3.net (2001:1900:5:2:2::219), 164 ms

Hop 7:
From vl-4060.edge4.Frankfurt1.Level3.net (2001:1900:5:1::211), 169 ms

Hop 8:
*

Hop 9:
From te7-2.c101.f.de.plusline.net (2a02:2e0:12:19::101), 175 ms

Hop 10:
From 2a02:2e0:3fe:0:c::1, 175 ms

Traceroute complete: 10 hops, time: 5312 ms

Ich hoffe, das hilft weiter.

Die Situation hat sich zwischenzeitlich leider nicht gebessert. Wenn sich das Handy mal „versehentlich“ in Freifunk statt ins private WLAN einbucht, merkt man das sofort daran, dass alles träge ist und viele Dienste wie auch What’s App nicht mehr zuverlässig funktionieren, obwohl beide Netze über die selbe WAN-Verbindung laufen.

Das ist wirklich seltsam und durch micht nicht zu reproduzieren, auch jetzt in diesem Moment nicht.

Über welchen Knoten bist du denn online?

Ist eventuell ein sehr geringes Geschwindigkeits Limit gesetzt?

Liegen WLAN Hops zwischen dir und dem Uplink?

Hast die hier Ping Aussetzer auf deiner IPv6 Adresse?

ffac-Eilendorf-Roedgener-Strasse

Es ist überhaupt kein hartes Limit gesetzt. Verkehr über das private WLAN wird lediglich vorrangig behandelt, aber da ist meistens wenig los.

Der Knoten hat einen eigenen Uplink.

Kann ich nicht testen, da ich unterwegs nirgendwo IPv6-Zugang habe.

ich wollte nur anmerken, dass das Problem immer noch besteht und sich, wie ich bemerkt habe, nicht nur auf den eigenen Knoten beschränkt. Wenn sich mein Handy unterwegs in Aachen ins Freifunk einbucht, bekommen diverse Apps wie auch die von der ASEAG öfter mal keine Daten. Meine Freundin hat mit ihrem Handy das gleiche Problem.

Ist das jedes Mal reproduzierbar?

Magst du mal (in diesem Fall bitte mit Voranmeldung z.B. per technik@freifunk-aachen.de, damit ein wirklicher Techie da ist!) zu einem Beratungstreffen kommen? Das würde enorm helfen!

Wir würden in solchen „komischen“ Fällen immer gerne mal so ein Gerät selbst in die Finger bekommen um ein wenig Debugging vornehmen zu können. Wenn zwei Geräte vorhanden sind: Umso besser, dann können wir uns auf Merkmale konzentrieren, die beide Geräte Aus der Ferne ist es eben schwierig, sowas zu diagnostizieren, wenn man es selber nicht reproduzieren kann.

Ne leider ist das nicht reproduzierbar. Tritt zwar immer wieder auf, aber manchmal auch nicht.

Mit solch unspezifischen Angaben kann ich wirklich überhaupt nichts anfangen.

Ich nutze selber bewusst auch Zuhause Freifunk und shoppe damit auch des öfteren bei ebay und Amazon.

Dort läuft auch nur ein ganz normaler 841v9.

Unterwegs ist stellt sich die Frage ob es vielleicht am schwachen Empfang liegt?

Auch ein toter Knoten der falsch konfiguriert ist kommt in Frage.

Ein grundlegendes Problem liegt definitiv nicht vor, wenn du uns Details nennst gehen wir dem aber wie von @yayachiken angeboten gerne nach.

Ich bin der Meinung, dass es hilfreich wäre, wenn wir eine „Netreport-App“ hätten.

Also ein Programm für das Mobiltelefon, was u. A. ermittelt:

  • lokal zugewiesene IPv4 und IPv6-Netz
  • Routen
  • DNS
  • öffentliche IPv4 via STUN
  • RTD und Packetloss zu ausgewählten „Angeboten“ (v4/v6) wie z. B.
  • heise
  • Google (YouTube, play)
  • twitter
  • amazon
  • ebay
  • facebook
  • t-online
  • UI

Und das alles nach Rückfrage mit Timestamp als Report auf eine Server mit ShortURL zum Referenzieren.

@pixelistik wäre da gegen Getränkespende vielleicht etwas denkbar?

3 Likes