Firmware für die neuen TP-Link Modelle

EDIT: „Rücke vor bis auf Post 26“

Hallo,

soeben sind die ersten 841er in der Version V10 eingetrudelt.
Denke das ich damit nicht allein bin bzw. (lange) bleiben werde…

Besteht die Möglichkeit das GEPATCHTE FW für die Möhne und deren SUBS zur Verfügung gestellt werden könnte?
Bis Gluon 2015.2 fertiggestellt und die V10er offiziell unterstützt werden könnte es ja noch ein Weilchen dauern…

kompilier dir doch eine :smiley: so schwer ist das auch nicht…

PS: wenn du es nicht kannst kann ich ja mal schauen, bin da gerade im Thema…

1 Like

Wie überall: Die site.conf muss dafür leicht umgekrempelt werden. Und eine site.mk ist auch nicht verkehrt, könnte ja sein, dass noch ein paar Spezialsoßen-Pakete notwendig sind.
Es gibt hier im Forum mehrere Leute, die das können und auch vermutlich tun werden, wenn man sie mit den richtigen URLs brieft.

Die Hilfestellung nehme ich doch glatt an :wink:
Benötige die FW für die [SUBDOM Biggesee][1]

Edit: FW für den futro hab ich schon mal gebaut, bin mir was die WLAN patches des V10 angeht
unsicher…
[1]: sites-ffrl/site-biggesee at master · larsbu/sites-ffrl · GitHub

das ist dann aber nicht die stable branch, denn dort ist der Router noch nicht eingepflegt. Sorgsames Testen zuhause ist sehr ratsam. Wird dann auf der aktuellen Master Branch laufen. Man kann das bestimmt auch ins alte Gluon einpflegen, da müsste ich mich aber erstmal einarbeiten…

OK, dann also

sozusagen… nein die musst du selbst anpassen. ich habe sie händisch reinkopiert, das sind ja nur ein paar Dateien die man braucht…

Hallo,

hab mal was nach bestem „Wissen und Gewissen“ was zusammen geklöppelt:
=> https://github.com/larsbu/sites-ffrl/compare/master...biggesee:patch-3

@Lars @all
hab ich mit der angepassten site.conf Aussicht auf Erfolg oder sind da „Böcke“ drin

Ich hab es jetzt nur kurz überflogen, der Mesh-Teil könnte funktionieren.
Der Packages-Teil ist kaputt, die services Domain von der fiktiven Freifunk Entenhausen Community (ffeh) kann man bestimmt nicht erreichen :wink:

Ich bitte euch um etwas Geduld bitten, ich werde die site.confs bald anpassen aber aktuell sind andere Aufgaben wichtiger. z.B. der Supernode Umzug auf die andere Hardware Plattform.

1 Like

eh = Entenhausen
OmG :wink:

ffal Auenland
ffdb Dagobah
ffvu Vulkan

:sunglasses: :joy:

Brauche mal HILFE!site.zip (1,4 KB)

erhalte beim erstellen (Versuch) die FW zu bauen folgende Fehlermeldung:
[string „site.conf“] :26: ‚}‘ expectet (too close ‚{‘ at line1) near „wifi5“

Muss da noch „irgendwo“ ne Klammer hin? ist da eine doppelt?
sorry - hab Tomaten auf den Augen

So in blaue geraten:

}, statt } ? vor wifi5 bzw next_node

1 Like

bin zumindest einen Schritt weiter - habe am Ende von wifi24 und wifi5 „}“ durch „},“ ersetzt.
„Läuft“ nun seit 15 min :wink:

Kannst Du mir eine für meschedebestwig bauen?

Ich würde gerne mal die Funkeigenschaften austesten.

klar :wink: (falls das bei mir so durchlaufen sollte)

1 Like

Nice @biggesee!

Kannst du - sofern das build durchläuft - deine site.conf irgendwo zur Verfügung stellen? Oder passt du die site.conf’s für die anderen subs direkt auch an? :slight_smile:

Läuft aktuell noch …
hatte die site.conf bereits (als site.ZIP) angefügt
=> Firmware für die neuen TP-Link Modelle

EDIT: !!! da fehlen aber noch die „,“ hinter den „}“ !!!

1 Like

GRRRR
.package compile errror 2