Gluon 2015.1.1 Released [Rheinufer]

Hi zusammen,

Nach nun 2 Wochen Testzeit habe ich Gluon 2015.1.1 als Stable Version herausgegeben. Diese beinhaltet hauptsächlich Bugfixes.
Alle Infos dazu gibt es hier:
http://gluon.readthedocs.org/en/v2015.1.1/releases/v2015.1.1.html

Die Firmware findet ihr wie gewohnt unter:
http://images.freifunk-rheinland.net/images/gluon/rheinufer/stable/

Gruß
Cyrus

2 Likes

„Offizielle“ images für WDR4900er gibt’s nicht, oder?

BTW: In Münster wurde auf die ebtables von paderborn Bezug genommen bei den neusten Builds:

Ich vermag’s aber nicht zu beurteilen, ob man damit wirklich die vielen AlienPackets aus dem mesh0 loswerden könnte.

Hi,
kommt auch bald eine offzielle Firmware für den TP-Link WDR 4900 raus? Wird ab Gluon 2015.1 offiziell unterstützt.
Gurß
netminion

Hi,

Das ist ein anderes Hardware-Target, dafür haben wir noch keine Images da ich auch keinerlei Test-Geräte dafür habe. Daher am besten selber bauen :wink:

Servus,

ich habe meine neue NanoStation M5 damit geflasht, bekomme den AP damit allerdings nicht ans laufen.

Die Ersteinrichtung über 192.168.1.1 funktioniert einwandfrei, wenn ich dann allerdings die Einstellungen speichere und neustarte, kommt er wieder mit der selben IP Adresse online anstatt sich eine vom DHCP Server geben zu lassen.

logread sowie dmesg spucken keine wirklich aussagekräftigen Informationen aus.
Lediglich /rom/overlay/upper sowie work können nicht angelegt werden, da auf dem device wohl kein Speicher mehr frei ist.

Ist bei den NanoStations eventuell noch etwas zu beachten? Abgesehen von der Richtcharakteristik der Antenne. Ist bis jetzt mein erster Freifunk Hotspot.

Grüße

Ich kann Dir auch leider nur eine Inoffizielle (aber bei mir funktionsfähige) anbieten.

Lass mich raten: Es ist ein XW-board drin, Du hast aber das „normale“ bullet-Image genommen?
Dann einmal ein „sysupgrade -n“ auf’s richtige.

[restliches Offtopic gelöscht]

Wie finde ich denn raus welches Board die NanoStation hat?

Hier mal was in der cpuinfo steht:

system type : Atheros AR9342 rev 2
machine : Ubiquiti Nanostation M XW
processor : 0
cpu model : MIPS 74Kc V4.12
BogoMIPS : 266.64
wait instruction : yes
microsecond timers : yes
tlb_entries : 32
extra interrupt vector : yes
hardware watchpoint : yes, count: 4, address/irw mask: [0x0ffc, 0x0ffc, 0x0ffb, 0x0ffb]
isa : mips1 mips2 mips32r1 mips32r2
ASEs implemented : mips16 dsp dsp2
shadow register sets : 1
kscratch registers : 0
package : 0
core : 0
VCED exceptions : not available
VCEI exceptions : not available

Gluon selber sagt, es sei eine M XW

Es ließ sich beim ersten flashen über AirOS nur eine von den beiden flashen, die die funktioniert hat ist nun drauf. Per default ist die M ohne XW variante verlinkt. DAs war die die ich als erstes versucht habe.

Falls es dann irgendwann laufen sollte, kann man die Sendeleistung nicht einfach verringern, oder gibt das Ding immer Vollgas?

Ist hier alles Offtopic, aber ich werde keinem Neuling seine Threads verschieben. Das wird von den meisten ungern gesehen.
Daher bitte an der richtigen Stelle fragen.

Hi @adorfer,
es wäre nett wenn du mir den Link schickst/postest.
Dann kann ich auf eine weitere VM als buildserver verzichten. Die VMs vermehren sich momentan wie Karnickel bei mir…

Fällt aus dem normalen Gluon-Buildprozess heraus mit:

make clean GLUON_TARGET=mpc85xx-generic
make GLUON_TARGET=mpc85xx-generic BROKEN=1