IPv6 funktioniert nicht mehr

Hi,
momentan scheint etwas mit IPv6 im Rheinufer nicht zu stimmen.
Im Freifunk gibt es keine Router Advertisements mehr und bei einem Traceroute vom Internet zu einer Freifunk IPv6 Adresse meldet sich als letzter Hop der Netcup Host 2a03:4000:6:113a::1.
Reparatur wäre nett :wink:

1 Like

in der Tat… keine IPv6-Routen mehr.
Auch die „alten“ funktionieren nimmer, kein Inbound… Defekt!

Ja, so war es den ganzen letzten Tag.
Neue Router konnten sich nicht an den VPN Tunnel anmelden und Bestands Router durften nicht aus gehen.
Desweiterten funktioniert die Maps Karte unter Community OB und MH nicht.
Im laufe des späten Tages bauten sich einige Tunnel wieder auf. Standard sind ja wohl 2 Tunnel.
Diese liefen dann nur über 1nen Tunnel.
@pflegefallberatung berichtete in einem anderern Threat.
War für mich Gestern mit viel Ärger verbunden und bestimmt nicht gut für Freifunk MH.
Gibt es den keinen technischen Ansprechpartner den man in der Domain erreichen kann ?
Ist ja halt ein schwerwiegender Fehler.

In diesem Sinne 55 73 (128),

@ninjarider

1 Like

Hi,
jetzt geht es wieder. Irgendwer hat irgendwann also etwas gemacht, ich gehe mal davon aus, daß es sich nicht von alleine repariert hat :smile:
Danke an den stillen Helfer.

Problembeseitigung ist „best effort“, das ist klar. Die Problemmeldung über’s Forum ist dabei aber sicherlich nicht optimal.
Allerdings sind die meisten Probleme wohl beim User selber, hier kann das Forum dann den Vorteil ausspielen und andere User können helfen und die Admins entlasten.

Dokumentation des Netzes und Benennung der Verantwortlichen wäre durchaus hilfreich. Einmal um Fehler gezielt zu melden wenn diese identifiziert wurden und dann auch einfach nur um überhaupt im Detail zu verstehen wie das Netz aufgebaut ist.

1 Like

Der Ausfall war durch einen Exploit bedingt? D.h. der wurde auch genutzt? Oder wie darf ich das verstehen?

Da würden mich jetzt wirklich die Details interessieren.

So herum kann man es sehen.
Oder man ärgert sich darüber, dass es nicht möglich ist, so etwas offen mit einer „Störungsampel“ (oder wie immer) zu dokumentieren.
Dutzende Leute ergehen sich in Fehlersuche und Diagnose von Dingen, für die längst eine -noch nicht abgestellte- Ursache bekannt ist.
Das ist wirklich vertane Zeit. Und ärgert mich.
Statt dass einer, der etwas bemerkt hat, davon -auf welchem benannten Kanal auch immer- kommuniziert, dass irgendwas gerade nicht verfügbar ist und die Technik dran arbeitet: Es wird totgeschwiegen und viele Leute ärgern sich, weil sie wiederholt erst mal das eigene Setup x-fach kontrollieren, um dann gesagt zu bekommen „ja, geht wirklich nicht“…

1 Like

Ähm nee :wink: Das war nur ein Typo in einer Config-File und da die betroffenen Server seit 2-3 Monaten nicht neu gestartet wurden gab es das Problem.

Ich nutze das Forum (fast) gar nicht. Sinnvoller wäre eine E-Mail Adresse an die Störungen gemeldet werden kann. Evtl sogar eine kleine Mailingliste die moderiert ist um Diskussionen auszufiltern. Die können sich die Leute dann abonnieren wenn es Bedarf danach gibt diese Infos zu bekommen.