Kein Internet - Keine IPv4 Adresszuweisung intern - WLAN verbunden, auch kein Internet - Wenn Communty Registrierung benötigt, man dieses aber nicht tut


#1

Hallo,
ich bin nun komplett gefrustet.
Ich habe mir einen TP-Link gekauft und mit fester IP Adresse in Internet. An den LAN Schnittstellen hängt mein interner Router.

Was ich auch konfiguriere, der Router geht nicht ins Internet, als Client bekomme ich nur IPv6 Adressen zugeteilt, obwohl der Router die interne Adresse 10.141.255.1/16 hat und eigentlich aus diesem Adressbereich eine IP für den Client vergeben soll.

Ich habe den nun schon zig mal neu konfiguriert, konnte keinen Unterschied zu den Anleitungen im Netz fest stellen.

Außer einem Ping vom Router aus geht nix.

root@DELUH01-FFRN001:~# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8): 56 data bytes
64 bytes from 8.8.8.8: seq=0 ttl=124 time=2.874 ms
64 bytes from 8.8.8.8: seq=1 ttl=124 time=2.887 ms
64 bytes from 8.8.8.8: seq=2 ttl=124 time=2.887 ms

Auch auf meinen internen Router kann ich pingen:

root@DELUH01-FFRN001:~# ping 10.142.0.1
PING 10.142.0.1 (10.142.0.1): 56 data bytes
64 bytes from 10.142.0.1: seq=0 ttl=64 time=0.852 ms
64 bytes from 10.142.0.1: seq=1 ttl=64 time=0.451 ms
64 bytes from 10.142.0.1: seq=2 ttl=64 time=0.459 ms

Wenn ich mich per WLAN verbinde, dann bekommt mein Laptop eine IPv6 Adresse. Ich komme jedoch nicht ins internet, kann auch nix anpingen.

Wie machen das die anderen, bei denen das funktioniert? Ich bin nach tagelangem recherchieren und konfigurieren echt ratlos…

Auf der Landkarte der Knoten erscheint der Freifunk Router mit dem Namen DELUH01-FFRN001 auch nicht.

Ich kann doch nciht mehr machen, als den Anleitungen im Internet folgen.

Als Software habe ich gluon-ffrn-1.1.6-20180621-tp-link-tl-wr1043n-v5 installiert.

Ich habe noch zwei weitere TP-Link WR1043 v5 konfiguriert und direkt ins Internet gehängt. Auch diese funktionieren nicht!

Kann das am Gerät liegen? Aber warum gibt es dann eine bin Datei, wenn es nicht funktioniert?

Damit der Frust endlich ein Ende hat. Gibt es eine Alternative zu Freifunk? f"Alternativfunk" ? Oder so etwas?

Vielen Dank für jeden Tipp
ruebenmaster


#2

Hallo @ruebenmaster

der Knoten wird vermutlich keine Verbindung zum Gateway haben, weil Mesch-VPN nicht aktiviert ist oder weil dein Knoten nicht freigeschaltet ist.

Der Ping zu 8.8.8.8 geht, weil der über deine DSL-Leitung rausgeht. Der Ping 10.142.0.1 ist dein Router selbst, sieht man schon an den extrem kurzen Zeiten. Selbst eine direkte Kabelverbindung hat in der Regel 1 ms.

Das V6-Präfix bekommt er anders als die V4 Adresse nicht vom Gateway sondern vom Knoten selbst. Natürlich kannst du damit aber nicht rauspingen, weil ihm das Gateway fehlt. Dieses bekommt er wiederum auch erst vom Gateway.

Kurzum: Der Knoten ist einfach offline (oder das Gateway deiner Community macht Mucken).

batctl o

wird höchst wahrscheinlich keine anderen Knoten anzeigen, außer deine eigenen.

Prüf mal ob VPN aktiviert ist:

uci show|grep 'fastd\|vpn\|tunneldigger'|grep enabled

Grüße
Matthias


#3

https://wiki.freifunk.net/Mein_Freifunk_funktioniert_nicht_mehr


#4

Hallo MPW,
eine Verbindung zum Gateway muss da sein, sonst könnte er 8.8.8.8 nicht anpingen. Ich kann auch den Gateway vom Router aus anpingen. Ich erreiche den Freifunkrouter auch über das Internet auf seiner offiziellen IP Adresse, kann mich per ssh verbinden. Das funktioniert ja auch nur, wenn er seinen Gateway “sieht”.

Der Router selbst hat die 10.142.255.1 und mein Router dahinter die 10.142.0.1, definitiv. Das Patchkabel dazwischen hat 0,5m. ;o)

Ich werde diese Prüfungen mal ausführen und dann mal schauen, was er meldet.

Vielen Dank.
Gruß
Stephan


#5

Hallo rubo77,
ich werde mir das nochmal durchlesen und schauen, was ich noch nicht probiert hab.

Das Problem ist ja auch, dass die drei Router noch nie funktioniert haben. Es muss was mit meiner Art der Installation zu tun haben. Diese habe ich mit anderen zusammen mehrmals durchgeführt und Schritt für Schritt genau befolgt. Ohne Erfolg… Alle drei scheinen Online, man kommt aber über diese TP-Link Dinger als WLAN Client nicht ins Internet.

Troubleshooting goes on… ;o)

Danke und Gruß
ruebenmaster


#6

Das ist mit hoher Wahrscheinlichkeit falsch, hoffentlich.

Es sei denn, ihr verwendet dort eine SEHR spezielle Gluon-Variante.
(Da wäre ich dann sehr neugierig, welche das ist und vor allem, warum ausgerechnet der Google-DNS auf dem WAN-Port geblockt wird. Schlechte Erfahrungen mit MITM-Angriffen auf das unsignierte DNS in der Vergangenheit?)

Bitte schau mal in Mein Freifunk funktioniert nicht mehr – wiki.freifunk.net
Und beschreibe, bis zu welchem Punkt Du kommst. Alles davor ist wirklich vertane Zeit.


#7

Hallo adorfer,
sorry, wenn ich Deine Zeit vertue, aber ich benutze die offiziell herunter geladene bin Datei für den eingesetzten TP-Link Router, kein spezielles gluon…

gluon-ffrn-1.1.6-20180621-tp-link-tl-wr1043n-v5 für gleichnamigen TP-Link Router und auch die V5 stimmt.

Ich bin heute Abend vor Ort und prüfe das nochmal… nach der Liste, wie ich auch schon rubo77 geantwortet hatte. Irgendwie fühle ich mich gerade, als vertue ich meine Zeit, da ich alles zwei mal schreiben muss.

:o))))) Viele Grüße
ruebenmaster


#8

Der Router selbst hat die 10.142.255.1 und mein Router dahinter die 10.142.0.1

So spontan fehlt die Gateway Anbindung, Blaue Buchse am FF Router auf gelbe des INet Routers? Mesh von ist an? Was ist dein INet Router für ein Gerät? Hat der so Dinge wie nen Teredo Filter, irgendwas ans Firewall etc.? Du schreibst “feste ip”; hast du dem ff Knoten eine feste gegeben?

Gateway (also der Tunnel zum Supernode) ist nicht vorhanden, damit kommst du mit dem Client ins WLAN und bekommst eine ipv6 aber keine ipv4. Die V6 wird vom Knoten vergeben.

Pauschal wird der Freifunk in zwei Varianten betrieben je nach Community, bei den einen muss nen Knoten “freigeschaltet” werden bei den anderen nicht.

Fehlerursache möchte ich einfach Mal auf drei Punkte eingrenzen; ein Verkabelungsfehler bei dir, eine fehlerhafte Einstellung in deinem Netzwerk oder dein Knoten muss noch freigeschaltet werden.


#9

Diese Aussage ist falsch. Gluon selbst schickt IPV4-Pakete immer über die lokale (DSL-)Leitung raus.


#10

Hallo MPW,
Hallo Vincent,
die Aussage ist richtig! Der Router ist richtig verkabelt, ich komme übers Internet ja auf den Router, der die feste IP Adresse 217.151.149.75 hat. Über diesen Weg kommt der Router auch ins Internet und pingt alles an, wenn ich die IP Adresse direkt eingebe. DNS Auflösung funktioniert nicht! Also ping web.de geht nicht.

Von intern kann ich den Router auch auf seinem Interface 10.142.155.1/16 erreichen, zumindest per icmp.

Ich werde die Hilfe Seite mal durch gehen und schauen wie weit ich komme. ;o)

Gruß
ruebenmaster


#11

Hallo Leute,
ich bin die Liste der Prüfungen mal durch gegangen.

Auf der Suche nach dem Fehler habe ich wie in der Beschreibung eingegeben:

root@DELUH01-FFRN001:~# cat /lib/gluon/site.conf | grep ip4
cat: can’t open ‘/lib/gluon/site.conf’: No such file or directory

Tatsächlich gibt es die site.conf gar nicht:
root@DELUH01-FFRN001:/lib/gluon# ll
drwxr-xr-x 1 root root 0 Jun 6 11:21 ./
drwxr-xr-x 1 root root 0 Jun 6 11:21 …/
drwxr-xr-x 2 root root 51 Jun 6 11:21 autoupdater/
drwxr-xr-x 4 root root 43 Jun 6 11:21 config-mode/
drwxr-xr-x 1 root root 0 Jun 6 11:21 core/
drwxr-xr-x 2 root root 808 Jun 6 11:21 ebtables/
-rw-r–r-- 1 root root 11 Jun 6 11:21 gluon-version
drwxr-xr-x 2 root root 29 Jun 6 11:21 mesh-batman-adv/
drwxr-xr-x 2 root root 50 Jun 6 11:21 mesh-vpn/
drwxr-xr-x 2 root root 32 Jun 6 11:21 radvd/
-rw-r–r-- 1 root root 15 Jun 6 11:21 release
drwxr-xr-x 2 root root 241 Jun 6 11:21 respondd/
drwxr-xr-x 3 root root 44 Jun 6 11:21 setup-mode/
-rw-r–r-- 1 root root 20 Jun 6 11:21 site-version
-rw-r–r-- 1 root root 3185 Jun 6 11:21 site.json
drwxr-xr-x 4 root root 43 Jun 6 11:21 status-page/
drwxr-xr-x 2 root root 1145 Jun 6 11:21 upgrade/
drwxr-xr-x 2 root root 33 Jun 6 11:21 wan-dnsmasq/
drwxr-xr-x 7 root root 81 Jun 6 11:21 web/

Auch die Suche danach fällt negativ aus:

root@DELUH01-FFRN001:~# find / -name site.conf
root@DELUH01-FFRN001:~#

Er findet diese Datei auch woanders nicht.

Die nächste Prüfung sieht so aus:

root@DELUH01-FFRN001:/lib/gluon# batctl gwl
[B.A.T.M.A.N. adv 2017.2, MainIF/MAC: primary0/fa:8f:f0:56:b9:13 (bat0/70:4f:57:af:09:28 BATMAN_IV)]
Router ( TQ) Next Hop [outgoingIf] Bandwidth

Es gibt also keine Gateways, die man anpingen könnte. Zumindest im bat Umfeld. Mesh ist jedoch aktiviert.
Ich glaube, dass die weiteren Schritte nicht mehr relevant sind, wenn hier schon kein Ergebnis kommt.

Gruß
ruebenmaster


#12

Das ist richtig.

Da scheitert vermutlich der Aufbau der VPN-Verbindung zum Gateway oder es ist nicht aktiv.
@mpw hatte ja schon gefragt, ob du uns einmal die Ausgabe von folgendem schicken kannst:
uci show | egrep 'fastd|vpn|tunneldigger'
Dann kann man sehen, ob VPN aktiviert ist.

Falls ja, würde man im Log nachsehen, was das Problem ist:
logread | egrep 'fastd|vpn|tunneldigger'


#13

stimmt seit neuerem ist die site nur als json auf dem router:

ssh $router_ip6 cat /lib/gluon/site.json | jq . | grep ip4

hab die hilfe mal angepasst.


#14

Ja und?
Würde es so gehen, dann wäre es defekt. Oder aber ihr hättet da eine ganz besondere Spezialversion von Gluon.
Aber auch da (so wie bei dem Ping auf die 8.8.8.8) würde mich wirklich interessieren, was Eure Community da gebaut hat.

Sprich: Entweder sind die Schlüsse, die Du da ziehst, so nicht zulässig und -wie MPW auch sagt- schlicht falsch.
Oder aber ihr habt eine ganz besondere Firmware-Geschmacksrichtung. Und da wäre ich halt neugierig, was das ist und vor allem warum das bei Euch “so” gemacht wird.


#15

Hallo Andreas

Ich habe keine Ahnung, ob das eine spezielle Software ist. Ich hab die bei freifunk Rhein-Neckar herunter geladen.

Ich glaube mittlerweile, dass es an der Hardware Version v5 liegt, die beim TP-Link nicht mit der Software zusammen arbeitet. Obwohl es eine. bin Datei dafür gibt.

Ausserdem glaube ich, dass wir von verschiedenen Gateways usw. sprechen.

Ich sehe, wenn ich den Netzwerk Traffic scanne, dass der Router verschiedene IP Adressen im Internet per UDP 53 (DNS) versucht zu erreichen.

Interessant wäre, ob andere das gleiche Routermodell haben und es dort funktioniert…

Vielen Dank für Eure Hilfe

Ruebenmaster


#16

Eventuell solltest du unter https://forum.ffrn.de/ jemanden finden der bei dir aus der Gegend kommt und dort einen Blick mal drauf wirft.

DNS z.b. funktioniert erst wenn wenn die Verbindung zu dem Supernode vorhanden ist.
Was für einen Router/Modem verwendst du für die Einwahl ins Internet? Eventuell kill auf dem Gerät mal sämtliche Firewall ähnlichen Dienste.

Laut der Site auf git für ffrn wird fastD verwendet. Auf deren Webseite konnte ich Spontan nichts ausmachen was auf “Knotenaktivierung” hin deutet. Auf der Map sind deine Knoten auch noch nicht aufgetaucht.

Wenn du einen Verkabelungsfehler ausschließen kannst, eine Freischaltung des Knoten nicht erfolgen muss => bleibt fast nur noch irgend eine Einstellung zwischen Modem/Router und Freifunk Knoten, z.b. wie bereits genannt ein fehlender Harken bei “VPN” oder eine Firewall ist im weg.

Nachdem ich mir flüchtig die Site.conf angesehen habe denke ich das dein Problem im Bereich der Firewall zu suchen sein wird.


#17

Hallo rotanid,

Ich bin gerade unterwegs. Sobald ich wieder am Rechner sitze, poste ich die gewünschten Ergebnisse.

Vielen Dank und viele Grüße

Ruebenmaster


#18

Hallo Vincent,

Der Freifunk Router ist direkt im Internet, keine Firewall oder sowas davor.

Das Verbinden von mobilen Geräten über das ausgestrahlte WLAN funktioniert. Man kommt halt nicht raus, weil der Router selbst ein Thema hat wie es scheint.

Gruß

Ruebenmaster


#19

Hallo rubo77,
ich habe nun die neue site Datei abgefragt. Ich hoffe mal, ihr kommt mit dem WirrWarr dort klar ;o)

root@DELUH01-FFRN001:~# cat /lib/gluon/site.json | grep ip4
{“regdom”:“DE”,“next_node”:{“mac”:“fe:ca:ff:ee:ff:42”,“ip6”:“2a01:4f8:171:fcff::ffff”,“ip4”:“10.142.255.1”},“timezone”:“CET-1CEST,M3.5.0,M10.5.0/3”,“wifi24”:{“supported_rates”:[6000,9000,12000,18000,24000,36000,48000,54000],“channel”:6,“mesh”:{“id”:“ffrn-mesh”,“mcast_rate”:12000},“ap”:{“ssid”:“freifunk-rhein-neckar.de”},“htmode”:“HT20”,“basic_rate”:[6000,9000,18000,36000,54000]},“site_name”:“Freifunk Rhein-Neckar”,“hostname_prefix”:“ffrn-”,“opkg”:{“extra”:{“gluon”:“http://opkg.mirror.ffrn.de/modules/gluon-%GS-%GR/%S"}},“dns”:{“cacheentries”:4096,“servers”:[“2a01:4f8:172:1713::116”,“2a01:4f8:10a:3b48::117”]},“config_mode”:{“geo_location”:{“show_altitude”:false}},“ath9k_workaround”:{“blackout_wait”:30,“step_size”:10,“reset_wait”:180},“ntp_servers”:[“1.ntp.ffrn.de”],“roles”:{“default”:“uplink”,“list”:[“uplink”,“meshonly”,“temp”,“offloader”]},“autoupdater”:{“branches”:{“experimental”:{“mirrors”:[“http://fw.gluon.ffrn.de/experimental/sysupgrade”],“good_signatures”:1,“name”:“experimental”,“pubkeys”:[“0a2d205dad8b311d26d095c6ffe575a081db0e079a279fd36d72e1f7674a3d26”,“dfba652f6ea79ec5c1f836088c9f3603b558aefe61a4835f919e3328685f167c”]},“beta”:{“mirrors”:[“http://fw.gluon.ffrn.de/beta/sysupgrade”],“good_signatures”:1,“name”:“beta”,“pubkeys”:[“0a2d205dad8b311d26d095c6ffe575a081db0e079a279fd36d72e1f7674a3d26”,“dfba652f6ea79ec5c1f836088c9f3603b558aefe61a4835f919e3328685f167c”]},“stable”:{“mirrors”:[“http://fw.gluon.ffrn.de/stable/sysupgrade”],“good_signatures”:1,“name”:“stable”,“pubkeys”:[“0a2d205dad8b311d26d095c6ffe575a081db0e079a279fd36d72e1f7674a3d26”,“dfba652f6ea79ec5c1f836088c9f3603b558aefe61a4835f919e3328685f167c”]},“nightly”:{“mirrors”:[“http://fw.gluon.ffrn.de/nightly/sysupgrade”],“good_signatures”:1,“name”:“nightly”,“pubkeys”:[“0a2d205dad8b311d26d095c6ffe575a081db0e079a279fd36d72e1f7674a3d26”,“dfba652f6ea79ec5c1f836088c9f3603b558aefe61a4835f919e3328685f167c”]}},“branch”:“stable”},“wifi5”:{“mesh”:{“id”:“ffrn-mesh”,“mcast_rate”:12000},“ap”:{“ssid”:“freifunk-rhein-neckar.de”},“htmode”:“HT40+”,“channel”:40},“mesh_vpn”:{“enabled”:true,“fastd”:{“groups”:{“backbone”:{“limit”:1,“peers”:{“gw02”:{“key”:“0fdf2eb0707a1fefbc3f73359601db1f6f549cee1f5d9c454ccf0590c956771b”,“remotes”:["“gw02.ffrn.de” port 10000”]},“gw06”:{“key”:“2f4770397d2cf1533dcd0ab817d73bad933760c1367d5c85d1367bfbdefc78fd”,“remotes”:["“gw06.ffrn.de” port 10000"]},“gw09”:{“key”:“743e20f293de1a00a82b34d64e62363b3c4069ae20051f9847c70c8d2d885207”,“remotes”:["“gw09.ffrn.de” port 10000"]},“gw03”:{“key”:“5c22137952681ca821d6f9dc711ca1cb94c6ff2b0e46a2aa6c9e90f338fa5593”,“remotes”:["“gw03.ffrn.de” port 10000"]},“gw08”:{“key”:“81813900a53dc6483114e804de8b463799da4cda52393eb454a8d15cdacbf289”,“remotes”:["“gw08.ffrn.de” port 10000"]},“gw05”:{“key”:“313f8733fdb3de152c6dfe520a3c70d6cf37a94c7727a7530e6a491ac3920a59”,“remotes”:["“gw05.ffrn.de” port 10000"]},“gw04”:{“key”:“8be4613b63b063fdd6606e02279cac497bf286dd4d31ea0bf886b49ee539802e”,“remotes”:["“gw04.ffrn.de” port 10000"]}}}},“methods”:[“null”]},“bandwidth_limit”:{“enabled”:false,“ingress”:5000,“egress”:1600},“mtu”:1312},“prefix4”:“10.142.0.0/16”,“prefix6”:“2a01:4f8:171:fcff::/64”,“site_code”:“ffrn”}
root@DELUH01-FFRN001:~#

Jetzt teste ich noch die anderen Sachen…

Gruß
ruebenmaster


#20

Hallo rotanid,
ich habe mal im tunneldigger nachgeschaut und die 2 vorgeschlagenen Befehle ausgeführt:

root@DELUH01-FFRN001:~# uci show | egrep ‘fastd|vpn|tunneldigger’
fastd.sample_config=fastd
fastd.sample_config.enabled=‘0’
fastd.sample_config.syslog_level=‘info’
fastd.sample_config.method=‘salsa2012+umac’
fastd.sample_config.mode=‘tap’
fastd.sample_config.interface=‘tap0’
fastd.sample_config.mtu=‘1426’
fastd.sample_config.forward=‘0’
fastd.sample_config.secure_handshakes=‘1’
fastd.sample_peer=peer
fastd.sample_peer.enabled=‘0’
fastd.sample_peer.net=‘sample_config’
fastd.sample_peer.key=‘0000000000000000000000000000000000000000000000000000000000000000’
fastd.sample_group=peer_group
fastd.sample_group.enabled=‘0’
fastd.sample_group.net=‘sample_config’
fastd.mesh_vpn=fastd
fastd.mesh_vpn.mtu=‘1312’
fastd.mesh_vpn.group=‘gluon-mesh-vpn’
fastd.mesh_vpn.status_socket=’/var/run/fastd.mesh_vpn.socket’
fastd.mesh_vpn.packet_mark=‘1’
fastd.mesh_vpn.syslog_level=‘verbose’
fastd.mesh_vpn.mode=‘tap’
fastd.mesh_vpn.secure_handshakes=‘1’
fastd.mesh_vpn.interface=‘mesh-vpn’
fastd.mesh_vpn.enabled=‘1’
fastd.mesh_vpn.secret=‘f8e5e5ceaf041776eb015409a5597ffb20f3bf91d0d649d5dd3ed70091d1bc43’
fastd.mesh_vpn.method=‘null’
fastd.mesh_vpn_backbone=peer_group
fastd.mesh_vpn_backbone.enabled=‘1’
fastd.mesh_vpn_backbone.peer_limit=‘1’
fastd.mesh_vpn_backbone.net=‘mesh_vpn’
fastd.mesh_vpn_backbone_peer_gw09=peer
fastd.mesh_vpn_backbone_peer_gw09.enabled=‘1’
fastd.mesh_vpn_backbone_peer_gw09.key=‘743e20f293de1a00a82b34d64e62363b3c4069ae20051f9847c70c8d2d885207’
fastd.mesh_vpn_backbone_peer_gw09.net=‘mesh_vpn’
fastd.mesh_vpn_backbone_peer_gw09.remote=’“gw09.ffrn.de” port 10000’
fastd.mesh_vpn_backbone_peer_gw09.group=‘mesh_vpn_backbone’
fastd.mesh_vpn_backbone_peer_gw06=peer
fastd.mesh_vpn_backbone_peer_gw06.enabled=‘1’
fastd.mesh_vpn_backbone_peer_gw06.key=‘2f4770397d2cf1533dcd0ab817d73bad933760c1367d5c85d1367bfbdefc78fd’
fastd.mesh_vpn_backbone_peer_gw06.net=‘mesh_vpn’
fastd.mesh_vpn_backbone_peer_gw06.remote=’“gw06.ffrn.de” port 10000’
fastd.mesh_vpn_backbone_peer_gw06.group=‘mesh_vpn_backbone’
fastd.mesh_vpn_backbone_peer_gw03=peer
fastd.mesh_vpn_backbone_peer_gw03.enabled=‘1’
fastd.mesh_vpn_backbone_peer_gw03.key=‘5c22137952681ca821d6f9dc711ca1cb94c6ff2b0e46a2aa6c9e90f338fa5593’
fastd.mesh_vpn_backbone_peer_gw03.net=‘mesh_vpn’
fastd.mesh_vpn_backbone_peer_gw03.remote=’“gw03.ffrn.de” port 10000’
fastd.mesh_vpn_backbone_peer_gw03.group=‘mesh_vpn_backbone’
fastd.mesh_vpn_backbone_peer_gw02=peer
fastd.mesh_vpn_backbone_peer_gw02.enabled=‘1’
fastd.mesh_vpn_backbone_peer_gw02.key=‘0fdf2eb0707a1fefbc3f73359601db1f6f549cee1f5d9c454ccf0590c956771b’
fastd.mesh_vpn_backbone_peer_gw02.net=‘mesh_vpn’
fastd.mesh_vpn_backbone_peer_gw02.remote=’“gw02.ffrn.de” port 10000’
fastd.mesh_vpn_backbone_peer_gw02.group=‘mesh_vpn_backbone’
fastd.mesh_vpn_backbone_peer_gw08=peer
fastd.mesh_vpn_backbone_peer_gw08.enabled=‘1’
fastd.mesh_vpn_backbone_peer_gw08.key=‘81813900a53dc6483114e804de8b463799da4cda52393eb454a8d15cdacbf289’
fastd.mesh_vpn_backbone_peer_gw08.net=‘mesh_vpn’
fastd.mesh_vpn_backbone_peer_gw08.remote=’“gw08.ffrn.de” port 10000’
fastd.mesh_vpn_backbone_peer_gw08.group=‘mesh_vpn_backbone’
fastd.mesh_vpn_backbone_peer_gw05=peer
fastd.mesh_vpn_backbone_peer_gw05.enabled=‘1’
fastd.mesh_vpn_backbone_peer_gw05.key=‘313f8733fdb3de152c6dfe520a3c70d6cf37a94c7727a7530e6a491ac3920a59’
fastd.mesh_vpn_backbone_peer_gw05.net=‘mesh_vpn’
fastd.mesh_vpn_backbone_peer_gw05.remote=’“gw05.ffrn.de” port 10000’
fastd.mesh_vpn_backbone_peer_gw05.group=‘mesh_vpn_backbone’
fastd.mesh_vpn_backbone_peer_gw04=peer
fastd.mesh_vpn_backbone_peer_gw04.enabled=‘1’
fastd.mesh_vpn_backbone_peer_gw04.key=‘8be4613b63b063fdd6606e02279cac497bf286dd4d31ea0bf886b49ee539802e’
fastd.mesh_vpn_backbone_peer_gw04.net=‘mesh_vpn’
fastd.mesh_vpn_backbone_peer_gw04.remote=’“gw04.ffrn.de” port 10000’
fastd.mesh_vpn_backbone_peer_gw04.group=‘mesh_vpn_backbone’
firewall.mesh_vpn_dns=include
firewall.mesh_vpn_dns.family=‘ipv4’
firewall.mesh_vpn_dns.type=‘restore’
firewall.mesh_vpn_dns.path=’/lib/gluon/mesh-vpn/iptables.rules’
network.mesh_vpn=interface
network.mesh_vpn.ifname=‘mesh-vpn’
network.mesh_vpn.transitive=‘1’
network.mesh_vpn.mtu=‘1312’
network.mesh_vpn.macaddr=‘fa:8f:f0:56:b9:17’
network.mesh_vpn.fixed_mtu=‘1’
network.mesh_vpn.proto=‘gluon_mesh’
simple-tc.mesh_vpn=interface
simple-tc.mesh_vpn.ifname=‘mesh-vpn’
simple-tc.mesh_vpn.limit_ingress=‘5000’
simple-tc.mesh_vpn.enabled=‘1’
simple-tc.mesh_vpn.limit_egress=‘3000’
root@DELUH01-FFRN001:~#

Hier dann der zweite Befehl zum Prüfen des VPN Tunnel’s:

root@DELUH01-FFRN001:~# logread | egrep ‘fastd|vpn|tunneldigger’
Sat Jun 9 08:31:03 2018 daemon.info fastd[2059]: resolving host gw05.ffrn.de' for peer <mesh_vpn_backbone_peer_gw05>..._ _Sat Jun 9 08:31:03 2018 daemon.info fastd[2059]: resolving hostgw02.ffrn.de’ failed: Try again
Sat Jun 9 08:31:04 2018 daemon.info fastd[2059]: resolving host gw06.ffrn.de' for peer <mesh_vpn_backbone_peer_gw06>..._ _Sat Jun 9 08:31:08 2018 daemon.info fastd[2059]: resolving hostgw05.ffrn.de’ failed: Try again
Sat Jun 9 08:31:09 2018 daemon.info fastd[2059]: resolving host gw06.ffrn.de' failed: Try again_ _Sat Jun 9 08:31:11 2018 daemon.info fastd[2059]: resolving hostgw04.ffrn.de’ for peer <mesh_vpn_backbone_peer_gw04>…
Sat Jun 9 08:31:15 2018 daemon.info fastd[2059]: resolving host gw08.ffrn.de' for peer <mesh_vpn_backbone_peer_gw08>..._ _Sat Jun 9 08:31:16 2018 daemon.info fastd[2059]: resolving hostgw04.ffrn.de’ failed: Try again
Sat Jun 9 08:31:17 2018 daemon.info fastd[2059]: resolving host gw03.ffrn.de' for peer <mesh_vpn_backbone_peer_gw03>..._ _Sat Jun 9 08:31:18 2018 daemon.info fastd[2059]: resolving hostgw09.ffrn.de’ for peer <mesh_vpn_backbone_peer_gw09>…
Sat Jun 9 08:31:18 2018 daemon.info fastd[2059]: resolving host gw02.ffrn.de' for peer <mesh_vpn_backbone_peer_gw02>..._ _Sat Jun 9 08:31:20 2018 daemon.info fastd[2059]: resolving hostgw08.ffrn.de’ failed: Try again
Sat Jun 9 08:31:22 2018 daemon.info fastd[2059]: resolving host gw03.ffrn.de' failed: Try again_ _Sat Jun 9 08:31:23 2018 daemon.info fastd[2059]: resolving hostgw06.ffrn.de’ for peer <mesh_vpn_backbone_peer_gw06>…
Sat Jun 9 08:31:23 2018 daemon.info fastd[2059]: resolving host gw05.ffrn.de' for peer <mesh_vpn_backbone_peer_gw05>..._ _Sat Jun 9 08:31:23 2018 daemon.info fastd[2059]: resolving hostgw09.ffrn.de’ failed: Try again
Sat Jun 9 08:31:23 2018 daemon.info fastd[2059]: resolving host gw02.ffrn.de' failed: Try again_ _Sat Jun 9 08:31:28 2018 daemon.info fastd[2059]: resolving hostgw06.ffrn.de’ failed: Try again
Sat Jun 9 08:31:28 2018 daemon.info fastd[2059]: resolving host gw05.ffrn.de' failed: Try again_ _._ _._ _._ _._ _._ _._ _._ _Sat Jun 9 08:43:18 2018 daemon.info fastd[2059]: resolving hostgw02.ffrn.de’ failed: Try again
Sat Jun 9 08:43:18 2018 daemon.info fastd[2059]: resolving host gw09.ffrn.de' for peer <mesh_vpn_backbone_peer_gw09>..._ _Sat Jun 9 08:43:21 2018 daemon.info fastd[2059]: resolving hostgw03.ffrn.de’ failed: Try again
Sat Jun 9 08:43:23 2018 daemon.info fastd[2059]: resolving host gw04.ffrn.de' for peer <mesh_vpn_backbone_peer_gw04>..._ _Sat Jun 9 08:43:23 2018 daemon.info fastd[2059]: resolving hostgw09.ffrn.de’ failed: Try again
Sat Jun 9 08:43:24 2018 daemon.info fastd[2059]: resolving host gw08.ffrn.de' for peer <mesh_vpn_backbone_peer_gw08>..._ _Sat Jun 9 08:43:24 2018 daemon.info fastd[2059]: resolving hostgw05.ffrn.de’ for peer <mesh_vpn_backbone_peer_gw05>…
Sat Jun 9 08:43:28 2018 daemon.info fastd[2059]: resolving host gw04.ffrn.de' failed: Try again_ _Sat Jun 9 08:43:29 2018 daemon.info fastd[2059]: resolving hostgw08.ffrn.de’ failed: Try again
Sat Jun 9 08:43:29 2018 daemon.info fastd[2059]: resolving host gw06.ffrn.de' for peer <mesh_vpn_backbone_peer_gw06>..._ _Sat Jun 9 08:43:29 2018 daemon.info fastd[2059]: resolving hostgw05.ffrn.de’ failed: Try again
Sat Jun 9 08:43:31 2018 daemon.info fastd[2059]: resolving host gw02.ffrn.de' for peer <mesh_vpn_backbone_peer_gw02>..._ _Sat Jun 9 08:43:34 2018 daemon.info fastd[2059]: resolving hostgw03.ffrn.de’ for peer <mesh_vpn_backbone_peer_gw03>…
Sat Jun 9 08:43:34 2018 daemon.info fastd[2059]: resolving host gw06.ffrn.de' failed: Try again_ _Sat Jun 9 08:43:36 2018 daemon.info fastd[2059]: resolving hostgw02.ffrn.de’ failed: Try again
Sat Jun 9 08:43:36 2018 daemon.info fastd[2059]: resolving host gw09.ffrn.de' for peer <mesh_vpn_backbone_peer_gw09>..._ _Sat Jun 9 08:43:39 2018 daemon.info fastd[2059]: resolving hostgw03.ffrn.de’ failed: Try again

Ich hab das mal etwas abgekürzt. man sieht auch so, dass die DNS Auflösung schienbar nicht funktioniert. Kann ich da irgendwo einen DNS nachtragen?

Gruß
ruebenmaster