Offloader [Futro] VLAN richtig einstellen


#1

Moin Leute

Ich versuche es jetzt nochmal aber mit einer besseren beschreibung.

Ich habe einen Offloader (Futro mit einem Netzwerk Port) und einen Unifi AP AC. Ich weiß nicht wie ich das Client und Mesh Netz aus dem Offloader per VLAN herausbekomme. Der Offloader ist schon im FF Netz Online mit VLAN auf dem WAN Port. Ich benutze einen 5 Port VLAN Switch. Wäre dankbar wenn es irgendwie eine Lösung gibt wie ich auf dem AP Client, Mesh und Privat Netz ausstrahlen kann. Das Privat Netz strahlt der AP schon aus und hängt am Vlan Switch

/etc/config/network

config interface ‘wan’
option igmp_snooping ‘1’
option ifname ‘eth0.1’
option multicast_querier ‘0’
option peerdns ‘0’
option auto ‘1’
option type ‘bridge’
option proto ‘dhcp’
option macaddr ‘5e:bb:63:3b:e7:58’

config interface ‘wan6’
option ifname ‘br-wan’
option ip6table ‘1’
option sourcefilter ‘0’
option peerdns ‘0’
option reqprefix ‘no’
option proto ‘dhcpv6’

config rule6 ‘wan6_lookup’
option mark ‘0x01/0x01’
option lookup ‘1’

config route6 ‘wan6_unreachable’
option type ‘unreachable’
option table ‘1’
option target ‘::/0’
option metric ‘65535’
option gateway ‘::’
option interface ‘loopback’

config interface ‘mesh_wan’
option ifname ‘br-wan’
option auto ‘0’
option transitive ‘1’
option fixed_mtu ‘1’
option proto ‘gluon_mesh’

config interface ‘client’
option igmp_snooping ‘1’
option type ‘bridge’
option auto ‘1’
option multicast_querier ‘1’
option macaddr ‘00:19:99:a1:86:16’
list ifname ‘local-port’
list ifname ‘bat0’
option ipv6 ‘1’
option keep_ra_dnslifetime ‘1’
option sourcefilter ‘0’
option peerdns ‘1’
option robustness ‘9’
option reqprefix ‘no’
option query_interval ‘2000’
option query_response_interval ‘500’
option proto ‘dhcpv6’

config device ‘local_node_dev’
option type ‘veth’
option name ‘local-node’
option peer_name ‘local-port’
option macaddr ‘16:41:95:40:f7:dc’
option peer_macaddr ‘00:19:99:a1:86:16’

config interface ‘local_node’
option ifname ‘local-node’
option ipaddr ‘10.196.0.127/17’
option ip6addr ‘fd2f:5119:0f2c::127/128’
option ip6deprecated ‘1’
option proto ‘static’

config interface ‘gluon_bat0’
option proto ‘gluon_bat0’

config interface ‘bat0’
option multicast_router ‘2’
option ifname ‘bat0’
option auto ‘1’
option macaddr ‘00:19:99:a1:86:16’
option learning ‘1’
option proto ‘none’

config route6 ‘local_node_route6’
option target ‘fd2f:5119:0f2c::/64’
option gateway ‘::’
option interface ‘client’

config interface ‘mesh_vpn’
option ifname ‘mesh-vpn’
option transitive ‘1’
option mtu ‘1280’
option macaddr ‘5e:bb:63:3b:e7:5f’
option fixed_mtu ‘1’
option proto ‘gluon_mesh’

brctl show

bridge name     bridge id               STP enabled     interfaces
br-wan          7fff.5ebb633be758       no              eth0.1
br-client               7fff.001999a18616       no              bat0

#2

Irgendwie hier doppelt zu dem hier, oder?


#3