Performance Rückmeldung Essen

Heute flippern sämtliche Router eine Up/Down-Meldung seit ca. 15 Uhr (IPv6 uptimerobot).

Der Dienst Internet ist nicht erreichbar. Pings zu gateways schlagen fehl.

Using interface wlan0 for testing community ffe
Testing  gw01 (10.228.8.1 2a03:2267::202) . Failed - Gateway unreachable
Testing gw02 (10.228.16.1 2a03:2267::201) . Failed - Gateway unreachable
Testing gw03 (10.228.24.1 2a03:2267::201) .. Failed - Gateway IPv6 unreachable
Testing gw04 (10.228.32.1 2a03:2267::b01) . Failed - Gateway unreachable

@pberndro

Seit dieser Uhrzeit ca. beobachte ich das Treiben an diesem Knoten:
https://map.freifunk-essen.de/meshviewer/#!n:e8de27b30b62

Alles 841er und mehr als 100 Clients online… Evtl. der Übeltäter?

Des Weiteren:
gateway:node02-1 – gateway:node01-1 TQ 9%

WOW - 100 Clients am 841?! Ich dachte, das schaffen die nicht. allein schon wg. Trafficverwaltung. Einzelfall oder können die 841er das tatsächlich standardgemäß wuppen? Eure Erfahrungen?

Interessant finde ich das bei euch der 841er auch in der Gastronomie zum Einsatz kommt. Zu Gewerbetreibenden bei uns sagen wir gleich, bitte nur den 1043v2 beschaffen. Für Privat ist ein 841er sicherlich OK.

yep … ab 15:22 Uhr schlägt mein Monitoring bei beiden Routern ständig Alarm

Die Supernode 02-1 rauscht zwischendrin ab, hat anscheinend Probleme…

Störung behoben?
Heute morgen sind websiten per IPv4 wieder erreichbar.

IPv6 scheint weiterhin gestört:

Using interface wlan0 for testing community ffe
Testing gw01 (10.228.8.1 2a03:2267::202) … Failed - Gateway IPv6 unreachable
Testing gw02 (10.228.16.1 2a03:2267::201) … Failed - Gateway IPv6 unreachable
Testing gw03 (10.228.24.1 2a03:2267::201) … Failed - Gateway IPv6 unreachable
Testing gw04 (10.228.32.1 2a03:2267::b01) … Failed - Gateway IPv6 unreachable

Sind die IPv6 der gateways korrekt?
Im meshviewer sehe ich z.B.die 2a03:2260:1005::8 statt der obigen IP, die allerdings auch nicht erreichbar ist.

//hoher loss. Bei 2 uplinks exakt gleiche Raten von:

gateway:node01-2 (VPN) 49%
gateway:node02-1 (VPN) 93%

Die IP-Adressen haben wir gar nicht:

2a03:2260::/30

http://bgp.he.net/AS201701#_prefixes6

1 Like

IPs angepasst, danke!

Status quo:

Testing gw01 (10.228.8.1 2a03:2260:1005::8 ) . Failed - Gateway unreachable
Testing gw02 (10.228.16.1 2a03:2260:1005::16) . Failed - Gateway unreachable
Testing gw03 (10.228.24.1 2a03:2260:1005::24) … Success
Testing gw04 (10.228.32.1 2a03:2260:1005::32) … Success

Wir haben nirgendwo für das Netz Regeln drin, nur für das 2a03:2260:50::/44

Nach dem Hinzufügen von Regeln auf einer Supernode in RG-West:

ip -6 rule add from 2a03:2260::/30 pref 10 table 42
ip -6 rule add to 2a03:2260::/30 pref 10 table 42

kann ich alle IPv6 Adressen anpingen…IPv4/IPv6 immer mal wieder die 10.228.24.1 nicht.

Ich nehme an, dass das die node02-1 ist, von der ich gestern schon berichtete.

Die fährt gar nicht richtig hoch, in der Konsole bleibt sie beim dhcpd hängen, ist per SSH kurzzeitig erreichbar, bevor sie dann den nächsten Absturz hat…so war zumindest das Fehlerbild gestern…

Verschwundene Knoten
gateway:node02-1 vor 17 Minuten

…und wech isser…
Nu schwächelt der 02-2.

Es wurde/wird an den Gateways gearbeitet.

2 Likes

Noch immer Verbindungsstörungen.

Verschwundene Knoten
gateway:node01-2 (offline, 3 Stunden)
gateway:node02-1 (offline, 17 Stunden)

Gibt es denn schon was neues zu den Gateways?

Übrigens ist der Panicroom gerade wieder sehr aktiv

Die Supernodes sind hin…leider alle…

Ist das Teil einer Testreihe? Stromausfall? Atomschlag?

Nicht schlimm. Dann ziehen wir eben alle Knoten wieder ins Ruhrgebiet um :smirk:

Kann doch echt nicht sein. Was macht ihr denn da?
Bitte jetzt aber keine Puppet Scripts oder so installieren, wo niemand weiß, was die eigentlich machen :smile:

Noooooooooooooooooo…

Komm mal ins Jabber:

https://jabber.freifunk.ruhr/ffruhr

Redet ihr nicht, oder höre ich euch nicht?

Das sieht schwer danach aus, dass hier ein Router mit dem LAN/WAN Port falsch verbunden wurde. Bereits in der Vergangenheit kam es dann zu solchen Effekten auf der Karte.

Andere Router erreiche ich auch Problemlos von außen.

@Mirko45326:
Du könntest ja mal den Betreiber kontaktieren und nachfragen.