Ssid ff_offline_


#1

Hallo zusammen ich habe seit einer Woche Probleme mit meinem Freifunk AP.
Der Knoten sendet seit ein paar Tagen nur die SSID FF_OFFLINE… und ich kann mich nicht mehr mit dem Knoten verbinden.
Gleichwohl wird der Knoten auf der Karte auf https://www.freifunk-siegburg.de in grün als online angezeigt.

Folgende Parameter:
Hardware: TP-Link TL-WR841N/ND v10
Firmware: stable-2.9.12 / gluon-v2017.1.5+
Site: Koenigswinter

Ich habe den Internetanschluss und auch den Port des Routers gestestet : alles ok
Auch habe ich die Firmware neu aufgespielt und komplett neu konfiguriert.
NAch dem Reboot nach der KOnfiguration dauert es nur ein paar Sekunden und die SSID “FF_OFFLINE…” ist wieder da.

Was kann ich tun?
Wei kann ich von außerhalb mit SSID auf denKnoten verbinden?

Herby


#2

#3

Hi @herby,
erstmal danke an @jean für den Link.
Es gibt gerade ein Probelm mit den Wupper-Supernodes und die Firmwares die von @alladin gebaut werden (u. A. Königswinter) haben alle ein Feature, dass wenn sie kein Internet haben ihre SSID ändern(auf ‘FF_OFFLINE_$nodename’). Sie wird automatisch wieder auf ‘Freifunk’ ändern, wenn die Node wieder die Verbindung hergestellt hat.
Viele Grüße
Leo


#4

Bei den über fastd an Wuppertal angebotenen Knoten funktioniert wohl:
mesh_vpn über fastd (daher sind die Nodes online)
Lt. bisherigen Infos IPv6

Die IPv4 Verteilung über DHCP und das Routing der Pakete über die Supernodes zum FFRL scheint aber zu spacken. Es gibt bereits einen anderen thread zu dem Thema:

Vereinfacht gesagt: Dein Wasserhahn ist angeschraubt, aber gerade kein Druck auf der Leitung - das wirst Du am Wasserhahn nicht geändert kriegen.

Da können Dir dann nur die Wuppertaler Admins helfen, über deren Infrastruktur Deine Node angebunden ist - deswegen wurde der andere thread wohl aus Rhein-Sieg nach Wuppertal verschoben.


#5

Danke alladin, für die Info.
Dann werde ich mal in Wuppertal nachfragen, wie lange das
noch dauert

Gruß
Herby


#6

Derzeit wird es vermutlich gar nicht repariert, da die bestagten Knoten nicht “auf dem Schirm” sind bei irgendwem dort, mangels Dokumentation im Wiki.


#7

Kannst du dich denn mit der ff_offline ssid verbinden und darüber ins Internet gehen?

Wenn ja, dann könnte man den ssid_Changer ja deaktivieren und alles ist gut.

Wenn man tatsächlich nicht ins Internet kommt, ist die ssid ja gut so lange. Sonst würden sich die Gäste ärgern :smile:

Falls nur ip6 geht, könnt ihr die offline-ssid ja umbenennen In “freifunk-ip6-only” oder so


#8

Nein, ich kann mich nicht mit dem ff_offline verbinden (ich bekomme weder eine IPV4 noch eine IPV6 Adresse)
Ich habe die Router jetzt vorübergehend auf Neuwied geflasht. Damit geht es jetzt wieder.
Da in meiner Nähe ohnehin kein weiterer Freifunk Router ist, ist das nicht tragisch.


#9

uci set rsk.@ssidchanger[0].disabled=‘1’
uci commit rsk
uci set wireless.client_radio0.ssid=‘Freifunk-Ipv6only’
uci commit wireless
wifi

der ssidchanger kann so abgeschaltet werden und das Clientnetz umbenannt. - Siehe Firmware-Doku in einem der anderen threads.


#10

Site Königswinter geht wieder, ich habe alle Router wieder zurückgeflasht.
Vielen Dank an die Wuppertaler Freifunker !!!:smile::smile::smile: