Thin Client Siemens Futro S550 im Einsatz als günstiger Offloader

Ich habe mich dem Thema auch mal angenommen, das ganze aber auf Basis einen Igel TC ud5 h700c aufgesetzt. Eine Risercard ist dort standardmäßig schon drin so das es kein Problem war eine PCI Netzwerkkarte mit Realtek Chip einzubauen.

Beide Karten werden anstandslos erkannt! Wie teste ich denn eigentlich das Ding jetzt? Das eine Netzwerkinterface welche VPN macht an den Router und dahinter einfach nen Rechner zum testen? Auf dem zweiten Interface sollte das Freifunk Netz rausfallen oder?

D.h. um meine WLAN Freifunk Router darüber laufen zu lassen müsste ich die denn wie genau meshen?

@biggesee
Einfach hierunter in die Liste einfügen:

GLUON_SITE_PACKAGES := \

1 Like

Ein paar Fragen:

  1. Wie bringe ich das Ding in den Config mode?

  2. Was macht der schwarze Knopf neben dem Power Button (der ist nicht erreichbar wenn das Gehäuse drauf ist)

  3. Wie verhält sich der Futro bei eingeschaltetem Auto Update?

Freifunk Münsterland

Danke!

Das kann ich beantworten: Das ist der Gehäuse geöffnet Knopf. Eher uninteressant

Wenn ich das richtig sehe CMOS Reset also Finger weg.

Ich habe 2 Beiträge in ein neues Thema verschoben: Konfiguration und Einsatz von VLANs im Zusammenhang mit Freifunk

Hallo,
DANKE für den Tipp!

root@ff-dem-nullu-sein-futro:~# vnstat -l -i mesh-vpn
Monitoring mesh-vpn...    (press CTRL-C to stop)
   rx:       28 kbit/s    29 p/s          tx:       12 kbit/s    10 p/s^C
 mesh-vpn  /  traffic statistics
                           rx         |       tx
--------------------------------------+------------------
  bytes                   180.36 MiB  |      171.21 MiB
--------------------------------------+------------------
          max           91.73 Mbit/s  |    93.46 Mbit/s
      average            7.66 Mbit/s  |     7.27 Mbit/s
          min              12 kbit/s  |        8 kbit/s
--------------------------------------+------------------
  packets                     200773  |          202331
--------------------------------------+------------------
          max               8438 p/s  |        8569 p/s
      average               1040 p/s  |        1048 p/s
          min                 15 p/s  |           5 p/s
--------------------------------------+------------------
  time                  3.22 minutes
5 Likes

Cool,

mit single NIC(onboard only - mesh on wan) oder
per dual NIC erzielt? (falls ja welche Karten/Adapter hast du verbaut)

Mit der onboard Karte.

Ich denke den Wert habe ich aber auch nur bekommen weil wir eine 100Mbit Lichtwelle von der Telekom haben.
Zu Hause (unitymedia) sieht das bestimmt wieder ganz anders aus.

Den VLAN-Thread habe ich mal abgeschnippelt. Bei dem fetten Durchsatz über 100 MBit synchron frage ich mich jetzt natürlich, warum der @TobiTX über VDSL100 eher maue Werte gekriegt hat.

hab´s gestern bei mir (UM 3play 50/2,5) getestet - max 33 Mbit „peak“ …

bei mir UM 200/10 schafft er 57 peak und 38 im schnitt. das ist ok denke ich.
Danke an @christian1980nrw und @nullu bei helfen :smiley:

Sind die Supernodes eventuell zu langsam?

Glaube nicht, da @nullu am Telekom Glas über 90 MBit geschafft hat. Entweder wir werden ausgebremst oder es liegt an der Mtu.

So, nachdem ich hier schon lange mitlese, nun auch mein „Erfahrungsbericht“:
USB-Boot hat bei mir - warum auch immer - nicht funktioniert (verschiedene Sticks & Images probiert, jedes Mal „Operation System not found“). Daher habe ich nach dieser Anleitung mein NAS zu einem TFTP/PXE-Server umfunktioniert und siehe da: über LAN/PXE hat der Futro sofort gebootet.
Als Boot-OS habe ich INX genutzt, weil ich bisschen versichert war zwischendurch, aber im Prinzip tut’s da auch jedes andere Linux.
In dem über LAN gebooteten OS (bei mir INX) habe ich dann einfach das Gluon-Image per wget heruntergeladen und entpackt (in meinem Fall das von @yayachiken).
Dann einfach dd if=gluon.img of=/dev/sda bs=64k ausgeführt und nach einem Reboot konnte ich meinen Laptop per LAN anschließen und den Futro wie einen normalen Node konfigurieren.
Hier mein Geschwindigkeitstest:

Referenztest über mein heimisches Netz:

Danke an euch alle hier im Forum - ohne euch hätte ich das sicher nicht geschafft :green_heart:

Edit: Hier übrigens auch auf der Aachener Map zu sehen: Freifunk Aachen - loading...

2 Likes

Dem letzten Satz schließe ich mich gerne an! Habe viel gelernt die letzten Tage. Danke! :thumbsup:

Meiner läuft auch, mit selber gebackener Firmware mit Treiber für CF Karte und zusätzlicher USB NIC.

1 Like

https://lists.openwrt.org/pipermail/openwrt-devel/2015-September/036153.html

Schaun wir mal ob das so durchgeht. Hatte vorher mit den OpenWrt devs im IRC gesprochen, die sagten einfach mal probieren :smile:
Sobald es dann in OpenWrt ist porte ich es auf CC zurück und dann kann es in Gluon backported werden.

2 Likes

THX - läuft !
202020

Dat war (wie erwartet) leider nix. Nächster Versuch: https://lists.openwrt.org/pipermail/openwrt-devel/2015-September/036159.html

Wie kann ich denn das Dateisystem vergrößern. Habe ja eine 1GB CF-Karte darin.

btw. nachträglich meine ich natürlich :wink:

__
mit cfdisk maximize auswählen funktioniert schon mal nicht.