Thin Client Siemens Futro S550 im Einsatz als günstiger Offloader


#144

Den 841 und den Futro habe ich mit Gluon bespielt,
Folgende VLAN Konfiguration auf dem 841 und Futro ,

VLAN 7 für Internet, VLAN 8 für Mesh on LAN

Folgende VLAN Konfiguration auf dem 841:

VLAN 8 : 0 1t 3 4
VLAN 7: 1t 2

Mesh on LAN
Futro Port 1
Internet Port 2

Achtung: Die Nummerierung der Ports auf dem Router kann kann sich evtl. mit der Nummerierung innerhalb der Software unterscheiden. Port 4 an der Hardware ist Port 1 in der Softwarekonfiguration … das hat mich 4 Stunden gekostet…

Nun funktioniert WLAN mit über 50 MBit … ( http://hannover.freifunk.net/meshviewer/#!n:c46e1f2e6cf4 )
Um die Maximalgeschwindigkeit festzustellen müsste ich einen weiteren Freifunkrouter mit Mesh on WLAN anschließen und dann könnte ich auf einen gelben Port gehen,…

Jetzt habe ich noch einen Test mit einem weiteren 841’er gemacht (Mesh über WAN) und habe über 55 MBit bekommen. Ich bin mir aber nicht sicher, ob das das Maximum ist, da ich jetzt am Abend den Test über Kabel-D gemacht habe.

So gesehen bin ich aber preisgünstiger und schneller als mit einem WDR4900

WDR4900: 60 EUR mit 38 MBit vs.
Futro 18 EUR + WR841 18 EUR + Kabel 3 EUR = 39 EUR mit 50 Mbit

Müsste man noch die Stromkosten vergleichen …


Konfiguration und Einsatz von VLANs im Zusammenhang mit Freifunk
#145

Hallo

Ich habe da mal eine Frage. Ich habe eben in ect/config/network.conf geschaut. Nur da finde ich einen Eintrag mit Vlan.

config switch
option name ‘switch0’
option reset ‘1’
option enable_vlan ‘1’

config switch_vlan
option device ‘switch0’
option vlan ‘1’
option ports ‘0 1 2 3 4’

Wie schaut das nach der Änderung bei dir aus ?

Gruß


#146

Siehe:


#147

Port 1 sollte nicht in VLAN 1 drin sein. Also:
VLAN 1 : 0 3 4

Da Port 1t schon untagged auf Port 3 ist (wegen VLAN 8: 1t 3) und Port 3 untagged in VLAN 1 ist (wegen VLAN 1 : 0 3 4) besteht hier schon eine Bridge. Mit VLAN 1 : 0 1t 3 4 würde der ganze Traffic auf dem Switch noch einmal encapsuliert mit VLAN ID 1 auf dem Futro landen…

Ein Kabel zwischen Port 3 und WAN sollte auch nicht nötig sein. Mesh-on-WAN auch nicht.

Schöne Grüße,
Vincent


#148

mal so ich habe fuer 4 Euro eine 2. Karte und und fuer 5 euro ein PCI Kabel gekauft und brauche keine switche :slight_smile:


#149

Wenn denn demnächst ein Gluon-Target für das Gerät kommt, dass die RTL(?)-Chips serienmäßig mit einbackt, dann wäre das vermutlich wirlich der einfachere Weg, auch wenn man so den Preis des Gerätes schon fast verdoppelt… (aber das tut der externe Switch -und sei es ein alter Router- ja auch.)


#150

Naja ein update sicheres Script welches VLAN konfiguriert tut es dch auch und erspart die zusätzlichen Käufe, zumal die Riser nur in Fern-Ost günstig zu bekommen sind.


#151

Wer mutig/schmerzbefreit ist, kann sich auch einfach eine 10/100 PCI-NIC holen. Die sind meist nicht so hoch. Bei mir stand sie dennoch etwas über. PS: Die Karte wurde vom Gluon direkt erkannt, bei Bedarf schaue ich mal nach, welcher Chipsatz drauf ist.

PS: Der Lötkolben war bei dieser aktion nicht im Spiel, der stand da einfach nur rum.


#152

Das war zu Ginn des Threads meine Frage: "eigentlich"™ müssten die “ganz doll lowprofile”-Karten auch ohne Raiser passen. ggf. muss man halt noch ein Loch ins Gehäuse dremeln.
Aber bei 15€ Gerätepreis trauere ich nicht um vielleicht etwas windschiefe Optik.


#153

Zum Test den Deckel weglassen, ggf. Mit den Dremel, Eisensäge, Seitenschneider oder Axt :wink: Platz schaffen


#154

Hallo

Ich kann jetzt auch die Erfolgsmeldung geben. Der Futro läuft: https://cccgoe.de/map2/index.html#!n:001999686887
Noch mit Mesh on Wan. Vlan probiere ich noch aus. Am Hybrid S mit 20 Mbit down.
Ich muss ihm nur noch die Tastatur ab gewöhnen. Leider hatte ich noch kein passendes VGA-Kabel.

Gruß un Danke für die vielen Tipps.


#155

Ich hab ein HDMI-DVI-Kabel benutzt - klappt aber nicht an allen Monitoren (musste es am Fernseher machen…)


#156

Ich nehme die Kiste Morgen mit zur Arbeit. Da haben wir das passende Kabel.
Bios umstellen fertig.

Eine Frage habe ich noch. Was muss ich umstellen wenn ich eine zweite NIC (PCI oder USB) eth1 einbaue ?

Gruß


#157

Ja genau. Ich glaube schon mal flachere Low-Profile-Karten gesehen zu haben, aber das war mir dann auch egal. Hier und da habe ich halt was wegschneiden müssen: https://wuellhorst.com/index.php/s/i4E1Hj6dkBt12zG


#158

Der Futro muss neu aufgesetzt werden damit die neue NIC beim ersten booten erkannt wird.

Nachträglich geht das leider nicht.

Via USB geht das nur, wenn du die USB Pakete in das Gluon Image integrierst. Wie das geht steht in der Futro FAQ im Erklärbär.


#159

Ok das ist ja kein Problem.
Ich meine aber ob ich noch etwas konfigurieren muss ( network.conf)?

Gruß


#160

Ich hatte überlegt eine USB-Netzwerkkarte intern reinzufriemeln. Da sind ja auch noch 2 USB.Ports.
Übrigens läuft Porteus Kiosk auch auf der Kiste, wer also eine billige Surfstation bauen will…


#161

Was spricht gegen VLAN? Damit erspart ihr euch die zusätzlichen Kosten und das gefrickle.


#162

Ich will Morgen mal schauen ob ich nicht noch eine passende PCI (Gbit) in der Bastelkiste finde.
Für die müsste ich ja nicht neu installieren. Oder doch ?

Gegen das Vlan spricht nur das die Einstellungen nach jedem Router Update neu eingestellt werden müssten.

Gruß


#163

Low-Profile-Karten haben üblicherweise auch 3,3V und nicht nur 5V.
Der Futro macht nur 3,3V auf PCI!
Bei so gut wie jeder PCI-Karte, die auch 3,3V kann, kann man das Slotblech abschrauben!
Wenn ihr irgendwo ne PCI NIC rumfliegen habt, guckt, ob das Teil für 3,3V geeignet ist und wenn ja schraubt das Slotblech einfach ab, wenn ihr nur das High-Profile Slotblech habt. Dann solltet ihr nur vorsichtig beim Rumstöpseln sein.
Also achtet darauf, dass eure PCI-Karte 3,3V kann… Sonst funktioniert es einfach nicht.