Tp-Link 841N V10 Firmware (ffks - Kassel)

Ich hatte mich auch eigentlich auf den expermimental-branch bezogen, was sieht dort nicht gut aus?
Dass k4j seine Änderung in unserem repo hatte, wusste ich gar nicht.

Mindestens der wifi Abschnitt stimmt für den aktuellen Gluon Master (2016.1) nicht. Siehe hier unter Site changes.

1 Like

Okay, danke für die Info. Ich werde das mal an unseren Firmware-Mensch weiterleiten, damit er nicht so viel rumsuchen muss, falls er nicht sowieso schon weiß, dass an der Stelle was geändert werden muss.

Überschrift kurz ergänzt um Community-Angabe ffks - Kassel
(Besser für die Suchfunktion)

2 Likes

Gibt es da schon eine neuere Version?
Habe das zuerst hier gefragt.

Hallo
ich bin ganz neu im Freifunk und wohne in Kassel. Ich habe mir also den TL-WR841N im Internet bestellt und wollte ihn nun anschließen, also flashen.
Leider gibt es anscheinend noch gar keine Freifunk Firmware dafür, ich habe Version 10 und es wird nur bis V9 angeboten. Im Forum hier finde ich leider keine Lösung, anscheinend gibt es von Oktober 2015 eine unstable, das ist aber wohl nicht das wahre.
Was kann ich nun tun?
Soll ich den Router wieder zurück schicken?
Ich konnte ja nicht vorher sehen, welche genaue Version dann da kommt, das war tückisch.

Gruß und Danke frank

Suche: 841 v10 Kassel

Ergebnis: Tp-Link 841N V10 Firmware (ffks - Kassel)

:wink:

Das hatte ich ja schon gefunden, das ist die unstable (Testfirmware), soll ich die wirklich installieren??

für den v10 gibt es noch kein stable. Das kommt dann wohl mit dem nächsten „großen Update“.

Ich selbst habe auch zwei „experimental“ laufen, alledings im FF Nord … die tun was sie sollen.

Gibt es denn überhaupt eine Möglichkeit, noch einen TL-WR841N(TPD) Version 9 zu kriegen?
Das fängt ja gut an :wink:

Der 10er läuft gut und hat etwas mehr Bums als der v9.

Du kannst beim Elektronikgroßmarkt die Kartons durchsehen, da steht es drauf. Dort ist es aber teurer, als im Internet. Ich habe noch keinen Internetversender gefunden, der die Info über die Version bereitstellt.
Die letzten beiden 841, die ich bei Notebooksbilliger.de gekauft habe, waren v10

Nur Mut. Das wird schon!

Freu Dich, dass es nur der v10 ist. TP-Link hat auf der Homepage schon den v11 :wink:

Na gut dann wird halt gefrickelt :smile:

Welchen der beiden muss ich denn dann nehmen?
Da sind zwei im Download:
gluon-ffks-c3-2015.10.22.1-tp-link-tl-wr841n-nd-v10-sysupgrade.bin 2015-10-22 22:35 3.4M
gluon-ffks-c3-2015.10.22.1-tp-link-tl-wr841n-nd-v10.bin 2015-10-22 22:35 3.8M
Oder nacheinander?

EDIT: habe beim Downloadforenbeitrag auch nach einer neueren Version gefragt.

Wenn es ein „frischer“ Router ist, dann die FW ohne „sysupgrade“ im Namen.

ob es was neueres gibt, mögen die FF Kassel sagen. Wenn Du die Autoupdateeinstellung auf experimental setzt, sollte sich das alleine regeln.

1 Like

Ein kurzer Blick auf https://freifunk-kassel.de/Firmware, da steht alles:

„…
Wichtiger Hinweis: Für das neue Modell TP-Link WR-841N(D) Version 10 gibt es eine experimentelle Firmware zum Download: Neuinstallation (Link), Sysupgrade Link)
…“

Und ja, sie funktioniert, zumindest gibt es auf der Mailingliste (siehe https://freifunk-kassel.de/Kontakt) keine negativen Rückmeldungen bisher.

So, FW ist drauf.
Mein Knoten heißt „ffks-williroland“.
Ich bekam eine Meldung, ich soll diesen öffentlichen Schlüssel an hallo@freifunk-kassel.de schicken, aber da ist kein öffentlicher Schlüssel.
Was ist da noch verkehrt?

Prima, dass das geklappt hat.

Dir wurde auf der letzten Seite mit der Meldung neben der E-Mail-Adresse hallo@freifunk-kassel.de auch eine lange Buchstabenkette („Schlüssel“) angezeigt.

Dieser „Schlüssel“ ist es, den Du an die E-Mail-Adresse hallo@freifunk-kassel.de senden musst.

Eben nicht! Da war kein Schlüssel neben der E-Mail-Adresse.
Ich habe da auch einen Screenshot gemacht:

Liegt das vielleicht an der experimentellen Firmware?

Der Schlüssel wird bei Firmware ab Gluon 2015.1.x nicht mehr automatisch angezeigt. Ich vermute, dass der Text daher noch ein Schönheitsfehler in der Testfirmware ist.

Kannst du dich mit dem Freifunk Router per WLAN verbinden und darüber im Internet Surfen? Dann ist alles gut.Oft wird ein solcher Schlüssel auch nicht mehr benötigt.

vpn aktiviert? wenn der Haken fehlt, gibt es auch keinen Schlüssel.

War das der aktuelle Link auf fluktron.de, oder noch der davor zu k4j.de (ich glaube es ist .de)? Beim aktuellen Build sollte dieses Problem wenn ich mich recht erinnere gefixt sein.

Jedenfalls sehe ich auf dem Gateway einen Key, der nicht akzeptiert wird. Habe ihn jetzt vor einiger Zeit eingetragen, aber fastd akzeptiert ihn immer noch nicht. Das habe ich so noch nicht gesehen… Ich habe fastd sogar statt dem regulären reload mal komplett neu gestartet, ohne Effekt. Dreifach geprüft, dass der Key auch im richtigen Ordner liegt, die richtigen Zugriffsrechte hat… Das einzig besondere, was ich sehe, ist dass es der erste im Februar zum Repo hinzugefügte Key ist :S

EDIT: Der Key, den ich entdeckt habe, war von unserem Webserver, keine Ahnung wieso der nicht funktioniert, hat jedenfalls nichts mit dem neuen Node zu tun. Wieso sich dein Node nicht zu verbinden versucht, kann ich leider nicht sagen. Aber es wäre hilfreich, wenn du sagen könntest ob du die Firmware von k4j oder die von fluktron installiert hast.