TP-Link TL-WR1043N/ND v4 Firmware für Wuppertal


#21

Danke. 2020202020202020


#22

Problem war, dass der iperf jetzt beim besten Willen bei der Hälfte der 4MB-Geräte (DIR615…) nicht mehr passt.

Daher habe ich das iperf nun komplett gestrichen bevor ich mich da Stück durchteste…
site.conf/site.mk/modules liegt bei.

http://images.ffdus.de/others/ffw/

konkret also z.B. http://images.ffdus.de/others/ffw/factory/gluon-ffw-wup-20170210-tp-link-tl-wr1043n-nd-v4.bin

(Keine Garanie für nix, ich hab’s nur gebaut…)
Falls also ein Mensch aus Wuppertal vielleicht mal mit einem 841er testen mag.


#23

Thanks for you effort! (hört sich auf Deutsch bescheiden an!)


#24

Bin mal gespannt auf die ersten Erfahrungen, nochmal 30MHz oben drauf - ich mag den 1043nd (v2&3) eh sehr gern als Offloader.
Der v4 klingt spannend, 16MB Flash sind auch nett…


#25

So, online issa!

Ich hoffe, das mit dem Auto-Update klappt. Aber: unsere Ecke hier wächst. :smile:

Grüße und Danke! an alle Helfer und Mitfühler,
Marc


#26

Gibt es da News? Speedtests wären sehr willkommen… :smile:
Ohne die bestelle ich auch gleich einen zum spielen…


#27

Er läuft doch wohl.
Speedtest ist dann eher die Frage nach der Leistungsfähgikgiet der Webtropia(?)-VMs des FFRL, den Wupper nutzt. Oder wo ist das derzeit aufgehangen?

https://map.eulenfunk.de/stats/dashboard/db/node-byid?var-nodeid=8416f95b70a6


#28

Also, ich kann Dir hiermit nur bestötigen, dass Du das Ding ans Laufen bekommst, wenn Du einen hast. Sowohl mit Kabel als auch ohne.

Ich hoffe, er überlebt das Update der Experimental-Firmware… :smile:


#29

Ich habe an den Keys und Repositories nix geändert, das sind die “original aus Wupper”.

Von mehr oder minder dem gleichen stand (gleiches build-directory, andere site.conf/.mk) habe ich auch andere Firmware gebaut und die haben sich heute per Autoupdater schon neue Dinge geholt.
Will sagen: Ich bin zuversichtlich, dass es funktionieren wird auch mit dem Wupper-Build.


#30

Nachtrag:
In dem Verzeichnis ist auch für Wupper auch Firmware für “841v11EU” und “CPE210v1.1EU” mit drin. Und natürlich 940v4.
http://images.ffdus.de/others/ffw/factory/
Könnte also eventuell auch anderen helfen.
(Es gibt nur mit etwas Pech (ca. 50% Chance) das Problem, dass der Knoten keine Infobox im Hopglass bekommt, das muss aber dort gefixt werden von @PetaByteBoy )


#31

Hinwei auf

Da liegt jetzt auch was für anderen neue Modell, wie z.B. 841v12.