TP-Link TL-WR841N per USB / 5V / Powerbank betreiben


#224

Wusste gar nicht, dass Router Strom speichern können :smiley: Aber mal ernsthaft, was willst du damit sagen?


#225

achso, ich hab den verwechselt, dacht er meinte den mr3040 mit eingebautem Powerpack

Ja einen WR802N kann man natürlich auch nehmen, aber der hat keine gute reichweite, und den extra mit Antennen auszustatten waere viel aufwändiger als kurz die schutzdiode in dem 841 zu überbrücken oder einen 12v usb adapter für 5 euro zu besorgen.


#226

Selbst wenn man das messtechnisch überprüfen könnte (dort eine RSMA-Buchse einzubauen. Ob die Leitungslänge keine ungünstigen SWR-Wert liefert etc): Das wäre immernoch ein 1x"Mimo", also kein 841er, sondern ein 740er.
Und man hätte wieder die Diskussion mit der “abgelaufenen CE-Kennzeichnung” am Hintern.


#227

Ich brauchte bisher bei keinem Gerät die Schutzdiode zu überbrücken. Die liefen out-of-the-box an meinem 5V Akkupack und an den meisten USB Ladegeräten.


#228

Wie schon weiter oben erwähnt, das hängt ab von
a) ob die Powerbank 5,5V liefert oder eher 5,1V
b) ob die Powerbank einen ausreichend großen Pufferelko (oder extrem fixe Regelung und ausreichend Reserven) für Spitzströme (Anschalten, viele Clients) hat.
c) ob das Kabel ausreichend Querschnitt hat und nicht länger als z.B. 50cm ist. (Es gibt schlechte 30cm-Kabel, es gibt auch “ausreichend gute” 1m-Kabel. Aber tendenziell ist kürzer auch besser.
d) Stablität (“cyclic reboot nach 10-120 Minuten”) ist zu beachten.

Und ja, alle 3 (a-b) Faktoren müssen erfüllt sein, damit es zu mehr reicht als zu “startet, aber läuft dann nicht sinnvoll”.
Wenn man die Verpolungsschutzdiode überbrückt hat, dann darf man sich aus obiger Liste mindestens einen “Schwachpunkt” leisten.


#229

das video ist leider nicht mehr verfügbar und auf dem 841N v7 sieht die Schaltung irgendwie anders aus, wo finde ich da die Schutzdiode?


#230

Die Schutzdiode solltest du auch am Eingang finden, ich habe leider grade keinen V7 da von dem ich ein Bild machen könnte.

Edit: https://wiki.openwrt.org/_media/media/tplink/tl-wr841/tl-wr841nd-v7.2_serial.jpg?cache= Bild


#231

und wo genau ist da die schutzdiode?


#232

Ich habe leider kein besseres Bild die Schutzdiode müsste in der nähe des Eingangs und mit D bezeichnet sein.


#233

Das ist ein 841v7? Ich habe den Eindruck, dass an dem schon jemand herumgelötet hat.
Einen V7 habe ich leider nirgendwo, für alle anderen Modelle könnte ich Dir sofort ein Bild bereitstellen.

P.S. Nein, doch nicht. ich habe mehrere Bilder aus verschiedenen Ecken des Netzes gefunden. Und alle sehen so aus. Vermutung nun: Der hat keine Verpolungsschutzdiode. Bitte prüfe, ob das Gerät “auch so” stabil mit einer 5V-Versorgung läuft.


#234

Anscheinend wirklich keine Schutzdiode. Hier ein Foto vom original Router bei mir:


#235

In Posting 124 hier im Thread ist ja ein v8 abgebildet und da sieht man ja, dass die Dinger doch robuster sind., weil sie ja auch etwas Leistung abgeben müssen.


#236

Evenentuell gibt es da noch einen 1Ohm-Widerstand (wahlweise als “R”(resistor) oder “F”(fuse) betitelt), den es sich zu brücken lohnen würde, um da ein paar mV Spannungsabfall weniger zu sparen.
Einfach mal den Weg von den beiden Elkos (zwischen denen der linke HF-Kabel auf dem Bild durchläuft) rückwärts über den Schalter zur DC-Buchse verfolgen.


#237

Hi der beitrag ist ja ziemlich lang… :slight_smile:
Ich hab mir mal im keller ein altes Usb Kabell genommern und ma den Holstecke direkt mal angelötet…

Gestestet und mein 841er läuft mit 5 Volt und zieht auch genug strom… Ich hab den auch mal laufen lassen… an USB netzteil, denke das ich dies auch auf eine Powerbank übertragen kann …
Nun kann ich mal anhand des Stromverbrauches auch mal die betriebsstunden ausrechnen… da ich überlege den am Solarpanel zu betreiben und die Powerbank dazwschen zu schalten, so als Großer Kondensator für die nacht… ( 2x 18650 LiPo Powebank )…-)
Nun hab ich mir noch Parrallel einen USB 5v auf 9Volt stepup bestellt für ein paat kleine cent(fixund fertig) Die lassen aber momentan auf sich warten…:slight_smile:
lg

Nachtrag frage:
Kann man in der shell auch die LEDS’s abschalten… wie es in anderen Geräten möglich ist, oder muss ich den Seitenschneider dafür bemühen ?


#238

Du kannst alles bis auf die PowerLED abschalten. letztere liegt “ungeschaltet” über einen Widerstand an der Versorgungsspannung.
Nur: Versprich Dir keine Wunder vom LED-Abschalten.
Ich würde Dir verraten, mehr bringt, hier ist jedoch nicht der Solar-Thread. Extremstes Stromsparen finde ich beim Betrieb an einer Powerbank nicht angesagt. Notfalls nimmt man halt eine größere Powerbank oder eine Zweite mit.


#239

ja mit dem paket ffffm-button-bind aus