TP-Link TL-WR841N v13 wird in DE ausgeliefert

was genau möchtest du wissen? auf was wartest du?

Hallo rotanid,

Ich möchte gerne wissen,
ob es für den WR841N v13 mittlerweile eine funktionierende Firmware gibt oder ob jemand schonmal einen erfolgreich in Betrieb nehmen konnte.

LG
Kcin92

Scrolle in dem Thread hier hoch und du bekommst deine Antwort.

Für einen Einsteiger ist die Diskussion zu den Bildern vermutlich etwas unübersichtlich. Daher als Hilfe folgender Link

Seit ein paar Tagen gibt es in Aachen die Node ffac-institut-v13.
Da geht Traffic drüber und die ist auch per IBSS mit 4 anderen Nodes verbunden.

Edit: Ich vermute mal, die Node ist von @jannic.

Richtig. Aktueller Status: Das Ding tut’s für ein paar Tage ganz gut, stürzt dann aber mit unterschiedlichen Symptomen ab: Mal komplett unerreichbar, mal ist nur das Wireless-Mesh weg etc.

Kurz: Für Produktiveinsatz noch nicht geeignet.

1 Like

es gibt inzwischen einen Gluon Pull Request für den WR841N v13.
Kann den jemand bitte ausführlich testen, der mehr Zeit hat als ich?
PR: ramips: add TP-Link TL-WR841N v13 by blocktrron · Pull Request #1470 · freifunk-gluon/gluon · GitHub
branch: https://github.com/blocktrron/gluon/tree/mt7628

Das Gerät ist nur per TFTP flashbar, eine Liste der zu testenden Dinge findet man hier:
https://github.com/freifunk-gluon/gluon/issues/1434#issuecomment-399168117

4 Likes

Gibts da miterweile Erfahrungen für die Version 13?
Bei Freifunk Berlin gibts scheinbar eine Firmware hat damit jemand erfahrung

Es gibt in vielen Community Firmware, aber offensichtich mag sich niemand durchringen, die zu testen und auch Feedback zu geben.
(Ja, das ist schade. Aber solange niemand anfängt: keine Ahnung. Ich habe vor 2 Wochen selbst versucht ein Gerät zu bekommen, leider erfolglos.)

Na dann will ich es mal Versuchen. habe hier die Version 13.1 da hatte bis jetzt immer glück die Version 13 zu erwischen wenn ich es bei Amazon bestellt habe.


Hab letzte Woche etwas getestet mit einem 841n v13.1 mit einer dafür frisch gegen gluon master und Open wrt master gebauter Firmware.
Es funktioniert, aber WiFi wirkte sehr instabil.
Kann gerne noch ein bisschen ausführlicher testen, wenn jemand etwas bestimmtes wissen will.

2 Likes

Hab den „großen“ Bruder ( TP-Link Archer C50 v3) z.Z. im Test:
==> Freifunk Winterberg - loading...

VPN=deaktiviert / MoL=aktiviert
„schnurrt“ seit 3 Tagen durch…



Mein Test Setup:
[Internet-Router] → WAN-Port [841n v13] → wireless mesh via 802.11s [841n v9] → Wireless-Client [Noetebook]

Anfangs sieht alles gut aus.
beim 841n v13 funktionieren:

  • VPN-Aufbau via wireguard am WAN port.
  • Freifunk Client-Netz über WLAN & LAN Ports.
  • Freifunk Wireless-Mesh Netz über 802.11s
  • VxLAN mesh über LAN ports…

ca. alle 30 Minuten system reboot.
Gefühlt jeweils nach sehr kurzer Zeit nachdem sich WLAN-Clients direkt am Node anbinden.

Nächster Versuch wird sein: uci set wireless.client_radio0.disabled='1'

mit deaktiviertem client radio hält 841n v13 den ersten tag auch unter Last stand:

1 Like


reproduzierbare System reboots alle paar Minuten

  • bei deaktiviertem Client-WLAN
  • via Mesh-WLAN sind weitere Nodes Verbunden, an einem hängt mein Test Rechner.
    Sobald viel Traffic über das WLAN läuft → reboot.

Da vorher bei Tests ohne WLAN die Systemlast schon über mal über 3.0 war, aber das System stabil blieb, es aber nach wenigen Minuten abstürzt sobald Traffic über WLAN (egal ob mesh oder client) läuft. vermute ich die WLAN Treiber sind irgendwie noch nicht stabil.

Nutzbar ist ein 841v13 Node momentan aus meiner Sicht, nur als reiner LAN / WAN Node mit deaktiviertem WLAN.

3 Likes

nachdem ich bei uns auch endlich neue gluon master images gebaut habe, flashe ich meinen v13 auch mal, dann gesellt er sich zum bei mir im Home-Büro laufenden Testpool.

@FreifunkSimon ich habe nun in 54 Minuten 10GB übertragen, also ca. 25Mbit/s konstanten Traffic über 802.11s mesh gehabt. kein reboot/crash/Problem bisher.

1 Like

Wo ist der Unterschied in eurem Test?

@rotanid : wieviele Nodes sind in deiner Domain?

noch immer kein reboot, 9 Stunden nun.
Statistiken: Grafana
nodes in der Domäne online: ~550

Nutzt ihr Hoods oder sowas oder sieht er tatsächlich 550 Batman Nachbarn, bzw nutzt ihr überhaupt Batman?

@FreifunkSimon Nutzt ihr Batman und eine große Domain für alle nodes?

Ich teste meinen 841n v13 in einer „mini“ pre release batman15 hood.
Da sind aktuell nur 27 Nodes online.

1 Like