TP-Link TL-WR841N v13 wird in DE ausgeliefert

#154

batman-adv compat15, keine hoods/domains

0 Likes

#155

ich habe nun ebenfalls mehrfach festgestellt, dass der Router auf einmal aufhört “zu funken” bis ich ihn neustarte.
@FreifunkSimon, kannst du mal die site.mk verlinken mit der du deine Firmware gebaut hast? Vielleicht versteckt sich dort ja die Ursache für deine reboots.

0 Likes

#156

https://github.com/johnnybee/ffkbu/blob/gluon2018.1-wireguard/site.mk

0 Likes

#157

hm, dann weiß ich auch nicht recht, warum der neustartet. einfach nur die WLAN-Verbindung verlieren wäre logischer, das passierte mir auch schon.

0 Likes

#158

@blocktrron meint dass das komplette target broken sei

0 Likes

#159

Es hat sich gezeigt, dass es mit dem Wireless-Treiber noch einige Probleme gibt. Das sind Dinge die man erst mit mehreren Geräten an Unterschiedlichen Orten herausfindet und bewerten kann. Man muss an dieser Stelle allerdings dazu sagen, dass der aktuelle Stand bereits deutlich besser geworden ist als vor 6 Monaten.

Wer sich das ganze bereits ansehen möchte, wird nichts falsch machen. Performen tut das ganze deutlich besser als jede TP-Link Reisschüssel mit 32MB RAM.

3 Likes

#160

Dann müsste man den WR841N v1 bis v12 ja auch auf BROKEN setzen, oder?

2 Likes

#161

performance ist nicht das Kriterium für BROKEN, sondern u.a. Stabilität, und da ist ath9k immer noch der König (vielleicht zusammen mit ipq Zeug?)

0 Likes

#162

Habt ihr zum v13 schon mehr Infos? Ich habe hier noch ein paar von den v13 Rumfliegen

0 Likes

#163
0 Likes

#165

Angeblich jetzt stabil:

2 Likes

#166

Hallo, weiß jemand wie der Aktuelle Stand ist. Habe hier einen TP-Link WR841V13 mit OpenWRT (diesem. Lauft ganz stabil. Gibt es schon eine darauf basierende Freifunk-Software, die dann ja auch relativ stabil laufen sollt? Falls nein, weiß jemand mehr zum aktuellen Stand?

xilef

0 Likes

#167

Wir haben seit einiger Zeit in paar v13 in Aachen, mir sind in letzer Zeit keine Probleme aufgefallen, auch mesh links wie dieser sind stabil:

Sind aber nur 4 Geräte, also eine recht kleine Stichprobe.

1 Like

#168

basierend auf Gluon v2018.2.1 und neuer laufen die 841v13 bzw. der genutzte Treiber mt76 hinreichend stabil. Davor kann es hakelig sein.

3 Likes

#169

Danke für die Info!
Wo gibt es die Firmware für diesen Router?
Unter
https://images.aachen.freifunk.net/stable/sysupgrade/
geht es nur bis TPLINK wr841n v12?

xilef

0 Likes

Firmware für TP-Link wr841n v13 Freifunk Stuttgart
#170

Wahrscheinlich im experimental-zweig:

841v13 sysupgrade

0 Likes

#171

Exakt, die Firmware gibt es nur in den experimental und beta Zweigen:
https://images.ffac.rocks/beta/sysupgrade/
https://images.ffac.rocks/experimental/sysupgrade/

Beim ausrollen der stable stolpern wir leider immer wieder auf Probleme, in den kommenden Tagen wird es einen neuen Anlauf in Richtung Beta geben, auf den dann hoffentlich auch eine neue stable folgt.

0 Likes

#172

Danke für die Info.
Ich habe hier noch einen Frisch aus der Kiste. Sysupgrade kann ich da nicht nehmen oder?

0 Likes

#173

Es gibt nur das sysupgrade… Der v13 muss via tftp geflasht werden…!

0 Likes

#174

Danke. Habe es natürlich mal Versucht. Hatte OpenWRT drauf mit tftp mal drauf Geflasht. Da ist scheinbar irgendwas total schief gelauften jetzt blinkt er nur noch vor sich hin. Hängt in der Reboot schleife.
er nimmt nicht mal die Originale Firmware von TPLink an. Laden tut er sie aber noch.

Muss bei der Originalen Firmware der Bootloader weg?

1 Like