TP Link wr841n v14.0

#1

Hallo zusammen,

Nachdem mir ein tp link verreckt ist, habe Ich einen TP Link wr841 nd bestellt.
Nun ist bei der Bestellung schon der Fehler aufgetaucht, das es eben kein detachable ist.

Auch die versionsnummer v14 kann ich bei den images nicht finden.

Alternative Vorschläge ohne das Gerät zurück schicken zu müssen?

0 Likes

#2

Alternativ kannst du ihn mit der original Firmware betreiben…der v14 wird noch nicht unterstützt.

0 Likes

#3

Mir geht es ja darum, Freifunk zu installieren.

0 Likes

#4

Wie ich schon im zweiten Teil meines Satzes schrieb: der v14 wird (noch) nicht unterstützt. Es gibt dazu auch schon Threads:

https://forum.freifunk.net/t/tp-link-tl-wr841n-v14/19684/21

…es bleibt dir also entweder nur ein zurück schicken…oder ein “nicht für Freifunk” nutzbar.

1 Like

#5

Das noch kannst du streichen. Der V14 hat wieder nur 4/32 ROM/RAM nicht 8/64 wie der V13 und wird damit laut den Richtlinien der Gluon-Maintainer nicht mehr aufgenommen.

3 Likes

#6

oh, ok Danke

0 Likes

#7

ja, das wird nix mit 4mb flash im ramips target…
eher so ein Gerät demnächst vielleicht:

1 Like