Wupper GL Map down

http://map.gl.wupper.freifunk-rheinland.net/ ist down @DSchmidtberg @phip

Alle Maps bis auf TRO sind down. @phip weiß Bescheid und es sagt er hat in 2 Stunden erst wieder Zugriff aufs Internet dann kümmert er sich drum.

1 Like

Wow, entschuldigt jetzt meinen blöden Kommentar, dass die total unwichtige Karte nicht läuft: der DNS-Server in Wuppertal war auch am Boden. Dies scheint offensichtlich niemanden zu stören – Freifunk kann ruhig mal nicht funktionieren, Hauptsache die plöde Karte ist online …

So jetzt im Ernst: danke für die Fehlermeldung. Grund für den Ausfall: im Tal ist wohl wieder DIE Fledermaus gegen die Tunnelwand geflogen:

Was ich jetzt gegen das von mir beschriebene Problem mache:

  • Wuppertal nutzt die viermalacht als DNS

Was ich gegen das hier gemeldete Problem mache:

  • ich kompiliere den neuesten Kernel und das neueste Batman-Modul neu
  • ich starte den Server mit Crashkernel neu

Zeit, bis die Karte wieder Online ist: morgen

Danke fürs kümmern! Im Admin-Tagebuch wurde zur Kernel panic neulich was geschrieben: B.A.T.M.A.N. Symptombekämpfung

Vielleicht hilft das bei diesem Problem? Ansonsten einfach Ignorieren :wink: Hab auf der Konsole nicht so den Durchblick.

Naja so einfach kannst du das nicht sagen, die Karte kann von jedem Anschluss aus überprüft werden. Ob Freifunk ohne Probleme läuft kann nur aus dem Freifunknetz getestet werden.

Nicht ganz, du hast vergessen den DHCP neu zu laden.

Habe jetzt die Config geändert und wir haben jetzt 3 DNS-Server: 10.3.0.247, 8.8.8.8, 8.8.4.4

ist übrigens nicht nur GL down, sondern alles von Wupper, ausser Troidsorf
http://map.wupper.freifunk-rheinland.net/
ist leer bis auf TRO,
Also nicht nur die „unwichtige kleine Karte von GL“ :wink:

Welche batman-adv Version wird denn benutzt? Hatte auch regelmäßig Kernel Panics mit 2014.3 und 2014.4 (hier nur in-tree bis 3.18 etwa). Das 2014.4 im Kernel und bei open-mesh.org unterscheidete sich in Kernel 3.18 eine ganze Weile lang, obwohl es die gleiche Versionsnummer trug.

könnte es sein, dass GL und evtl. auch Wupper wieder down sind?

Graph zeigt immer noch dasselbe, obwohl ein 841 weg und ein anderes dran, und neue Clients werden nicht gezeigt, aber die alten.
Ausserdem war Internet sehr lange futsch, bekam nur „nicht identifiziertes Netzwerk“, und auf meinem Testrechner, der angeblich IPv6 kann (aber noch nicht getestet), hab ich zwar IPv6 IPs aber kein IPv6 DHCP, die sind nur für IPv4 da.

Edit
Internet ist wieder da, also zickt die Karte und Graph nur noch, und evtl., IPv6, kann ich nicht richtig testen hier.

Edit 2
hab noch was rungefummelt und auf meinem Testnotebook IPv6 definitiv funktionierend mit LAN zur Fritzbox, Router ist auch mit IPV6 aktiviert, aber über WLAN an Freifunk bekomme ich zwar IPv6 IPs aber Standardgateway und DHCP

Ist das OK so oder ein Fehler?