Alle Verbindungen weg und Fernverbindung Burscheid-Leichlingen?

Was ist denn das?
In Hilgen sind alle Verbindungen weg, dafür hatte die Sparkasse in Burscheid zeitweilig in der Map eine Fernverbindung nach Leichlingen? Vorher hatte ich eine nach Leichlingen angezeigt.
Vorher hatten wir hier 24 User auf einem Node angezeigt, wo nur einer dran war. Hetzt werden 2 Nodes in Burscheid mit 3 vollen reihen User angezeigt, und hier bekomm ich kein DHCP und kein IPv4 Standardgateway mehr, also alle Nodes ohne Verbindung.

Zumindest wenn ich jetzt ohne Ortskenntnisse auf die Karte schaue, kann ich nichts mehr entdecken. Auch die Statistik unter http://statistik.freifunk-wuppertal.net/bcd.html zeigt keine Lücke. Vieleicht war es ja nur ein „kurzer“ Schluckauf. Es scheinen ja auch „umbauten“ im Hintergrund zu laufen.

Geht es dann mittlerweile wieder?

mittlerweile geht es wieder, dafür eine sehr unglückliche Neuerung in der Map http://map.gl.wupper.freifunk-rheinland.net/, weis aber nicht, ob da ein Zusammenhang besteht.

Jedenfalls war hier plötzlich bei FF DHCP weg, dafür wurden auf der Karte in Graph und Map auf einigen Nodes, die aber kein DHCP mehr hatten, drei volle Kreise an User-Punkten gezeigt, und zudem Verbindungen zwischen Nodes, die unmöglich sind, so von mir nach Leichlingen oder aus Bruscheid City zu mir und nach Leichlingen, also alles total durcheinander.

Was sowohl auf der neuen, als auch auf der alten Karte so, also müssen beide Kartenserver (ich denke, es sind zwei? GL und Wupper?) irgendwas völlig verschluckt haben.

so sah es bei zahlreichen toten Nodes aus: so viele User gibts hier gar nicht.

und jetzt wieder ähnlich

hab da ne Ideee … mal testen …

Ich weis jetz nicht, wie der meshviewer vorher ausgesehen hat. Was ist neu?

hat wohl keinen Bezug zum Meshviewer direkt, offenbar aber möglicher weise ein generelles Problem:

die abenteuerlichen Anzeigen auf den Maps, und zwar sowohl die neue Mashvier, als auch die alte, entstehen bei folgender Konstellation und scheinen sich nicht nur lokal, sondern auf die Karte/Graphen generell auszuwirken, weil ich die jetzt von 2 getrennten Systemen mit demselben Effekt beobachtet habe: einmal Verbindung per WLAN FF einmal Verbindung direkt über Providerzugang.

3 Nodes bei diesem Test:

Habe Internet/Fritzbox/GAST - per LAN an Node LittleBigMan

an LittleBigMan
sind:

  1. ADH33EG per WLAN
  2. Kitchenmaid per WLAN + per Powerline

an Kitchenmaid sind

  1. ADH33EG per WLAN
  2. ADH43 per WLAN

Wenn ich nun bei Kitchenmaid den LAN/Powerline-Anschluss nicht in den blauen, sondern in einen gelben Port stecke, entsteht diese kaputte Map und Graph, und zwar anscheinend für ALLE im gesamten Netz, nicht nur lokal.

Wenn das zutrifft, würde das bedeuten, dass bereits irgendeiner, der irgendwo im Netz (GL oder Wupper) denselben Fehler macht, die Karte und Graph abschiessen kann. Betroffen ist nicht nur der Uplink und die diesem angeschlossenen Nodes, wo das so gemacht wird, sondern die Anzeige für alle Nodes.

Zusätzlich ist irritierend, dass Kitchenmaid mit Verbindung zu Wupper1 Supernode angezeigt wird, obwohl gar kein eigenes VPN, sondern an LittleBigMan hängend, also nur dieser mit einem Supernode verbunden sein dürfte (oder seh ich da was falsch?)

Edit
gleichzeitig damit geht auch für alle an dem Uplink direkt oder indirekt verbundenen User DHCP flöten, also die Internetverbindung. Müsste getest werden, ob das Problem auch in einem Mesh mit mehreren echten Uplinks sich fortsetzt, so dass dadurch ein ganzes Mesh gekillt werden kann.

Das ist so. Wenn du die Router falsch zusammensteckst geht das Netz flöten.

das ist es ja, was mir Sorgen bereitet.

Wir bekommen immer mehr Nodes mit Leuten, die praktisch Null Ahnung haben. Wenn nun irgend einer von denen - einfach, weil er eine zweiten Router aufstellen will, um die Reichweite zu vergrössern, zu einer solchen Lösung greift, also LAN oder Powerline nimmt und den 2. Router da beim gelben Port anstatt auch beim blauen anzuschliessen, weil er denkt, auf Router 1 kommt der LANanschlusss ja auch in Port 1-4 (weil der blaue ja belegt ist), und dann denselben (z.B. 4) dort einsteckt, ist nicht nur bei ihm alles futsch, sondern das ganze Netz?

Und was ist, wen man den „Täter“ dann nicht findet/informieren kann, weil der nicht zu Hause ist oder man ihn nicht findet?

Ich will ja nicht unken, aber das kann bei weiter zunehmender Zahl der „Laien“-Nodes ganz schnell passieren, oder, wenn jemand einfach mal kaputtmachen will.

Wo ist die Beruhigungspille?

Im 2015.1 release kann man die gelben Ports ab Werk zum Mesh Port machen.

Sofern sie die Community darauf verständigt ist dieses Problem damit erledigt.

Hab ich auch schon bemerkt. Im Moment müssen „die da oben“ erst mal das Update fahren um mir die Kontrolle zu übergeben.

Zu der Konstellation oben: wieso hat Kitchenmaid (per WLAN + Powerline mit LittleBigMan verbunden) auch eine Verbindung zu Wupper1, verschlüsselt also auch und das wird dann von LittleBigMan nochmal verschlüsselt und getunnelt???

Weil du falsch verkabelst .

das ist nun keine Erklärung, weil a) fehlt, wie „richtig“ verkabelt ist und b) dazu sagen, bei welcher Verkabelung was warum ist.

Denn wenn die Anzeige richtig ist, also wirklich beide eine Verbindung zu Wupper 1 haben, dann wäre diese Verkabelung ja sogar optimaler, weil damit AdH-43 eine höherer Bandbreite fürs Internet erhielte, allerdings zu Lasten eigener CPU; denn das 1043 hat ja eine 100Mbit/s Verbindung nimmt aber ca. 40.

Auch ist Packet loss bei dieser Konstellation zwischen LittleBigMan - Kitchenmaid - AdH-43 ca. 10-20% geringer, als bei „nur WLAN“ zwischen LittleBigMan und Kitchenmaid.

Dabei ist kein signifikanter Unterschied in dieser Hinsicht darin, ob ich Kitchenmaid per Powerline an Port3 der Fritzbox anschliesse (und WLAN mit dem 1043 trozdem lasse), also einen „echten“ Uplink mache, oder ob ich die Powerline mit einem gelben Port des 1043 verbinde, also alles über Port 4 = GAST der Fritzbox geht.

Packetloss geht bei beiden Varianten zwischen LittleBigMan und Kitchenmaid auf 0, ebenso zu wupper1.

Deswegen bin ich ja nach Rumtesterei auf die Idee gekommen, weil ich die Bandbreite primär für AdH-43 erhöhen und Packetloss für AdH-33r verringern wollte.

An beiden hängen je bis zu 3 Notebooks, also Traffic, mehr als Smartphones erzeugen, und hinzu kommen noch 2-3 unbekannte User, die direkt an Kitchenmaid dranhängen. Wenn alles gleichzeitig ist, herrscht da Gedrängel, und ich will nicht, daß wegen zu geringem Durchsatz die Meinung verbreitet wird, „ist doch nicht das Richtige“. Denn das sind Nachbarn, Privatleute mit klitzekleinem Einkommen bzw. Rente, haben immer noch nur uralte XP-Notebooks und bislang von Aldi einen Surfstick für € 15,- / Monat benutzt. Die können nun zum ersten Mal ohne Rücksicht auf Monatslimit Surfen und saugen.

Davon gibt es noch mehr hier, die will ich versorgen können will. Muss sich nur mit Mund-zu-Mund-Propaganda rumsprechen.

Verstehe ich als sozialen „Ausgleichl“ zu den Geschäftsleuten, die FF wegen ihrer Kunden machen oder aus anderen geschäftlichen Überlegungen heraus.

Für mich ist so was der Sinn von FF. Jenseits aller technischen Innovation und Spielerei.

In der Default Einstellung sind die gelben Ports bei den TP-Links mit Gluon Firmware für Endgeräte. Ein Freifunk AP ist nun mal kein Endgerät. Du solltest dich vielleicht mit „Mesh on WAN“ oder „Mesh on LAN“ vertraut machen. Dazu findest du in $SUCHMASCHINE genug Hinweise, deswegen will ich nicht weiter darauf eingehen.
Es ist auch nicht jedes Szenario, welches man in der Praxis abbilden möchte, einfach mit der Gluon Firmware umzusetzen, bzw auch wenn man das Szenario abbilden könnte, muss es nicht immer praktikabel sein.

2 Likes

:+1: (20 Zeichen…)

An Mesh on LAN anschalten auf Kitchenmaid hatte ich auch schon gedacht, aber verworfen, weil ich die gesamte Auswirkung nicht überblicke und mir unklar ist, ob ich auf LittleBigMan auch MoL anschalten muss oder nur auf Kitchenmaid.

Deine Antwort ist ungefähr das Gegenteil von hilfreich

  1. erklärt nicht was warum und wie „richtig“ und warum
    bringt
  2. genau 3 Links, alle unverständlich für Fachchinesen-Sprachbegabte und als Essenz einzig verbleibend „ist nicht autoupdatefest“, also keine stabile Lösung.

Hinzu kommt, dass Kitchenmaid ja auch AdH33r weiterhin per Funk versorgen soll, weil die Verbindung besser ist, als die Verbindung AdH33r zu LittleBigMan

Edit
hab nun mal sowohl bei LittleBigMan, als auch bei Kirchenmaid Mesh on Lan angeglickt. (zu allerster, nur auf Kitchenmaid)
Ergebnis ist aber unbefriedigend und immer noch dieselbe Eingangsfrage:
Kitchenmaid hat wieder / immer noch eine Verbindung zu Wupper1, aber nun mit Packet loss über 10%, und ansonsten keinen erkennbaren Leistungs- oder Durchsatzunterschied.

Bis jetzt also: nichts gebracht, außer Verwirrung

Auf Kitchenmaid „Mesh VPN“ Deaktivieren

uci set fastd.mesh_vpn.enabled=0
uci commit fastd

aber dazu Mesh on WAN Aktivieren.

uci set network.mesh_wan.auto=1
uci commit

Kabel vom Blauen Port ins PowerLAN …und das dann mit an die FitzBox ins GLEICHE Gast LAN
wie auch LittleBigMan. Da gibts sicher auch noch eine Einstellung das sich die Geräte auch gegenseitig
sehen dürfen, das sollte noch Aktiviert werden. Dann auf LittleBigMan „Mesh on WAN“ Aktivieren und fertig.

LG

hab keine Konsole (da will ich jetzt auch nicht drüber diskutieren), nur Win und Node-Setup per Browser.

Nach x Tests bin ich wieder auf die ursprüngliche Konfiguration zurückgekommen: Kitchenmad per Powerlan an Fritzbox Port 3, also ein „echter“ VPN, Mesh on Lan wieder bei allen abgeschaltet.
Muss der 841 der Kitchenmaid halt was ackern und der 1043 kann faulenzen.

Ich habe 5 Beiträge in ein neues Thema verschoben: Liken von Beiträgen

1 Like

Schuld selbst wer sich so einschränkt, würde ich sagen. Dir hat man eine Lösung gegeben, die willst du mal wieder nicht akzeptieren, weil du nur ein Winblöd User bist. Anyway, es gibt auch für Windows funktionierende SSH Terminal Lösungen.

Komisch nur das Mesh-on-WAN bei vielen einfach so funktioniert und du immer wieder in Probleme rennst, selbst bei Standard Configs.

Alleine der Ausdruck Mesh-on-WAN impliziert doch das alle Knoten per WAN miteinander verbunden sein müssen und nicht Knoten über die gelben Ports miteinander verbunden werden. Ergo braucht es mindestens so viele Freie Ports am Internet Router oder man besorgt sich nen popeligen Switch extra und dann läuft das auch.

Du als vermeintlicher Knoten Gärtner solltest dich deswegen intensiv mit der Materie beschäftigen und dir die Grundlagen erarbeiten und nicht jeden Mist nachfragen wenn du mal nicht weiter kommst. Dafür zählt für mich auch das man sich auf der Console zurecht findet.

3 Likes