Probleme mit der Internetverbindung bei Unitymedia WEGEN Freifunk?!?

Hallo zusammen,

ein Flüchtlingsheim in Ddorf wird durch das Internet eines Nachbarn als Uplink versorgt. Der Nachbar hat eine Internetleitung von Unitymedia per Kabel und nutzt das standardmäßige Cisco-Modem (EPC3208).

Seit wir an diesem Modem mit dem Freifunk dran hängen, fällt seine gesamte Internetverbindung (also Internet und Telefon) alls 2-3 Tage komplett aus. Einzige Lösung ist dann, das Modem neu zu starten. Aufgrund dieses Problems hat er schon ein neues Modem von Unitymedia bekommen, doch das Problem besteht weiterhin.

Hat jemand hier im Forum eine Idee, woran das liegen kann? Was ich schon im Internet gefunden habe sind nur Probleme mit dem Freifunk selbst, wenn das DS-Lite verwendet wird (irgendeine Technik IPv6 und IPv4 parallel zu nutzen?!?). Doch in meinem Problemfall fällt eben nicht nur das Freifunk-Netz aus sondern auch das Internet, an dem der Uplink hängt…

Danke für Tipps,
Christian

Das ist mWn nur ein Modem, was für ein Router hängt hinten dran? Oder ist der FF-Node alleine?

Telefonie wird von den Kabelanbieter doch immer als unabhängig/unkaputtbar beschrieben?!

Sorry, du hast recht! Der Router ist ein D-Link DIR-600, an dem hängen dann die lokalen Geräte und per Kabel auch der FF-Router.

Meine Vermutung wegen dem Modem lag eben genau daran, dass auch das Telefon immer mit kaputt geht (was am Modem hängt). Also würde ich mal naiverweise den Router ausschließen…

Ich habe das gleiche Setup. Cisco Modem an um Kabel - - > Asus router - - > freifunk router

Bis jetzt ohne Probleme

Ja… das kann man auch mit einer Fritzbox haben. Andere haben deswegen schon vor Monaten ihr Meshvpn wieder abgeschaltet, da sie auf Festnetz-Telefonie nicht verzichten wollten.

Rheinufer-Domain ist halt zu groß.
Das sind nicht nur täglich 1-2GB an Background-Traffic. Es ist halt auch noch UPD in kleinen Paketen.

Ohne Nennung der Domain ist die Meldung also nicht sonderlich sinnvoll zu beantworten.

Ich hab bei mir nen UM Business Anschluss mit fester IPv4, einer FritzBox als Modem und einem WDR3600 mit OpenWRT als Router. Funktioniert toll inkl. Telefon via FritzBox.

ein ordentlicher router wird das problem lösen!
wie @adorfer schon sagt, die last ist zu groß :wink:

NACHTRAG: also mein ff_knoten ballert gut was durch, ich bin in Freifunk Nordwest mit ~700 Knoten.

@picard womit monitorst du die Daten?

Hallo Jungs,

danke für die Infos! Nur so recht stellt sich bei mit kein Verständnis ein:

  • Die Verbindung ist Unitymedia-Kabel <-> Kabelmodel Cisco <-> Router DIR-600 <-> Freifunk-Router.
  • Am Kabelmodem Cisco hängt auch das Telefon.

Das Internet- und Telefonproblem kommt direkt vom Kabelmodem Cisco, denn daran hängt das Telefon und über den Router auch das lokale Netz. Die haben immer Verbindungsprobleme nach 2-3 Tagen, aber nur wenn ganz hinten auch das Freifunk-Netz mit drüber läuft. Nimmt man den Freifunk raus, ist alles stabil.

Nun verstehe ich die Anmerkung vom @adorfer so, dass die hohe Last beim Freifunk das Problm sein könnte. Ich hänge in der Domain „Rheinland“ und in der Tat geht da viel im Hintergrund. Ist es nun so, dass die hohe Last (also Bandbreite, Volumen, …) dazu führt, dass die eigentliche Leitung bei Unitymedia instabil wird und letztlich nur ein Neustart des Kabelmodems hilft? Ist das auch so, dann man über das private Netz so viel Traffic erzeugen würde?

LG
Christian

UM 50MBit ist bei mir stabil am uplink trotz traffic:

up 34 days, 19:51

vnstat -d
eth0 / daily

     day         rx      |     tx      |    total    |   avg. rate
 ------------------------+-------------+-------------+---------------
  09/10/15      5.49 GiB |    1.26 GiB |    6.76 GiB |  655.96 kbit/s
  09/11/15     15.60 GiB |    1.76 GiB |   17.36 GiB |    1.69 Mbit/s
  09/12/15     10.58 GiB |    1.67 GiB |   12.25 GiB |    1.19 Mbit/s
  09/13/15     13.24 GiB |    1.86 GiB |   15.10 GiB |    1.47 Mbit/s
  09/14/15     16.39 GiB |    2.11 GiB |   18.49 GiB |    1.80 Mbit/s
  09/15/15     19.28 GiB |    2.19 GiB |   21.47 GiB |    2.08 Mbit/s
  09/16/15     19.88 GiB |    2.47 GiB |   22.35 GiB |    2.17 Mbit/s
  09/17/15     25.25 GiB |    2.83 GiB |   28.07 GiB |    2.73 Mbit/s

Freifunk ist auch stabil.

Router ist bei mir OpenWRT mit fake MAC, ohne fake MAC geht UM nicht mit OpenWRT.

Telefon habe ich nicht. Fernsehen schon, das wird aber nur 1-2h genutzt pro Woche.

Bei mir quasi dasselbe setup bis auf OpenWRT ./. DIR-600

1 Like

was für eine leitung hast du? tipp mal auf 50000er. besorge dir einen anständigen router bitte und das probl. is gelöst :grinning:es kann nicht am modem liegen, wie du sagst wenn der ff router aus is alles top? denn der ff router hängt am dir600 und nicht am modem

Ich hätte des TS so verstanden als ob auch das Telefon ausfallen würde.
Und den FxO macht das Docsis-Gerät (wie auch immer man das auch klassifiziert) nebenbei mit.

Will sagen: es liegt dann sicher weniger am Heimrouter.

Vielleicht ist das Cisco-Gerät nicht auf viel UDP-Traffik (fastd nutzt UDP) vorbereitet?

Ja, die 50000er-Leitung ist es… Aber ich glaube immer noch nicht an den Router, weil ja auch das Telefon ausfällt und das hängt nun mal am Modem.

hast du das modem schonmal neu resetet

Nachdem auch die Telefone betroffen ist, die vor dem DIR-600 terminiert wird, kann es in dem Setup nur am Modem liegen.

Definiere „Modem resetten“ bitte.

„resetten“: Bei den Ciscos gibt es ja keinen richtigen Reset, so dass damit das aus- und anschalten gemeint ist. Danach synchronisiert sich das Moden neu und es läuft wieder für ein paar Tage. Sieht für mich also aus, als wenn das Modem irgendwann wegen dem vielen Traffic (?) die Verbindung zum Kabelnetz verliert und dadurch dann sowohl Telefon als auch Internet gestört sind. In letzter Folge ist dann natprlich auch das Freifunk-Knoten offline.