TP-Link CPE210/510


#261

Hier gab manuelles setzen von GPIO19 eine Verbesserung des Pegels von ca. 80 dBm auf um 67 dBm. Seitdem mesht er wieder zeitweise mit dem ca. 300m entfernten Nachbarknoten, die Verbindung ist mit zunehmenden Grünwuchs abgerissen.


#262

das ist ja echt der hammer …
ein
echo 19 > /sys/class/gpio/export
echo out > /sys/class/gpio/gpio19/direction
echo 1 > /sys/class/gpio/gpio19/value

wirkt bei der cpe 210 ja echt noch mal wunder…


#263

Bei mir leider in der Gegenrichtung. Ich war froh, auf einem Wifimeshnode überhaupt ein Rollback noch hinzubekommen über den dann flappenden Link.


#264

ist noch irgendein Commit etc nötig? Rebootfest?


#265

Reboot fest nur durch cron oder boot script.


#266

Bei mir bringt das leider keine Verbesserung der TQ,

Ausgangslage:

TQ von 30% bei miesen -87 dBm

Kurz nach dem GPIO setzen:

TQ33% bei super Werten von bis zu -36dBm Peak

Nach 5min:

TQ von 31% bei Empfangstärken die zwischen -80dBm und -55dBm toggeln.

nach 15min:

Die Empfangsstärke hat sich bei -80dBm etwas berühigt toggelt aber immer noch.
Die TQ ist aber auf 22% gefallen. Kann an den immer vorhandenen Schwankungen liegen, das setzen des GPIO hat in meinem Fall keine Verbesserung gebracht…

Das Gerät ist ein CPE210 V1.1

Werde später nochmal drauf sehen und berichten.


#267

Kann ich bestätigen.
Habe in Innenstadtlage 2 gegenüberliegende CPE210 (60 Meter), bei beiden gem. @windoof Darstellung GPIO19 gesetzt.

dBm stiegen bei beiden um ca. 18-20, jeweils stark schwankend. TQ sank langsam, konnte zusehen.

Hatte große Mühe, bei dem reinen Meshrouter danach den Reboot abzusetzen…


#268

kann es sein das wir hier von cpe210v1 und cpe210v1.1 reden und dass dort Unterschiede sind?
wäre hier ja leicht zu validieren, für die v1 kann ich @windoof nur bestätigen, das funktioniert prima.


#269

Ich habe nur CPE210 V1.0

An diesen getestet


#270

auch 1.0
2020202020200202020


#271

Ich habe GPIO19 entsprechend auf eine CPE 210 V1.1 gesetzt. Die Empfangssignalstärke stiegt um ca. 20 dB.


#273

Das ist auch unbestritten.
Die Frage ist, was mit dem Noisefloor passiert und ob der Noise-Abstand nicht in Keller fällt oder der (nicht angepasste) TX-Threshhold für dramatischen Einbruch der von der CPE “gefühlten” Airtime sorgt, so dass dann in urbanen Gebieten die Meshperformance dramatisch einbricht.


#274

Ich habe 4 CPE 210 in ein Kirchturm untergebracht. Nur zwei hatte eine Verbindung untereinander. Nun sehen sich alle CPE. Abendzu kommen die mesh Beacon der eine CPE nicht an. Dafür ist die Verbindung mit die entfernte Node OK. Es ist anzunehmen, dass wenn alle CPE gleichzeitig mit clients verbunden sind, dass es zur Paketverluste kommen wird. Dafür findet eine Verbindung einzelne clients (Smartphone) auf ein größeren Areal und schneller statt.
Vorteile und Nachteile entstehen. Ich denke dass die Vorteile überwiegen.


#275

@jjsa deine 4 cpe hängen doch bestimmt an einem switch, dsl router oder sowas, und könnten doch da super Mesh_on_Wan fahren, von wegen untereinander sehen


#276

Die CPE hängen an ein Switch der über eine Fernverbindung (original CPE 510 Firmware) versorgt werden. Mesh_on_Wan würde nicht vieles bringen. Das Meshen über WIFI würde weiterhin aktiv sein müssen, FF-Router müssen im Netz eingebunden werden. Zur Zeit gehen Abend zu Mesh Beacon verloren, dies würde sich nicht ändern. Wenn Clients mit der CPE verkehren, müssten die CPE darauf achten, dass die echte Nachrichten richtig versendet werden (keine Kollision). Die Clients sehen sich nicht unbedingt, damit könnten 2 Clients gleichzeitig senden. Dadurch können die Pakete unlesbar werden. Dies dürfte nur in begrenztem Umfang der Fall sein.


#277

Klar würde es das, die CPE würden dann untereinander per Mesh-on-WAN meshen und nicht mehr per WLAN. Die Verbindung ist dann (logischerweise) wesentlich stabiler und es ist mehr Airtime für andere Clients da. Bei dem Abstrahlwinkel der Antennen der CPE wundert es mich, dass da überhaupt eine brauchbare Meshverbindung über WLAN zustande kommt. Das Mesh-Netz für entfernte Knoten bleibt bei aktiviertem Mesh-on-WAN natürlich weiterhin aktiv, man kann beides gleichzeitig Nutzen (Mesh-on-WAN und das WLAN-Meshnetz). Das könnte deine Probleme schon beheben.


#278

Moin.

Hat mal jemand eine Information, für welchen Rohrdurchmesser die rückseitige Halterung bei den CPEs vorgesehen sind? Ich kann in den Dokus zu den Geräten nichts finden. :confused:

Gruß


#279

Idealerweise sollten die CPE sich nicht sehen. Jede CPE ist mit das Internet verbunden. Durch Erhöhung der Empfindlichkeit (gpio19) werden die ohnehin gesendeten Mesh Beacon ein klein wenig Airtime geklaut, dafür sind die Empfangspegel am entfernten FF-Router und der zuständige CPE praktisch identisch. Ohne erhöhte Empfindlichkeit sind die CPE mehr oder weniger taub und ein Client der ein ausreichenden Empfang hat wird von der CPE nicht “gehört”.
Die Airtime (beim Senden) wird zwischen der CPE geteilt, entsprechend sinkt die maximale zur Verfügung stehende Brandbreite (die CPE versuchen sich nicht gegenseitig zu stören). Beim Empfang kann es zur nicht handelbaren Kollision kommen (1 CPE und 1 Client senden gleichzeitig). Ich denke dass die Erhöhung des Empfindlichkeit an der CPE sich eher positiv als negativ auswirkt.
Eine Möglichkeit die Airtime je CPE zu erhöhen wäre es eine Abschirmung auf der Rückseite der CPE anzubringen so dass der gegenseitige Empfang unterbunden wird.


#280

Hello,
Sorry i wrote in english but i’m not that good in german. I need some advice on this type of connection please:


#281

I recommend:
Internet – TL-WR1042ND (DHCP) – CPE210 (Bridge Mode) >>><<< CPE210 – Switch – Access Point (without DHCP) / LAN PC