TP-Link TL-WR841N per USB / 5V / Powerbank betreiben


#164

Ein 3500 geht auch gut am speepup nur die neuen ziehen halt zu viel scheiss Gigabit :wink:


#165

Auch der gute alte WRT54 läuft an dem USB-Adapter, allerdings wird der Adapter dabei ziemlich warm. Ob der das auf Dauer mitmacht, ist fraglich,


#166

Mach ich im Bedarfsfall auch so

EDIT:


#167

Hast du Details dazu, was du da gemacht hast? Eine reguläre Powerbank, samt Adapterkabel auf den runden Stecker? Inwiefern “Schutzdiode gebrückt”?

Ich frage, weil ich hier auch einen ungenutzten 841n rumliegen habe, und notfalls nehme ich dann halt mein Notebook im Rucksack als Powerbank…


#168

Siehe hier:


#169

Hab nen 841er v9.2 - an der Diode fallen 0,7V ab, wenn du die Schutzdiode kurzschließt reichen 5V (z.B. USB Powerbank) zum Betrieb des Routers.
@jotzt hat dir ja bereits den Link zum passenden Thema geschickt


#170

Hallo,

gibt es schon irgendwelche Erfahrungen zum 841er v10? Unterscheidet der sich in irgendeiner weise zum v9 was die Stromversorgung angeht?
Ist das eigentlich ein Schaltregler oder ein Linearregler im 841? Ich frage deshalb weil ich vor haben meinen 841v10 zusammen mit einem Raspberry PI mit UMTS-Stick in ein Aussengehäuse zu packen. Dabei ist der 841 für das Freifunk-Netz zuständig, der RPI dient für mich als GSM/VoIP Gateway. Ich möchte gerne beide über ein flaches Ethernetkabel an mein LAN anbinden, daher gemeinsame POE Versorgung.
Der RPI braucht 5V, 1,5A. Wenn der 841 das mitmacht würde ich das ganze per 12V 2A Netzteil per POE Versorgen und den RPI mittels Stepdown-Wandler mit 5V, der käme dann auf ca 800mA/12V max.
Wenn der 841 einen Schaltregler hat würde ich das einfach so machen, wenn es ein Linearregler ist würde ich den wohl eher die Schutzdiode raus werfen und mit einem größeren Stepdown-Wandler beide bei 5V betreiben.

Nur, geht das alles mit dem v10?

viele Grüße

Biertrinker


#171

[vom Autor gelöscht, da offtopic, hatte nichts mit USB-Stromversorgung zu tun]


#172

Huch, bin ich mit dem Thema schon zu Offtopic? Ich dachte es wäre auch für den USB-Betrieb relevant ob da was geändert wurde.


#173

Er unterscheidet sich nicht. Der PCB ist bis auf den BGA identisch.

Und der Rest (Fernspeisung): Habe ich eine Meinung, die von Deiner abweicht, ist hier aber nicht das Thema.


#174

Hallo Leute!

Danke für eure super Hinweise!

LG Andrea

Wels.Funkfeuer.At


#175

Hallo,
ich habe vergeblich versucht, den WR841ND v9.3 (Firmware Niersufer) mit 5 Volt zu versorgen.
DELOCK 82197 Kabel
Powerbank RAV RP - PB19
Auch mit überbrückter Schutzdiode nur ein wildes Blinken aller LED’s

Nehme ich anstatt der Powerbank ein Samsung Netzteil mit 5.3 Volt 2A,
startet der Router bis zur W-Lan, und rebootet immer wieder.
Auch Hierfür habe ich es mit und ohne Brücke versucht.

Hat jemand eine Idee, was ich noch machen könnte?

LG,
RahserOldie


#176

Dann wirst Du hier nicht um ein 12V-Kabel herumkommen.
z.B.


#177

Sehr schön, auch als USV Ansatz…

Gem. Kundenrezension von “Willo” steigt der Eingangsstrom nicht über 1050 mA… Gut für 4,5 Stunden an einer “kleinen” 5000er Powerbank…
Mal sehen, ist bestellt…


#178

:grin:

Von wegen 4,5 Stunden: Über 9 Stunden!
Werde heute mal “USV-Mode” testen: Am 2. Anschluss (Mikro-USB) Ladekabel dran, muss also parallel laden und entladen…Dann ab, wieder dran etc…

PS: Meine Powerbank ist eine PB52 von Albrecht
Ist jetzt viel teurer als vor 5 Monaten, warum?


#179

Nop, mit meiner Powerbank gehts nicht. Wenn Mikro-USB gesteckt ist, geht nur laden. Der andere Anschluss ist tot…
Schade


#180

Ich hab eine Easy Acc Smart Powerbank, mit der gehts.


#181

Dann direkt mal das Wiki weiter pflegen: USB betriebene Router – wiki.freifunk.net


#182

Danke @adorfer. Es funktioniert tatsächlich mit den Spannungswandler :smile:


#183

Sollte der Wiki Titel nicht besser “Powerbank / externe Akku’s für USB betriebene Router” lauten? Den Eintrag würde ich nie mit der SuFu finden :confused: