Unifi AC mesh/lite/pro


#21

Weil das Gebäude an der Stelle so hoch ist und von dort die beste Abdeckung gegeben ist.

Hab’ mit dem Ubiquiti-Support geschrieben und weiß nun, dass es keine Informationen diesbezüglich von Ubiquiti geben wird. Dann muss ich das eben ausprobieren, welche Neigung sich für den Standort am besten eignet :slight_smile:


#22

das war bei anderen Modellen auch schon so, dass sie keine Daten zu Abstrahlcharakteristiken herausgeben leider :frowning:
mich hätten besonders UAP AC Lite und UAP AC Pro interessiert, die aktuellen in runder Bauform.


#23

Mache gerade den Unifi AC Mesh auf. Fiese Fummelei…


#24

das gute Gerät :open_mouth: :hushed: :cold_sweat:

Die Originalfirmware ist doch soooo geil, da will man doch kein OpenWRT/LEDE drauf tun… oder was hast du damit vor?

Hab das Gerät (Unifi AP Mesh den mit 2 Antennen, der große war mir noch bisschen zu teuer ;)) übrigens jetzt mal getestet und bin sehr zufrieden, es tut als Accesspoint wirklich einen tollen Dienst.
Bandsteering scheint zu funktionieren wenn auch manche Endgeräte seltsame Sachen machen (Energeisparmodus wechselt wohl alles zurück ins 2,4GHz Band, denke einfach weil es weniger Strom braucht?), Airtime Fairness kann man schlecht testen aber der Haken ist gesetzt. Ansonsten in normaler WLAN-Stadtverseuchter Umgebug (nicht mega heftig aber auch nicht am Land, so das normale) bei bis zu 10 Clients knapp 50Mbit über 5GHz im Freifunknetz (mehr gab das VDSL nicht her ;)) und auch 2,4GHz war absolut problemlos nutzbar. Ich glaube das Teil wird mein Lieblingsaccesspoint.

Hängt an einem Clientport eines FF Routers, auf einem Server im Freifunknetz (nur per L3 angebunden da andere Broadcastdomäne) läuft der Controller. Klappt ebenfalls einwandfrei wenn man weiß wie :wink:

–>

  1. connect via ssh
  2. mca-cli

Eingabe # set-default
3. connect via ssh 192.168.1.20 or DHCP-IP
4. mca-ctrl -t connect -s http://unifi-ip:8080/inform
5. Controller in Web “Adopt”
6. mca-ctrl -t connect -s http://unifi-ip:8080/inform && exit

falls es jemand sucht.

Ich darf das Teil evtl. bald in der Innenstadt an einen viel belebten Platz mitten drin installieren. Bin dann mal gespannt wie er sich macht :smile:

mfg

Christian


#25

Kapiert, aber ich finde halt unseren Gluon/OpenSource Ansatz geil :wink:

Hast Du beobachten können, wie er sich bei weit mehr Clients verhält?

Genau das habe ich auch vor (dann aber mit mehreren Hops im Mesh), siehe hier


#26

Mit Vibrationsschneider oder einer Feinsäge geht es schön sauber :smiley:

Habe auch die ersten Geräte am Laufen seit Dezember.


#27

es geht auch viel leichter (ohne das Gehäuse zu zerstören): einfach die RP-SMA Antennen-Stecker abschrauben und Platine nach unten rausschieben.


#28

Die kleinen Mesh könnten mehr Power haben. Sie hinken deutlich dem Erlaubten hinterher. Teils 17 dbm Power fehlen im Vergleich zu den Outdoor5 auf 800 Meter an Signal.


#29

Tja, so geht es einem, wenn man nicht genau hinsieht…
Unter den Unterlegscheiben ist noch ein Silikonring, welcher sich, wenn man ihn übersieht, um das Gewinde festlegt. Ich dachte, die Platine ist noch irgendwo fest…

Habe angefangen, einen Openwrt-Wiki-Eintrag anzulegen (ich mache das wohl eher im LEDE-Wiki), dort steht es schon drin…

Als nächstes erstelle ich ein LEDE-RAM-Image und boote davon. Mal schauen wegen der Portierung nach Gluon…
Bekomme klasse Unterstützung im Gluon IRC!!


#30

und? Erfahrungswerte?


#31

Hm, der Pro hat noch recht gute Reichweite, der Kleine hing doch um 11 dbm hinterher auf 5 GHZ (Kanal 100). Eine Airmax Antenne bräuchte man schon um die Defizite auszugleichen. Obwohl es dann nicht günstiger wird. Die Abstrahlung von Pro ist auch nicht in alle Richtungen optimal gleich.

Im Datendurchsatz komme ich mit dem “alten” HTC M7 im Speedtest bei beiden auf 235 Mbit/s, auch wenn 10 schlummernd eingeloggt sind. Ganz davon ab schaft das HTC nicht mehr.

Der Datendurchsatz fällt jedoch ein Hop Weiter auf rund 120 Mbit/s. Der Mesh kann 4 UAP adoptieren, selbst aber nur an einem Gerät gleichzeitig anmelden. Im Menü kann man auf automatisch bei Ausfall an den nächsten verfügbaren extra einstellen.


#32

Nachbarmieter hatte davon zwei Stück im Einsatz und seine Erwartungen wurden nicht erfüllt. Er hat sie zu Varia zurückgeschickt.

Ob es an seinem Anspruch lag oder eher an Bedienungsfragen gescheitert ist (den Controller hatte er irgendwie auf einem Windows-PC installiert als er mit Fragen auf mich zukam. Prinzipiell hat’s aber funktoniert).
Er bemängelte die gering ausfallende Performance.


#33

Hatte vorher ja eine CPE210 und eine WBS210 im Einsatz.
Nun mit den zwei UAP-AC-M bin ich mehr als zufrieden, Unterschied wie Tag und Nacht…

Hatte alle Geräte jeweils mit Stock-FW in Betrieb.


#34

hi

hab gerade einen einen 2. Unifi AP Mesh da und hab mal das Wireless Uplink getestet (“Mesh”). Funktioniert ansich einwandfrei. Wenn ich das richtig sehe, wird auf dem Uplink Gerät ein neues WLAN Interface (vwire3 bei mir) als Accesspoint konfiguriert erzeugt und dies in die Hauptbridge mit reingehangen:

BZ.v3.7.37# brctl show
bridge name bridge id STP enabled interfaces
br0 ffff.f09fc2339de5 no ath0
ath1
ath2
eth0
vwire3
BZ.v3.7.37#

Das vwire3 ist ein normaler Accesspoint:

vwire3 IEEE 802.11ac ESSID:“vwire-F09FC2339DE5”
Mode:Master Frequency:5.5 GHz Access Point: 02:9F:C2:35:9D:E5
Bit Rate:866.7 Mb/s Tx-Power=14 dBm
RTS thr:off Fragment thr:off
Encryption key:************** [2] Security mode:open
Power Management:off
Link Quality=65/94 Signal level=-31 dBm Noise level=-98 dBm
Rx invalid nwid:879 Rx invalid crypt:72 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

mein Handy sieht den sogar, aber die SSID ist versteckt und es scheint WPA2 verschlüsselt zu sein.

Auf den Wireless Uplinkgerät wird sich dahin anscheinend einfach verbunden:

ath1 IEEE 802.11ac ESSID:“vwire-F09FC2339DE5”
Mode:Managed Frequency:5.5 GHz Access Point: 02:9F:C2:35:9D:E5
Bit Rate:780 kb/s Tx-Power=14 dBm
RTS thr:off Fragment thr:off
Power Management:off
Link Quality=63/94 Signal level=-33 dBm Noise level=-99 dBm
Rx invalid nwid:0 Rx invalid crypt:12 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

das ganze mit in die Bridge und fertig:

BZ.v3.7.37# brctl show
bridge name bridge id STP enabled interfaces
br0 ffff.f09fc23cb459 no ath0
ath1
ath2
eth0

Also leider nichts mit 802.11s o.ä. :frowning: Einfach nur AP - Client Szenario. Ob man sich auf die SSID mit verbinden kann, hab ich noch nicht getestet. Das schöne ist aber das ganze funktioniert auf 5GHz mit DFS und Outdoor und tralalala :smile:

da am anderen Gerät eth0 aber ebenfalls mit in der Bridge hängt, könnte ich mir vorstellen das man sich dort das Netz wieder “rausziehen” kann, vllt. sogar VLAN getagget o.ä. müsste man testen…

mfg

Christian


#35

Wir sind im Ubiquiti Forum drauf und dran, das es deutsch sprachigen Support geben wird. Alternativ ist ein inoffizielles Forum in Planung. Bleibt abzuwarten wie Ubiquiti drauf reagiert.


#36

Darf man hier fragen ob für die beiden interessanten neuen Mesh Modelle Fotos gemacht werden könnten möglichst mit Zollstock o.ä.? Ich frage, weil man die neuen kl. auch gut für denkmalgeschützte Fassaden anbieten könnte. Habe leider noch keine hier sonst würde ich die selbst machen :confused:

Die offiziellen Produktfotos zeigen leider nicht gut die wirkliche größe.


#37

Hallo

reicht dir das? Wenn nein sag bescheid was du genau brauchst, dann mach ich dir Fotos. Ich hab leider nur den kleinen da:

https://owncloud.jabber.community/owncloud/index.php/s/5D4kJRC8K9FhiV7

mfg

Christian


#38

Hier noch die Pro und Airmax AC Mimo2 Antenne zum Vergleich


#39

EDIT:
Um die RP-SMA “abzuschrauben” muss man mit einer Schere o.ä. (Nagelschere ftw) vorsichtig einen Ring nach dem Prinzip einer Mutter vorsichtig von dem fest mit der Platine verbundenem Innnenstück drehen. Bei mir hat das ganze geklemmt und erst mit besagter Nagelschere funktioniert. Als beide Ringe locker waren, ließ sich das Innenstück problemlos rausschieben.

Cheers,
Arwed


Add Gluon Support: Aufgeteilter Prozess Meinungsabfrage
#40

Unifi AC Mesh:

Dank @Brother_Lal Hilfe:
Nach einigen Tests erhärtete sich der Verdacht / die Hoffnung, daß Gluon 2016.2.4, Image ubiquiti-unifi-ac-lite, einfach läuft.

Aktuell wie folgt gemacht:

scp [Pfad zum Image]/gluon-bgl-20170314-ubiquiti-unifi-ac-lite-sysupgrade.bin ubnt@192.168.1.20:/tmp/ [Passwort:ubnt]
ssh ubnt@192.168.1.20 [Passwort:ubnt]
mtd -r write /tmp/gluon-bgl-20170314-ubiquiti-unifi-ac-lite-sysupgrade.bin kernel1

(aktuell mache ich es via TTL-Verbindung und kernel0 partition, wenn Ihr direkt auf kernel1 wie oben beschrieben flasht, bootet er direkt wie es sein soll und man hat noch kernel0 als Rettungsmöglichkeit. Da aber der Bootloader nicht verändert wird, gibt es jederzeit die Möglichkeit, zurück auf Stock zu flashen).

Screenshot von Speedtest App von Handy direkt neben dran (V50E Anschluss, 5Ghz, HT20, Fastd…), die obersten 3 Ergebnisse:

Next step: Eigenes Gluontarget