Neue Hardware für Freifunk gesucht


#1

Hallo,

da mein TP-Link WDR3600 immer mal hängt und neu gestartet werden muss (turning it off an on again), ist mein Freifunk-Nachbar an mich her ran getreten, mit dem Angebot, mir einen neuen Router zu kaufen (Ich teile mein Internet mit ihm).

Aus der Liste Unterstützte Hardware (Berlin:Firmware – wiki.freifunk.net), habe ich das TP-Link Archer C50 genauer diese zwei Geräte ausgesucht:


bzw.

(Sollte das selbe sein)

Weiss jemand ob das passt, weil ich mir u.a. bei der Revision nicht sicher bin. Im Freifunk-Wiki steht, es braucht v3.x, aber hier kann ich immer noch als falsch bestellt zurück senden.

Ansonsten sollte die Hardware doch passen?

PS: X-Post: Neue Hardware für Freifunk gesucht - debianforum.de


#2

Was denkst Du sollte hier anderes herauskommen als bei



Das klingt nach Frust und Ärger, der auf Euch zukommt.

Wenn heute ein WDR3600 irgendwie “instabil” ist, dann sehe ich keinerlei Chance, dass das mit einem anderen Router auch nur ansatzweise besser wird.
Es wird im optimalen Fall genauso wie bisher laufen. Und wahrscheinlich schlechter.
(Es ist aber keine Hardwarefrage, daher offtopic. Kauft mal schön was. Wir sprechen uns dann in ein paar Tagen/Wochen wieder.)


#3

Der Kauf ist auch wieder vom Tisch, denn ich habe auch schlechte Referenzen zum TP-Link Archer C50 hier im Forum dazu gefunden: Installation und Erfahrungen mit TP-Link Archer C50 v3.

Werde mit meinem Nachbarn so verbleiben, das halt ab-und-an neugestartet werden muss. Er schickt dann meistens eine SMS…


#4

Und Du siehst das Ganze nicht als Herausforderung, heraus zu finden, was wirklich das Problem ist?


#6

Klingt nach einer Gluon-Domain mit mehreren Supernodes von denen einer mindestens Semi-Defekt ist. Hardwaredefekt am Freifunk-Router würde ich ausschließen. Allenfalls das darüberliegende CPE (den Provider-Bundlerouter) würde ich nochmal hinsichtlich Firewall-Magie nochmal in Augenschein nehmen.

(Hat aber mit rund 90% Wahrscheinlichkeit nichts mit Hardware zu tun, sondern vermutlich eher mit inkompetenten Admins, die die Supernodes nicht so konfiguriert haben, dass diese sich deaktivieren, wenn sie in der Selbstdiagnose feststellen, dass $DINGE lokal nicht funktionieren wie notwendig. Lange Liste, anderes Thema.)

Von daher: Viel Spass beim Supernode-Lotto, aka “have you tried turning it off and on again”?


#7

Es geht um tunnel.berlin.freifunk.net und auch die Firmware hedy. Der Router selbst hängt nicht, aber die route(?) ins Internet ist dann wohl immer weg.

Sollte das nun wieder erwartent dieser Tage wieder passieren, werde ich mal genauer hinschauen und Mein Freifunk funktioniert nicht mehr – wiki.freifunk.net abarbeiten. Leider bin ich was das Freifunknetzwerk angeht, nicht so fit.

Ist es möglich und macht es Sinn, statt Berlin auch eine andere Community zu nutzen, welche könnte man Probieren? Denn verbunden bin ich hier mit noch keinem Knoten, mein Nachbar hängt mittels Repeater dirckt an meinem Knoten.


#8

Wenn das Katleen(?) und Co als Firmware ist, dann ist es eben kein Gluon, d.h. kein Batman.
Der Wiki-Artikel wird Dir also hier leider nur beschränkt helfen.

Was die Verwendung “anderer Community-Firmware” anbelangt: Da musst Du bei den entsprechenden Communities mal nachfragen, ob sie “out of Area”-Geräte akzeptieren.
(Meist geht das dann nur inoffiziell, d.h. “Anfragen auf offiziellen Kanälen”/“vor Publikum” eher weniger erfolgversprechend.)


#9

Für Hedy hilft Dir dann wahrscheinlich Berlin:Firmware – wiki.freifunk.net eher weiter. Ich nehme mal an, Du hast nicht das Kiez-Setup - dann hilft Dir die FAQ in diesem Forum nicht wesentlich weiter.

Wenn die Route weg ist, dann würde ich auf die VPN-Verbindung tippen - da in Berlin es mehrere Möglichkeiten gibt - so wie ich die FAQ lese, selbst keine Erfahrungen - würde ich dann an dieser Stelle anfangen zu debuggen.


#10

Das mit dem VPN werde ich mal als erstes weiterverfolgen:

Das VPN03 wird zum Jahresende wohl abgeschalten (Da gab es eine Mail zu) und jetzt neu dafür den Community-Tunnel.

Mehr ist da wohl aber nicht? Z.z. läuft es ohne Probleme, wenn man drauf wartet halt…

Man kann aber wohl auch andere VPN-Anbieter via OpenVPN einbinden. Aber Unkosten wollte ich keine weiter aufbringen…


#11

Bei mir hängen sich alle TP Link 841ND V10 am laufenden band auf, zumindest das Mesh WLAN.

Nun lasse ich alle Router jede Stunde neustarten, zu denen ich kein Zugang habe.

Vielleicht ist das ja eine Option für dich.

Schau mal hier
https://wiki.freifunk-rhein-neckar.de/doku.php?id=autoreboot_per_ssh_einrichten
Geht auch per 192.168.1.1
In der Anleitung: temporärer Zugriff (Lokale IP) mit dem Putty Programm wenn man vorher ein Passwort festlegt, also nicht das mit dem Fernzugriff Schlüssel.
Das hatte ich nicht hinbekommen.

Anfangs habe ich es auf nur 6 Stunden gemacht, dann auf 3 Stunden.
Aber es hängt sich ja unvorhersehbar auf, manchmal kurz nach dem Neustart.
Da sind die 2 Stunden bis zum nächsten Neustart schon mal ziemlich lange.
Da es aber zuverlässig laufen soll, fand ich jede Stunde am idealsten.

Die ersten male kann der noch zu falschen Uhrzeiten neustarten, pendelt sich dann aber richtig ein.


#12

Jede Stunde ein Neustart? :woozy_face: Ernsthaft? Ich glaub da liegt etwas anderes vor, als es auf den v10 zu schieben.


#13

Naja ich kanns nur weiter erläutern:

Besitze 4x den TP Link WR841ND V10
Firmware 0.9.5 / gluon-v2016.2.7
davon sind 3 bei Nachbarn, welche ausschließlich Drahtlos Meshen.

Jeder Mesh WLAN Router hängt sich in der Regel 1x am Tag auf, bis zu 3x ungefähr.

In der Live-Statistik wo man den Traffic einsehen kann, fällt die TQ% von sagen wir 85% immer weiter runter, bis es schließlich bei 5% stehen bleibt.
Leitet nichts mehr weiter, schmeißt alle Clients raus und statt dem Knotennamen steht da dann die MacAdresse.

Hier jetzt schon wieder das 2te mal Heute bei Hausnummer 31


:point_down:

Dieses Problem tritt bei Kabelgebundenen Routern weniger auf, also als Uplink oder MeshOnLan.
Beim WDR4300 und WR841ND als Uplink oder MeshOnLan auch schon aufgetreten, allerdings bleibt das Client Netz dann weiterhin nutzbar, nur die Mesh Router werden dann nicht mehr versorgt.
Deshalb hab ich 2 Router auf der Fensterbank bei mir, 1x Uplink 1x MeshLan mit dem Uplink.
Wenn sich einer aufhängt, versorgt der andere die Router.

Wusste mir anders als mit dem 1 Stunde Reboot nicht zu helfen :confused:
Kann ja nicht immer täglich dort klingeln gehen.


#14

Danke @Dagmaleo! Die Lösung behalte ich mal im Hinterkopf.

PS: Bis Heute noch kein Ausfall wieder :-/


#17

Nochmal: Das Problem wird nicht durch “hardwareupgrade” gelöst werden können.
Es sei denn Du meinst mit Hardwareupgrade: “Neue Admin” und/oder "Neue Supernodes.


#18

Hab’ das gleiche Problem mit einigen 841v11 in Freifunk KBU (Köln,Bonn & Umgebung) sowohl in der Hood Köln als auch in der Hood Umgebung. Exakt so wie Du, in der TQ auf niedrige einstellige Werte fallend bis nur noch MAC-Adresse des Mesh-Partners in der Statusseite des Uplinks sichtbar bleibt. Selten hilft ein “wifi” per SSH auf dem Uplink-Router, ansonsten wirklich nur physischer Neustart des Mesh-Routers. Würde da gerne mal etwas Brainstorming zu machen, vor allem wenn @adorfer die Router höchstwahrscheinlich NICHT selbst als fehlerhaft einschätzt, sondern Supernodes und Admins in der Pflicht sieht. Aber das würde in einen eigenen Thread gehören, nicht in “neue Hardware fur Freifunk gesucht”… Mag jemand den Teil der Unterhaltung in ein neues Thema schieben? :sweat_smile:


#19

Zum ATH9k-Wifi-bug haben wir hier ja nun gefühlt schon ein Dutzend Threads.
Nimm halt irgendeine der drölf verschiedenen Community-Lösungen (z.B. das von ffho).
Wenn man natürlich aus naheligenden prinzipiellen Erwägungen solche “Gluon-Einbauten” nicht will (“Fehler werden sonst nie gefunden und auch nie gefixt upstream, sonst bekommen wir nie genügend Fehlerreports”), dann müssen Nutzende halt leiden… so lange bis genügend Bugreports ankommen und dann Personenstunden auf das Beheben des Problems geworfen werden.

Daher: Nein. Der Quark ist bereits breitgetreten, es braucht nicht NOCH EINEN THREAD zu dem Thema.
Wenn Eure Community (und die FW bauenden Menschen) sich entschieden haben zu “won’t fix” zu gehen, dann ist das so.
Ob es jetzt legitim, erwünscht/unerwünscht ist, in einer Community lokal selbst gebaute Firmware zu fachen: Auch das ist wieder eine Communty-Diskussion. Es gibt Communities in denen das (aus welchen Gründen auch immer) nicht gewünscht wird. Aber AUCH DAS ist keine Hardwarefrage.